Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Reinigung geht gar nix mehr (nicht mal beep)

Frage Hardware CPU, RAM, Mainboards

Mitglied: oskopik

oskopik (Level 1) - Jetzt verbinden

22.11.2012, aktualisiert 18:12 Uhr, 4488 Aufrufe, 8 Kommentare

Hab gerade einen PC von einem Kumpel der sehr verstaubt war gereinigt.

Lüfter von Grafikkarte und CPU abgeschraubt. alles Innen abgesaugt und dann wieder zusammengebaut.

jetzt geht gar nicht mehr.

Ich mache den Rechner an, die Lüfer laufen an, Stromversorgung ist OK kann dann passiert nichts mehr. Kein Beep, kein Bild und Rechner macht einfach nichts.

EDIT: Nur wenn ich den Speicher komplett entferne und starte fängt er an zu Beepen.

Ich bin total verzweifelt.

Was kann ich machen?

danke!

Mitglied: 2hard4you
22.11.2012 um 19:20 Uhr
Moin,


beim Aufsetzen der Lüfter auch Wärmeleitpaste verwendet?

Gruß

24
Bitte warten ..
Mitglied: oskopik
22.11.2012 um 20:08 Uhr
Ich hab nicht die Kühlkörper entfernt sondern nur die Lüfter eben.
Bitte warten ..
Mitglied: adminst
22.11.2012 um 20:44 Uhr
Guten Tag
Das tönt wie jeder dofe support Fall. Ach ich hatte langeweile. Reinige den PC obwohl ich keine Ahnung davon habe.
Ach IT Spezies helft mir.
Lies das Handbuch, vielleicht findest du einen Hinweis was du falsch draufgestöpselt hast...

adminst
Bitte warten ..
Mitglied: Aba-it
22.11.2012, aktualisiert um 21:38 Uhr
Hallo

Hast du die zusätzliche Stromversorgung für die CPU und gegeben falls auch für die Grafikkarte (wieder) eingesteckt?

Gruss
Bitte warten ..
Mitglied: BiGnoob
22.11.2012 um 21:46 Uhr
ich vermute,dass es der ram ist ,da ich dass auch mal hatte ..
leih ihn dir aus, oder villeicht hast du einen baugleichen da..
Bitte warten ..
Mitglied: TheAggy
23.11.2012 um 09:00 Uhr
Guten Tag

ich denke mal das du einfach kein bild bekommst.

Ich habe ein rechner wo öfters die Grafikkarte mal sich irgenwie leicht löst und dann auch kein Bild kommt.

Ich würe dann folgendes Probieren:

1: Grafikkarte mal neu reinsetzten und probieren.
Wenn punkt 1 nicht half:
2: Grafikkarte rausnehmen, CMOS reseten, und Monitor am Mainboard anschließen.

Jetzt sollte wieder ein Bild kommen.
Bitte warten ..
Mitglied: Dobby
25.11.2012 um 05:34 Uhr
Hallo,

Du hast nicht zufällig eine Damenstrumpfhose für 2 € vom Aldi gekauft und sie vorher über den
Stutzen des Staubsaugers gestülpt?

Das macht man so damit man nicht all die lustigen kleinen Plastikstecker,
die man auch als Jumper bezeichnet einsaugt!!!!!

Oder den Klassiker alles auf dem Teppich und die statische Aufladung und vor allem die statische Endladung
hat das Mainboard, die Grafikkarte und der RAM einfach mal so eben weg gesteckt, oder etwa nicht?

Oder war der PC schon über den "Jordan" und nun hast Du den sogenannten schwarzen Peter??

EDIT: Nur wenn ich den Speicher komplett entferne und starte fängt er an zu Beepen.
Na ohne Speicher geht es ja nun auch nicht!

So eine Ferndiagnose ist halt immer etwas schlecht, zumal gefühlte tausend Sachen sein oder nicht sein können.

Hast Du mal eine andere Grafikkarte, anderen Speicher ausprobiert?

Viel Glück und einen Gruß
Dobby
Bitte warten ..
Mitglied: oskopik
27.11.2012 um 18:42 Uhr
So der Rechner läuft wieder. Hab alle Karten und Kabeln neu gesteckt und mit ein paar Klapsen auf den Popo hats dann geklappt ;)
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst CMD- For-Schleife geht mal und mal nicht?!? (5)

Frage von CaddyM zum Thema Batch & Shell ...

Python
gelöst Python mal utf-8 mal nicht (1)

Frage von peterpa zum Thema Python ...

Hyper-V
gelöst HyperV - VMs weg finde nix mehr (15)

Frage von Nemonautilus zum Thema Hyper-V ...

Batch & Shell
gelöst Robocopy geht und geht nicht gerade nicht (9)

Frage von TicTakTeo zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...