Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Relay unter Exchange 2010

Frage Microsoft Exchange Server

Mitglied: AndreasGrothe

AndreasGrothe (Level 1) - Jetzt verbinden

28.06.2010 um 14:52 Uhr, 9540 Aufrufe, 10 Kommentare

Hallo zusammen,

wir haben hier folgende Umgebung und anschliessend das Problem mit einer Fehlermeldung.

Exchange 2010 auf einem Win2008 Server (GFI Faxmaker 14)


Wenn ich nun mit unserer Faxsoftware ein Fax senden will kommt folgender Unzustellbarkeitsbericht im Outlook an:


Diagnoseinformationen für Administratoren:

Generierender Server: Exchange.gurex.local

fax@faxmaker.com
DCG.gurex.local #550 5.7.1 Unable to relay for fax@faxmaker.com ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from el42 (192.168.20.213) by Exchange.gurex.local (192.168.2.2)
with Microsoft SMTP Server id 14.0.694.0; Mon, 28 Jun 2010 14:38:49 +0200
To: <fax@faxmaker.com>
Message-ID: <11998BF04315464DB754FC9827DA7274@gurex.local>
MIME-Version: 1.0
From: <Andreas.Grothe@eldisy.de>
X-Mailer: Microsoft CDO for Windows 2000
Subject: test
Content-Type: multipart/mixed;
boundary="part__E4736907_6037_466C_A526_7ED4C4510"
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5931
Date: Mon, 28 Jun 2010 14:38:28 +0200
Return-Path: Andreas.Grothe@eldisy.de



Habe einen Connector angelegt und bei Authentifzierung

TLS und extern gesichert eingestellt.

Bei bei Berechtigungsgruppen

anonym und Exchange Server

Danach habe ich das Relay mit

Get-ReceiveConnector "Famaker" | Add-ADPermission -User "NT-AUTORITÄT\ANONYMOUS-Anmeldung" -ExtendedRights "Ms-Exch-SMTP-Accept-Any-Recipient"

gesetzt.

Dennoch kommt oben aufgeführte Fehler.
Mitglied: sniffnase
28.06.2010 um 15:03 Uhr
Zitat von AndreasGrothe:
Hallo zusammen,

wir haben hier folgende Umgebung und anschliessend das Problem mit einer Fehlermeldung.

Exchange 2010 auf einem Win2008 Server (GFI Faxmaker 14)


Wenn ich nun mit unserer Faxsoftware ein Fax senden will kommt folgender Unzustellbarkeitsbericht im Outlook an:


Diagnoseinformationen für Administratoren:

Generierender Server: Exchange.gurex.local

fax@faxmaker.com
DCG.gurex.local #550 5.7.1 Unable to relay for fax@faxmaker.com ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from el42 (192.168.20.213) by Exchange.gurex.local (192.168.2.2)
with Microsoft SMTP Server id 14.0.694.0; Mon, 28 Jun 2010 14:38:49 +0200
To: <fax@faxmaker.com>
Message-ID: <11998BF04315464DB754FC9827DA7274@gurex.local>
MIME-Version: 1.0
From: <Andreas.Grothe@eldisy.de>
X-Mailer: Microsoft CDO for Windows 2000
Subject: test
Content-Type: multipart/mixed;
boundary="part__E4736907_6037_466C_A526_7ED4C4510"
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5931
Date: Mon, 28 Jun 2010 14:38:28 +0200
Return-Path: Andreas.Grothe@eldisy.de



Habe einen Connector angelegt und bei Authentifzierung

TLS und extern gesichert eingestellt.

Bei bei Berechtigungsgruppen

anonym und Exchange Server

Danach habe ich das Relay mit

Get-ReceiveConnector "Famaker" | Add-ADPermission -User "NT-AUTORITÄT\ANONYMOUS-Anmeldung"
-ExtendedRights "Ms-Exch-SMTP-Accept-Any-Recipient"

gesetzt.

Dennoch kommt oben aufgeführte Fehler.

Hast du auch im Connector bei Netzwerk die IP Adresse vom Faxmaker Server eingegeben (nicht 127.0.0.1 sondern die Echte)
Bitte warten ..
Mitglied: AndreasGrothe
28.06.2010 um 15:08 Uhr
Habe die IP von meinem Rechner dort eingegeben. Da ja was von Empfangsconnector stand.
Bitte warten ..
Mitglied: sniffnase
28.06.2010 um 15:18 Uhr
und ist der faxmaker server direkt am exchange installiert oder auf einem anderen server?

Ich habe exchange 2007
Im receive connector musste ich die IP Adresse des Faxmaker Servers eingeben damit es funktioniert hat.
FQDN beim receive connector: faxmaker.com (ist aber glaube ich egal was da drinsteht)
Authentifizierung habe ich nur: Externally Secured - bei groups nur exchange server

Den Send connector hast du auch schon angelegt?
Bitte warten ..
Mitglied: AndreasGrothe
28.06.2010 um 15:28 Uhr
Faxmaker ist auf dem Server mit der der IP 192.168.2.6 installiert und unser Exchange Server auf der IP 192.168.2.2
Sendeconnector habe ich auch schon installiert.

Wo genau hast du die IP Adresse des Faxmaker servers eingetrage? oben oder unten beim Reiter Netzwerk?

Kann es bei uns an unterschiedlichen Netzen liegen? Wir haben hier ein 2er Netz (192.168.2.xxx) und ein 20er Netz (192.168.20.xxx)
Wenn ich eine IP aus dem 2er Netz habe klappt alles wenn ich aber eine aus dem 20er Netz habe geht es nicht.
telnet 192.168.2.2 25 klappt aber es meldet sich der Exchange server
Bitte warten ..
Mitglied: sniffnase
28.06.2010 um 15:56 Uhr
Die musst du unten im reiter netzwerk eintragen.

Es funktioniert also nur von Clients mit dem 20er Netz nicht?

was passiert wenn du mit outlook von einem '.20er subnet client' ein mail an <faxnr>@faxmaker.com schreibst?

Tipp: du kannst beim receive conenctor unter netzwerk auch subnets angeben.
zB:
192.168.2.0/24
192.168.20.0/24


Mit welchem Fax Client versuchst du zu Faxen?
Der Faxclient schreibt ja in wirklichkeit ein mail, welches vom exchange an den faxmaker server weitergeleitet wird.
Wenn der Client sich jetzt nicht ordentlich authentifiziert, kann es durchaus sein dass du beim receive connector auch die Client IP eintragen musst und bei Permission Groups: anonymous akzeptieren.

Und beim sendconnector -> hast du da den faxmaker server als smarthost eingetragen?
Bitte warten ..
Mitglied: AndreasGrothe
29.06.2010 um 07:27 Uhr
Ja es funktioniert nur aus dem 20er Netz nicht.
Wenn ich aus dem 20er Netz an faxnummer@faxmaker.com sende kommt die gleiche Fehlermeldung.

GFI FaxmakerClient 14

Bei dem Rest muss ich mal schauen.
Bitte warten ..
Mitglied: Torsten2000
08.04.2011 um 09:54 Uhr
Hallo,

das klingt nach einer Lösung die ich suche!
Aber bei mir will es auch nicht funktioniert.

Ich habe auch eine Drittanbietersoftware, die über den Exchange Server Mail verschicken soll (Newsletter etc), dafür wird der Exchange Server gebraucht!
Joar, geht aber nicht.

Fehlermmeldung aus der Software: Problems with recipient: 550 5.7.1 Unable to relay

Habe unter Hub-Transport auch die IP eingetragen und die besagten Einstellungen, wie Du sie gerade genannt hast.
Es geht nicht .

Was Du noch was auf Lager für mich?

LG Torsten
Bitte warten ..
Mitglied: Zareth
27.06.2011 um 17:18 Uhr
Hallo zusammen,

ist es hier eigentlich zu einer Lösung gekommen?

Ich brauche dringend bei dem gleichen Problem Hilfe!

Vielen Dank!
Bitte warten ..
Mitglied: Torsten2000
27.06.2011 um 20:01 Uhr
WoW... Ich kann jetzt auch mal jemanden helfen?

Nun ja, ich habe mir selbst helfen können und bei mir funktioniert es nun.
Eigentlich total einfach, ich trau mich ja gar nicht, das zu schreiben...

Ich habe einfach den SMTP Port 587 genommen, nicht den Standart Port 25.
Also man nehme ein neue Hub Transport Rolle, bei mir war sie schon da!
Siehe da, ich konnte die entsprechenenden Berechtigungen bzw. Authentifizierungen setzen
und somit mein externes Programm erlauben zu mailen . Einfach perfekt.....
Es muss Extern gesichert auf jedenfall markiert sein und Partner in dem letzten Reiter.

Schreibe mal, ob es bei Dir auch funktioniert, würde mich sehr interessieren.
DANKE

Schönen Abend noch !

Torsten
Bitte warten ..
Mitglied: Zareth
27.06.2011 um 22:13 Uhr
Hi,

vielen Dank für die schnelle Antwort.

Leider kann ich bei meinem Kunden auf keinen anderen Port gehen.
Der hat ein Programm, welches direkt an die IP Adresse des Servers sendet. Dieses wurde von einem ehem. Mitarbeiter geschrieben und keiner hat den Quellcode um es umzuschreiben.
Ich somit wie gesagt weder IP noch Port ändern und muss mich an den Standard halten.
Problemfall zwei ist der Drucker der die Scans per eMail versendet. Auch hier kann ich keinen Port einstellen.

Schade aber danke für den Tip.

Ich werde mal versuchen einen neuen Threat aufzumachen....
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...