Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remote Agent von Backup Exec 2010 beendet sich immer selbst?!

Frage Microsoft Windows Tools

Mitglied: Kalma73

Kalma73 (Level 1) - Jetzt verbinden

04.01.2012 um 16:13 Uhr, 8734 Aufrufe, 5 Kommentare

Hallo,

ich habe seid 2 Tagen ein Problem mit unserem Backup Programm "Backup Exec 2010".

2 Server wo Daten gesichert werden:

problem Server:

sobald ein Backupauftrag startet bekommt das tape die Information anzufangen.
Am gerät wird auch das passende TAPE gesucht und an die richtige stelle gespult.

Aber sobald er das backup starten will, stürtz der BackupExecAgentAccelerator (Backup Exec Remote Agent for Windows Servers) ab.

Im Eventlog kommen diese Fehlermeldungen:

Backup Exec - EventID 57808

Der Backup Exec Remote Agent for Windows Systems-Dienst muss auf dem lokalen Systemkonto ausgeführt werden, der Dienst ist jedoch derzeit nicht für dieses Konto konfiguriert. Sie müssen den Benutzerkontonamen für den Backup Exec Remote Agent for Windows Systems-Dienst auf das lokale Systemkonto ändern und anschließend den Dienst erneut starten.

Service Control manager -EventID 7034

Dienst "Backup Exec Remote Agent for Windows Servers" wurde unerwartet beendet. Dies ist bereits 5 Mal passiert.


Unter Backup EXEC
kommen diese meldungen

Kurz nachdem der Remote Agent abgestürzt ist:
- Der Auftrag schlug mit folgendem Fehler fehl: Es trat ein Kommunikationsfehler auf.

Folge Fehler:
- Der Auftrag schlug mit folgendem Fehler fehl: Die Ressource konnte nicht gesichert werden, da beim Herstellen einer Verbindung zum Backup Exec for Windows Servers Remote Agent ein Fehler auftrat.
Stellen Sie sicher, dass die korrekte Version des Remote Agent auf dem Zielcomputer installiert ist und ausgeführt wird. Ist der Server oder die Ressource nicht mehr vorhanden, entfernen Sie ihn bzw. sie aus der Auswahlliste. Bearbeiten Sie die Auswahllisteneigenschaften, klicken Sie auf die Registerkarte ""Auswahldetails anzeigen"", und entfernen Sie dann die Ressource.

Beim zweiten Server, werden die Backupaufträge ohne probleme durchgeführt.
Dort stürzt der Remote Agent nicht ab.

Beide Server sind gleich konfiguriert.

Ich weiss nicht mehr weiter.

Vielleicht könnt Ihr mir helfen.

Dank im voraus.


Kalma
Mitglied: Ravers
04.01.2012 um 16:23 Uhr
Hi,

hast den Agent mal manuell deinstalliert, rebootet, Reste gelöscht, und neu "befeuert" vom BackServer ?

greetz
ravers
Bitte warten ..
Mitglied: Kalma73
04.01.2012 um 16:27 Uhr
reboot ist nicht so gut.
Weil ist leider auch unser Fileserver an dem unsere SAN hängt.

ich verstehe nur nicht, warum es auf dem einen Server ohne Probleme klappt und der Server seid 2 Tagen dieses Problem hat. lief doch sonst ohne Probleme.

Kalma
Bitte warten ..
Mitglied: Ravers
04.01.2012 um 16:37 Uhr
Ich gehe mal davon aus das der Dienst unter dem Systemkonto läuft bzw. das du das kontrolliert hast. Was passiert denn, wenn du vom BackupServer den zu sichernden Server nochmal "befeuerst" mit dem Agent? Gibt es da Meldungen?



greetz
ravers
Bitte warten ..
Mitglied: Kalma73
04.01.2012 um 16:53 Uhr
also wenn ich den Remote Agent wieder starte ist das Symbol im backup Exec wieder grün (vorher war er rot mit meldung das nicht alle dienste an sind)

starte ich danach den backup job manuell.
startet des tapedrive -> sucht richtige tape und spult an den Speicherort.

Sobald das backup dann beginnt stirbt der Remot Agent des betroffenden servers.
Und Backup Exec findet nichts, was in der oben geposteten Error Meldung endet.

nach manuellen neustart des remote Angents wird nichst im eventlog angezeigt..

Kalma
Bitte warten ..
Mitglied: Deepsys
04.01.2012 um 19:55 Uhr
Hi Kalma,

Ich würde den Server auf jeden Fall mal (abends) neu starten, das kann gerade bei sowas immer wieder Wunder vollbringen.
Ansonsten kannst du den Dienst auch mit einem Debug-Log starten, habe ich aber gerade nicht mehr zur Hand, sollte dir aber Google helfen.
Dort kannst du meist mehr sehen, aber neu starten würde ich schon.

VG
deepss
Bitte warten ..
Ähnliche Inhalte
Backup
Backup Exec 2010 R3 mit LTO6 sehr langsam (10)

Frage von leguan zum Thema Backup ...

Windows Server
Symantec BackUp Exec: Datenbank nicht bereitgestellt: (6)

Frage von Dorian zum Thema Windows Server ...

Backup
Backup Exec 2015 FP5 und Exchange 2013 CU 15 (2)

Frage von dng-alt zum Thema Backup ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...