Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote-Computer geht während einer UltraVNC-Session trotz Arbeitens in den Ruhezustand!

Frage Microsoft Windows Netzwerk

Mitglied: -WeBu-

-WeBu- (Level 1) - Jetzt verbinden

21.08.2009, aktualisiert 17:43 Uhr, 5141 Aufrufe, 3 Kommentare

Ferngesteuerter Desktop-Rechner: XP-SP2 und UltraVNC 1.0.6.5

Immer wenn ich vom Laptop aus auf den Desktop-Rechner per UltraVNC zugreife, klappt alles, was ich so mache und tue, aber: der Rechner scheint von dem, was ich da tue, so gelangweilt zu sein, daß er irgendwann mal einschläft (geht in den Ruhezustand)!

Ich habe nun testweise folgende Energiesparoptionen eingestellt:

Bildschrimschoner:(kein)
Einstellungen für Energieschema "Desktop"
Monitor ausschalten:nach 1. Min.
Festplatten ausschalten:nie
Standby:nie
Ruhezustand:nach 2. Min.

Interessant ist, daß das Arbeiten hinsichtlich "Monitor ausschalten" vom System bemerkt wird, d. h. der Monitor schaltet sich nicht ab. Auch wenn er sich korrekterweise in einer Arbeitspause abschaltet und man tut wieder etwas, schaltet er sich korrekt wieder ein, also ist dahingehend alles so, wie es sein soll. Trotzdem: nach 2 Minuten intensivstem Arbeiten reißt einem der einsetzende Ruhezustand den Rechner unter den Tipp- und Mausfingern weg!

Kann das jemand verifizieren? Was kann ich dagegen tun?
Mitglied: redocomp
21.08.2009 um 22:10 Uhr
hi,

evtl. mal die BIOS Energy EInstellungen überprüfen oder BIOS Update in Betracht ziehen..
Oder

du stellt einfach deinen RUhezustandsintervall etwas höher....
Bitte warten ..
Mitglied: 68702
21.08.2009 um 22:37 Uhr
Zitat von -WeBu-:
(geht in den Ruhezustand)!

Ruhezustand:||nach 2. Min.||

Was kann ich dagegen tun?

Schalte den Ruhezustand aus...
Bitte warten ..
Mitglied: -WeBu-
21.08.2009 um 23:27 Uhr
BIOS Update in Betracht ziehen..
Was hat das BIOS damit zu tun?

du stellt einfach deinen RUhezustandsintervall etwas höher....
Schalte den Ruhezustand aus...
Das sind logischerweise eher keine Lösungen, da sie am Problem vorbeigehen. Die 2. Min. sind ja nur ein kurzer Testzeitraum. Selbstverständlich ist der Intervall bei ein paar Stunden, aber der Ruhezustand wird halt gebraucht und ich glaube, daß die vorherigen UltraVNC-Versionen das Problem nicht hatten, bin mir aber nicht mehr sicher!

Nochmal die Frage: Hat jemand UltraVNC 1.0.6.5 server (aktuell neuste Version) laufen und kann das Problem bestätigen bzw. nicht bestätigen?
Bitte warten ..
Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...