Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remote Desktop zu Hause

Frage Microsoft Windows Netzwerk

Mitglied: grossgoschert

grossgoschert (Level 1) - Jetzt verbinden

12.10.2010, aktualisiert 10:07 Uhr, 7728 Aufrufe, 10 Kommentare

Remote desktop funktioniert nicht mehr nach dem Resetten des Access Points

Hallo,
Ich habe ein Problemchen mit dem Remote Desktop.
Falls mir jemand Tipps geben könnte, wäre ich sehr sehr dankbar

Zuerst meine Anordnung:

ADSL-Modem (192.168.1.1)
|
|
V
Hub----------->StandPC (192.168.1.3)
|
|
V
PowerLine Adapter 1
|
|
V
Stromnetz
|
|
V
PowerLine Adapter 2
|
|
V
Linksys WRT120N als Access Point (192.168.1.222)
|
|
V
Laptop über Wireless LAN (192.168.1.6)

Der ADSL-Modem ist als DHCP-Server eingestellt.
Der Linksys-Router ist als Access Point eingestellt (DHCP-Server ausgeschaltet, Netzwerkkabel vom PowerLine Adapter 2 steckt an einer LAN-Buchse des Linksys und nicht an der Internet-Buchse)

Am Stand-PC läuft WindowsXP Pro und am Laptop Vista 32 Bit. Im Moment bin ich nicht zu Hause, deswegen kann ich nicht sagen, welche Version, aber es hat auf jeden Fall bis letzte Woche perfekt funktioniert.

An beiden Geräten läuft BitDefender Internet Security 2010 (hab auch beim BitDefender angerufen. Laut Hotline haben sie in der letzten Zeit kein WLAN-kritisches Update gemacht).

Letzte Woche hatte ich Probleme mit dem Router, in dem plötzlich der DHCP-Server aktiviert war.
Daraufhin habe ich ihn resettet und anstatt WEP mit WPA2 betrieben.

Mein Problem nun ist:
Ich kann auf keinen Fall eine Remotedesktopverbindung vom Laptop zum Stand-PC über WLAN zustandebringen.
Es geht egal mit oder ohne Verschlüsselung nicht.

Falls ich mein Laptop über LAN-Kabel an den Acess Point verbinde, geht alles wunderbar.

Mit dem LAN-Anschluss kann ich den Stand-PC pingen, mit dem WLAN nicht.

Ich habe zur Sicherheit an beiden Geräten den BitDefender deinstalliert. Ging immer noch nicht.
Nun habe ich BitDefender wieder installiert (bis 03:00 in der Nacht, würde etwaige Fehler in diesem Text erklären )

Habt ihr irgend eine Idee?

Vielen Dank im voraus
LG
Grossgoschert
Mitglied: count83
12.10.2010 um 10:18 Uhr
Wie ist der Stand der Windowseigenen Firewall? Evtl diese mal deaktivieren.
edit: auf beiden Rechnern versteht sich
Bitte warten ..
Mitglied: 94330
12.10.2010 um 10:23 Uhr
Bei unserer Remote...-Software funktioniert es nur wenn die PCs in der gleichen Domäne angemeldet sind.
Versuch es doch mal mit ner gleichen Domäne. Aber Achtung! Domäne und auf keinen Fall eine Arbeitsgruppe.
Und du weisst ja Domänen gehen nur wenn beide Geräte im selber Netzwerk sind.
Bitte warten ..
Mitglied: ShitzOvran
12.10.2010 um 10:44 Uhr
Kommst du denn über WLAN ins Internet bzw ins Netzwerk... oder hat der Access-Point vllt ne falsche IP und kommt überhaupt nicht ins Netzwerk
Bitte warten ..
Mitglied: Pjordorf
12.10.2010 um 12:15 Uhr
Hallo,

@94330,
Zitat von 94330:
Bei unserer Remote...-Software funktioniert es nur wenn die PCs in der gleichen Domäne angemeldet sind.
Versuch es doch mal mit ner gleichen Domäne. Aber Achtung! Domäne und auf keinen Fall eine Arbeitsgruppe.
Und du weisst ja Domänen gehen nur wenn beide Geräte im selber Netzwerk sind.
Was hat RDP mit einer Domäne zu tun? Was hat Fernwartung (Du hast Dameware?) mit einer Domäne zu tun?
Da die PC's vom TO Zuhause stehen, dort kein Server OS steht, bleibt ihm sowieso nur eine Arbeitsgruppe.

@grossgoschert,
kannst du per WLAN den AccessPoint anpingen? Bekommst du eine gültige P deines DHCP Servers? Kannst du per WLAN dein Gateway (ADSL-Modem, bestimmt ein ADSL Router?) anpingen? MAC im AccessPoint zulässig nach dem Reset? Geht es alles per WEP? WPA(2) korrekt eingerichtet? Am Vista Client die WLAN Verbindung neu erstellt?

Peter
Bitte warten ..
Mitglied: grossgoschert
12.10.2010 um 13:20 Uhr
Hallo an alle,

Windows-Firewall ist an beiden Rechnern ausgeschaltet.
BitDefender Firewall auch ausgeschaltet.

Der Laptop kann über WLAN eine gültige IP-Nummer vom Modem erhalten (192.168.1.6) und kann ins Internet.
Ich kann auch sowohl den Access Point, als auch den Gateway anpingen.
Im Access Point ist kein MAC-Filter eingeschaltet, der Rechner bekommt ja auch die gültige IP.
Per WEP oder ohne Verschlüsselung geht es auch nicht.

Die WLAN-Verbindung wurde am Vista-Client automatisch neu erstellt.

Was mir noch einfällt, ist, dass ich nun anstatt 802.11g 802.11n eingestellt habe.
Kann es daran liegen?
Logisch gesehen kann ich keinen Zusammenhang sehen, aber Gottes Wege sind unergründlich )))))))))

Nochmals Danke im voraus.
Ciao
grossgoschert
Bitte warten ..
Mitglied: Pjordorf
12.10.2010 um 14:00 Uhr
Hallo,

Zitat von grossgoschert:
Windows-Firewall ist an beiden Rechnern ausgeschaltet.
BitDefender Firewall auch ausgeschaltet.
Willst du damit sagen du hast 2 Firewalls auf jeden Rechner gleichzeitig am laufen???

Der Laptop kann über WLAN eine gültige IP-Nummer vom Modem erhalten (192.168.1.6) und kann ins Internet.
Ich kann auch sowohl den Access Point, als auch den Gateway anpingen.
Im Access Point ist kein MAC-Filter eingeschaltet, der Rechner bekommt ja auch die gültige IP.
Per WEP oder ohne Verschlüsselung geht es auch nicht.
Die WLAN-Verbindung wurde am Vista-Client automatisch neu erstellt.
Also alles soweit OK.

Was mir noch einfällt, ist, dass ich nun anstatt 802.11g 802.11n eingestellt habe.
Kann es daran liegen?
Nein.

Stellt sich nur die Frage was auf den StandPC (192.168.1.3) sich geändert hat. Du sagst der AccessPoint hat irgendwie sein DHCP Server aktiviert. Das hast du alles wieder rückgängig gemacht. Du hast somit nur noch einen DHCP Server auf dein Router am laufen. Durch ipconfig /all auf beiden PC's hast du auch geprüft das dies so ist? (nicht das du noch irgendwo eine Manuelle IP eingetragen hast). Die Firewall (BitDefender sowie MS) am StandPC blockt definitiv kein ICMP oder dein gewünschtes RDP (TCP 3389). Mit einem Ping vom Laptop (WLAN) auf dein StandPC bekommst du auch eine Antwort? Den Router auch mal neu gestartet? Freigaben auf den StandPC sind auch am Laptop per WLAN sichtbar?

Peter
Bitte warten ..
Mitglied: Firewire
12.10.2010 um 14:48 Uhr
Schau bitte mal in deinem Router nach ob evtl. in den erweiterten Wireless Einstellungen (Wireless/Advanced Wireless Settings) die "AP Isolation" aktiviert ist und deaktiviere diese.

Wer baut eigentlich in deinem Szenario die Internet-Verbindung auf? Ist das der Linksys-Router oder macht das jeder Client selbst?

Gruß
Torsten
Bitte warten ..
Mitglied: Pjordorf
12.10.2010 um 15:29 Uhr
Hallo,

@Torsten,
Zitat von Firewire:
Wer baut eigentlich in deinem Szenario die Internet-Verbindung auf? Ist das der Linksys-Router oder macht das jeder Client
selbst?
Ich denke es ist sein "Modem". Da Grossgoschert ja schrieb
Der ADSL-Modem ist als DHCP-Server eingestellt
habe ich es als Router (mit oder ohne integriertem ADSL Modem) angesehn, da mir kein (A)DSL Modem bekannt ist welches noch ein DHCP Server beinhaltet OHNE gleichzeitig ein Router im gleichen Gehäuse zu beinhalten.
Auch sein HUB ist vermutlich ein Switch ist, aber das hat uns Grossgoschert noch nicht gesagt.

Aber unabhängig wer seine Internet Verbindungsdaten hält und die Verbindung aufbaut, RDP vom Laptop zum StandPC hat damit nichts zu tun.

@all
Was auch fehlt ist die Information zu einigen Fragen sowie ob eine RDP Sitzung vom Latop per WLAN zum StandPC vor seinem Reset am AccessPoint ging.

Auszug aus hier
11. What is AP isolation?

AP isolation separates all wireless clients and wireless devices on your network from each other. Wireless devices will be able to communicate with the Router but not with each other. To use this function, click Enabled. AP Isolation is disabled by default.

Warten wir mal auf Antworten von Grossgoschert

Peter
Bitte warten ..
Mitglied: cardisch
12.10.2010 um 15:37 Uhr
Hast du vielleicht ein Windows Update (nach längerer Zeit) eingespielt und hast jetzt den aktuellen RDP Client auf der einen Seite?!

Etwas abwegig, aber möglich


Gruß

Carsten
Bitte warten ..
Mitglied: grossgoschert
12.10.2010 um 20:23 Uhr
Liebe Freunde,

Ich hab's.

Der Linksys Access Point hat ja den WLAN-Clients gegenüber die IP-Adresse 192.168.1.222.
Diese IP-Adresse gilt aber nicht dem DHCP-Server gegenüber.
Der Access Point sollte dem DHCP-Server gegenüber als DHCP-Client erscheinen.

Aber großgoschert wie ich bin )))), habe ich die IP-Adresse 192.168.1.222 an beiden Seiten STATISCH eingestellt !!!!

Ich hab's geändert und es geht wieder!!!

Vielen Dank für euer Feedback
Ciao
grossgoschert
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Mac OS X
Problem mit Microsoft Remote Desktop App auf macOS Sierra (10.12) (5)

Frage von lordzwieback zum Thema Mac OS X ...

Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Microsoft
Remote Desktop Connection (9)

Frage von jacktheape zum Thema Microsoft ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...