Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remote Desktop mit Netgear Router geht nicht mehr.

Frage Microsoft Windows Netzwerk

Mitglied: lorenzstraus

lorenzstraus (Level 1) - Jetzt verbinden

11.01.2011, aktualisiert 18.10.2012, 6712 Aufrufe, 7 Kommentare

Seit einiger Zeit funktioniert die Remotedesktop funktion von Außen nicht mehr

Hallo,

wir haben einen Windows Server 2003 mit 14 Clients (Windows XP Pro) und einen Netgear dg834gb (glaub ich, muss wenn ich im Haus bin mal genau schauen). Alle Rechner sind mit einem NoName Switch verbunden. Dieser ist mit dem Router verbunden.

Wir konnten früher vom Internet aus auf unseren Server über Remote Desktop zugreifen. Das Ganze haben wir über DynDNS realisiert. Nun geht es allerdings nicht mehr.

Die Auflösung xxx.dyndns.org stimmt. Es wird die Richtige IP aufgelöst.
Wenn ich eine Remoteverbindung mit der aktuellen IP probiere, funktioniert dies auch nicht.
Intern, also von einem XP-Client auf den Server kann ich mich Remote verbinden.

Am Router, Server, Netzwerk... wurde nix verändert (außer durch ein Windows Update vieleicht) Es wird der Standardport 3389 verwendet, der auch im Router freigegeben ist. Ich habe die Freigabe auch schon neu vergeben. Dies brachte auch kein Erfolg.

Wie gesagt, LOKAL funktioniert es. von AUSSEN klappt es nicht mehr.

Weiß jemand woran es liegen kann?
Gab es ein Update des BS bzw des Routers?

Vielen Dank, wenn ich irgendwelche relevanten Details vergessen habe, fragt bitte.
Mitglied: cyberdevil0815
11.01.2011 um 15:17 Uhr
Hallo,

hast Du Portforwarding / Portweiterleitung wirklich aktiviert bzw. die korrekten Ports hinterlegt.
Sonst ggf. die Einträge löschen, restart des Routers und die Regeln neusetzen!

Ich verwende bei Dyndns den Port: 33899 für öffentlichen Clients, also die welche von extern nach intern Zugriff nehmen.

Die User, welche Zugriff nehmen sollen, sind auch in der passenden Active Directory Gruppe?

Wie lautet den die genaue Fehlermeldung, welche Du erhälst?

Beispiel:
Server oder Remotecomputer antwortet nicht?
Bitte warten ..
Mitglied: lorenzstraus
11.01.2011 um 15:41 Uhr
Die Fehlermeldung lautet:
Dieser Computer kann keine Verbindung mit dem Remotecomputer herstellen.
Wiederholen Sie den Verbindungsversuch. Wenn das Problem weiterhin besteht, wenden Sie sich an den Besitzer des Remotecomputers oder an den Netzwerkadministrator.

Den Trick mit Löschen - Neustarten - Einstellen, habe ich noch nicht gemacht. Ich hab immer die Daten direkt nach dem Löschen wieder eingestellt. Ich werde es nachher mal versuchen.

Ich habe bei diesem Gerät nie die "Portumleitung" gefunden immer nur weiterleiten. Wir haben im Router ein deutsches Menü. Ich kenne es von anderen Routern (Speedport) wo ich den Port umleite.

Bei Dienste und Regeln für die Firewall, sind die richtigen werte drin. Es geht angeblich auch an die richtige IP.

Übrigens, wenn ich vom XP-Client nicht "192.168.xxx.xxx" oder "Server" sondern die WAN IP "84.xxx.xxx.xxx:3389" eingebe funktioniert es auch nicht.

Vielen Dank schonmal
Bitte warten ..
Mitglied: lorenzstraus
12.01.2011 um 16:38 Uhr
Also ich wollte es so versuch wie du geschrieben hast. Also Portfreigabe Löschen, Neustarten, Port freigeben... Allerdings lies sich der Remotport nicht löschen. "Er wird bereits verwendet". Ich konnte ihn zwar beabeiten, aber nicht löschen. Ich habe dann den Router mit Werkseinstellung zurück gesetzt. Alle Daten neu eingegeben und die Portfreigaben sowie DynDNS Einstellungen getroffen.

Es funktioniert alles wieder. Es scheint wirklich an diesem Port gelegen zu haben. Ich vermute das sich der Router irgendwo festgefahren hat.

Ich bedanke mich bei dir für deine Hilfe.

Grüße
Bitte warten ..
Mitglied: goscho
12.01.2011, aktualisiert 18.10.2012
Hallo Lorenz,
habe ich das richtig verstanden und du hast deinen Server frei für jedermann im Internet stehen?
Oder hast du eventuell doch ein VPN eingerichtet, was der dg834gb ja auch unterstützen soll:
http://www.administrator.de/wissen/howto-vpn-verbindung-mit-netgear-dg8 ...
Bitte warten ..
Mitglied: lorenzstraus
12.01.2011 um 18:01 Uhr
Ja, er ist qwasi für alle Sichtbar. VPN ist zwar die sichere Lösung, hat aber hier nie funktioniert. Habe mir da mal die Zähne ausgebissen. Die Lösung die wir jetzt haben war sozusagen eine provisorische Lösung. Dieses Provisorium ist allerdings in die Praxis übergegangen. Ich hoffe doch, das wir bald eine neue Hardware bekommen, wo ich das VPN nochmals versuche.

Solange wir das mit normaler Portfreigabe erledigen, hat es prima funktioniert (bis es halt nicht mehr ging). Oder könnt Ihr mir sagen wie ich den VPN einrichte? Ich muss gestehen, dass ich nicht mehr weiß wo ich beim VPN damals nicht mehr weiter wusste. Wenn einer eine Generallösung hat bzw. Link, kann er den gerne posten.

Grüße
Bitte warten ..
Mitglied: goscho
12.01.2011 um 18:22 Uhr
Zitat von lorenzstraus:
Ja, er ist qwasi für alle Sichtbar. VPN ist zwar die sichere Lösung, hat aber hier nie funktioniert. Habe mir da mal die
Zähne ausgebissen. Die Lösung die wir jetzt haben war sozusagen eine provisorische Lösung. Dieses Provisorium ist
allerdings in die Praxis übergegangen.
Ganz großes Kino.
Mal eben sein Netz für die ganze Welt veröffentlicht.
Solange wir das mit normaler Portfreigabe erledigen, hat es prima funktioniert (bis es halt nicht mehr ging). Oder könnt Ihr
mir sagen wie ich den VPN einrichte? Ich muss gestehen, dass ich nicht mehr weiß wo ich beim VPN damals nicht mehr weiter
wusste. Wenn einer eine Generallösung hat bzw. Link, kann er den gerne posten.
Hast du die Anleitung aus dem Link für deinen Router gelesen?

Was meinst du mit Generallösung?
Weiter -> Weiter > Fertigstellen?

Hier sind eine paar Suchergebnisse:
http://www.administrator.de/index.php?what=tutorials&mod=search& ...
Bitte warten ..
Mitglied: lorenzstraus
13.01.2011 um 08:54 Uhr
Ja das kommt mir alles bekannt vor, was ich ich auf den Links so lese. Ich werde mich nochmal ransetzen. Mir ist klar das der Server - wenn er für mich sichtbar ist - auch für andere sichtbar ist. Großes Risiko. Allerding hatte ich es damals so gemacht wie es damals in der Anleitung stand. Es hätte auch gehen müssen. Es ging aber einfach nicht. Ich hätte ich die Tischkante beißen können.

Vielen Dank nochmal für die Links

PS. Den ersten Link hatte ich gestern glatt überlesen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Statt Remote Desktop nur RemoteApp (6)

Frage von IrgendEinName zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Windows Server
Remote Desktop Profil einschränken (11)

Frage von Innersmile zum Thema Windows Server ...

Voice over IP
VoIP mit Netgear Router fvs318v3 möglich? (8)

Frage von immobrauch zum Thema Voice over IP ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Utilities
CCleaner 5.33 mit Malware infiziert (24)

Information von SeaStorm zum Thema Utilities ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...