Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remote Desktop reagiert nicht (mehr) auf Verbindungsanfragen

Frage Microsoft Windows Netzwerk

Mitglied: JanWie

JanWie (Level 1) - Jetzt verbinden

18.11.2009 um 01:07 Uhr, 7199 Aufrufe, 1 Kommentar

Folgende Situation:
Laptop wählt sich über einen VPN Client auf dem remote Router ein
Remote befinden sich hinter dem Router 9 Computer (Win XP SP3, aktuelle Patchs und ein SBS 2003 R2)

Seit einiger Zeit funktioniert Remote Desktop zu einem der Remote Rechner nicht mehr. Seid ein paar Tagen auf einem weiteren nicht mehr.
Das äußert sich wie folgt: klickt man nach Eingeben des Zielrechners auf verbinden, wird der Button kurz grau und deaktiviert und sofort wieder aktiviert – ohne jede Fehlermeldung. Das kann man beliebig oft wiederholen. Habe sowohl mit Netzwerknamen als auch mit IPs der Zielrechner gearbeitet.

Als es auf den beiden Rechnern noch funktionierte habe ich die Rechner mal von am Ende einer Remote Desktop Session mit shutdown.exe herunter gefahren. Habe aber keine Idee, warum es danach nicht mehr funktionieren soll.

Ping auf alle Zielrechner funktioniert, habe auf einem der nicht-funktionierenden mal RealVNC installiert. Damit funktioniert die Verbindung problemlos, liefert aber keine so guten Ergebnisse.
Auch innerhalb des Remotenetzwerks funktioniert Remote Desktop zwischen allen Rechnern mit Ausnahme der beiden problematischen.

Habe ähnliche Problembeschreibungen vereinzelt im Netz finden können, aber nie einen Lösungsansatz.
Lediglich einen Hinweis auf die Registry /HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing\Store konnte ich finden. Beim Client sind jedoch keine Einträge vorhanden.

Irgendwelche Ideen?

Danke
Mitglied: JanWie
27.11.2009 um 18:09 Uhr
Habe die Lösung gefunden:

Lag am NVida Treiber. Neuer Treiber oder Deaktivieren der Hardwarebeschleunigung hat beides geholfen.

Hab keine Ahnung wieso es vorher mit dem alten Treiber zunächst funktioniert hat und dann irgend wann nicht mehr.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...