Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote Desktop schliesst sich bei Verbindung ohne Fehlermeldung (nach Windows Update)

Frage Microsoft Windows Server

Mitglied: 54192

54192 (Level 1)

23.09.2007, aktualisiert 19.09.2008, 17621 Aufrufe, 10 Kommentare

Remotedesktop zwischen Windows 2003 Server Standard Edition SP2 und Windows XP SP2 klappt nicht mehr nach Windows Update.

Hallo zusammen!

Ich habe hier zu Hause Probleme einen Server einzurichten auf den ich mit Remote Desktop zugreifen kann.

Wenn ich direkt nach der Installation von Windows 2003 Server (Mit Slipstreamed SP2) Remote Desktop aktiviere, so komme ich von meinem Client aus auf den Server.

Nachdem ich über Windows Update jedoch die Updates installiert habe funktioniert das nicht mehr. Fehlermeldung gibt es auf dem Clientrechner keine, er connectet einfach nicht und nach einer Weile kann man wieder eine Adresse eingeben.

Es ist nicht das "Remote Desktop ..." Update, das dieses Problem verursacht. Ich habe nämlich extra einmal alle Updates ausser diesem installiert und es ging trotzdem schon nicht mehr vom Client aus auf den Server zu verbinden. Es liegt also am Framework, an IE7 oder generell an Windows Update?

Nach den Update funktioniert der Zugriff auf die Homepage vom IIS Server auf demselben Server noch und Ping geht auch.
Mitglied: 54192
27.09.2007 um 17:19 Uhr
Port 3389 wird laut PortQuery Tool auf dem Server nicht abgehört.
Remote Desktop ist aber in den System-> Remote Eigenschaften aktiviert und Terminal Services sind auf automatic - started.

Mit RealVNC funktioniet alles. Firewall ist nicht aktiv.

Kann mir keiner helfen?
Bitte warten ..
Mitglied: 53405
28.09.2007 um 11:31 Uhr
habe auch das problem. lösung???
Bitte warten ..
Mitglied: 54192
04.10.2007 um 23:15 Uhr
Hat echt keiner eine Lösung zu diesem Problem?

Hat es denn sonst noch jemand?

Diamantberater, kannst du mal das komplette System (Hardware) aufschreiben? Danke.
Bitte warten ..
Mitglied: 53405
05.10.2007 um 11:47 Uhr
Intel Q6600

6x HD501LJ
2x Seagate 320GB

Giagabyte DS3R Mainboard
4GB RAM

Windows 2003 Small Busines Server Standard

was brauchst noch?
Bitte warten ..
Mitglied: 54192
05.10.2007 um 11:50 Uhr
Ich wollte nur schauen ob wir etwas gemeinsam haben - da das Problem offensichtlich nicht jeder hat?

Aber anscheinend haben wir komplett unterschiedliche Systeme, ich hab:

MSI P865 Platinum-PE
Intel Pentium 4 3 GHz
2 GB Kingston HxperX DDR400

Harddisk weiss ich nedmal, evtl. auch Seagate.

Mann mann mann, das Problem ist so nervig, ich weiss ned was tun.
Bitte warten ..
Mitglied: 54192
06.10.2007 um 16:31 Uhr
Es liegt offenbar an einem dieser zwei Updates (Software, optional):


Microsoft .NET Framework 3.0: x86 (KB928416)
Download size: 50.8 MB , 2 minutes
The Microsoft NET Framework 3.0 is the managed code programming model for Windows. Version 3.0 enhances version 2.0 with new technologies for building applications with visually compelling user experiences, seamless communication across technology boundaries, and the ability to support a wide range of business processes. After you install this item, you may have to restart your computer. Details...
Don't show this update again

Microsoft .NET Framework 2.0: x86 (KB829019)
Download size: 22.4 MB , less than 1 minute
The .NET Framework version 2.0 improves scalability and performance with improved caching, application deployment and updating with ClickOnce, and support for the broadest array of browsers and devices with ASP.NET 2.0 controls and services. After you install this update, you may have to restart your computer. Details...
Don't show this update again
Bitte warten ..
Mitglied: SPEEDAMD
19.09.2008 um 17:36 Uhr
Hallo,

ich hatte das Problem jetzt bei meinem Server auch!

Also Server 2003 Enterprise installiert -> RDP geht
danach alle Windowsupdates -> RDP geht nicht und er bricht ab ohne fehlermeldung....

hab dann an dem Server neues betriebssystem installiert:
Server 2003 Enterprise aber dieses mal das Release 2.... selbe Probleme....

heute nacht bin ich durch zufall auf die LÖSUNG gekommen:
nach allen Windowsupdates einfach die Mainboardtreiber alle deinstallieren, dann neu starten, wieder installieren, neu starten und dann gehts....

hab sowohl bei Enterprise als auch bei Enterprise R2 ausprobiert, bei beiden klappt das!!!

Chipsatz aufn Board:
Nvidia MCP78

Mit freundlichen Grüßen!!
Bitte warten ..
Mitglied: hszigr
19.02.2009 um 12:27 Uhr
hallo allerseits,
habe ein ähnliches problem. nach neuinstallation (windows xp prof.; inkl. aller updates) bootet der remote-rechner neu. ping usw. ist zu sehen.
harware hp xw6200

gruß!
Bitte warten ..
Mitglied: gunterulf
25.09.2009 um 17:59 Uhr
Habe etwa das gleiche Problem bisher ohne Lösung.
Bin ratlos.
Möchte nachfragen, ob Treiber-Deinstallation wirklich die (dauerhafte) Lösung war.
Welche Treiber wurden wirklich deinstalliert ? Wurden bei der Neuinsatlltion die alten Treiber benutzt ?


Für alle einschlägigen Erfahrungen dankbar.
Bitte warten ..
Mitglied: SPEEDAMD
25.09.2009 um 19:33 Uhr
Hallo,

ja er läuft immernoch, es war also eine dauerhafte Lösung

und ja, ich habe die alten Treiber wieder benutzt.

Welche es waren weiß ich nicht mehr, kann sein das ich alles was vom Mainboard (Netzwerkkarte, Chipsatz, Sound) runtergeschmissen habe, kann auch sein, dass es nur der Chipsatz Treiber war.

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Windows Netzwerk
gelöst Remote Desktop Verbindung: Lokaler Drucker wird angezeigt, druckt aber nicht (3)

Frage von offioffi zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...