Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote Desktop verbindet sich, aber bild bleibt schwarz/blau

Frage Microsoft

Mitglied: codex-psycho

codex-psycho (Level 1) - Jetzt verbinden

20.06.2006, aktualisiert 09:50 Uhr, 32745 Aufrufe, 4 Kommentare

Localhost:
Virtuelle Maschiene
Windows XP Pro SP 2
Keine Personal-Firewall
Windowsfirewall deaktiviert

Remote PC:
Windows 2000 Server SP? (Kundenserver)

Hallo Zusammen

Ich habe folgendes Problem:
Ich verbinde mich via VPN auf ein Kundennetzwerk und versuche mich via Remote Desktop auf den Server zu verbinden.
VPN Funktioniert tadellos, sobald ich mich via Remote Desktop verbinden will, verbindet sich Remotdesktop auch, die Verbindung wird auch aufgebaut und ladet das Fester.
Aber er ladet keine Anmeldeoptionen oder irgent etwas anderes.
Das Fester bleibt eifach blau (wie Windowsstandardhintergrund).
Nach einer Zeit bekomme ich ein Timeout.

Ich habe folgendes schon getestet:
- Verbindung von einem anderen Computer aufgebaut, funktioniert ohne Probleme mit Remotedesktop (Computer ist auch Windows XP SP 2 ohne Personal- und Windowsfirewall)
- Terminal Service Client auf meinen Computer geladen und versucht, gleiches Problem ausser das der Bildschirm schwarz ist.
- Verbindung überprüft, ob diese richtig funktioniert (Netzwerktools, Connectivity Doctor, Ping), Verbindung ist ok
- Einstellungen verglichen mit anderen Computern, haben alles die gleichen Einstellungen

Ich denke, dass es am Lokalen Computer liegen muss, aber leider habe ich keine Ahnung wo.
Kann mir jemand einen Tip geben wo ich suchen soll oder an was es liegen kann.

Danke euch

mfg

Psy
Mitglied: unzhurst
20.06.2006 um 09:30 Uhr
Hallo Psy,

ich kenne das Problem in Verbindung mit der MTU der Verbindung...
Schau dir mal diesen Artikel an:
http://support.microsoft.com/kb/314825/de

Mit setzen des 1. Regkeys auf dem Server zu dem du dich verbinden willst,
sollte es auf jeden Fall funktionieren. Andere Möglichkeit wäre das anpassen
der MTU auf dem Router zwischendrin.

Gruß
Patrick
Bitte warten ..
Mitglied: codex-psycho
20.06.2006 um 09:39 Uhr
Danke für die rasche Antwort

Habs getestet leider bringts keine Veränderung Problem immernoch vorhanden
Bitte warten ..
Mitglied: unzhurst
20.06.2006 um 09:45 Uhr
Hast du den Key auf dem Server eingetragen und diesen neu gestartet?
Hast du mal die MTU lt. Artikel geprüft?

Gruß
Bitte warten ..
Mitglied: codex-psycho
20.06.2006 um 09:50 Uhr
ähm den Server kann ich nicht Neustarten und es liegt auch nicht an ihm, da ich von jedem andern Computer Zugriff habe, mir ist auch gerade aufgefallen, dass keine Remotedesktop Verbindung richtig funktioniert auf meinem PC.
Egal auf was ich mich verbinden will, kommt nur der Hintergrund (oder eifach Schwarz) ansonsten nichts
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (15)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...