Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Remote Desktop Verbindung

Frage Netzwerke Router & Routing

Mitglied: Surfy

Surfy (Level 1) - Jetzt verbinden

02.07.2009, aktualisiert 19:31 Uhr, 4518 Aufrufe, 6 Kommentare

Ich werd noch wahnsinnig...

Ich kann keine Remotedektopverbindung zu einem Rechner herstellen, auf dem ein XP mit SP3 (Release!) läuft - das betrifft 2 meiner 3 Rechner im LAN. Wie jeder weiß, ist die Registerkarte 'Remote' mit SP3 Geschichte, hier konnte man unter SP2 noch die Remotebenutzer auswählen bzw. ganz an und abschalten.
Dagegen klappt die Verbindung umgekehrt (von XP SP3 auf XP SP2) tadellos. Firewalls sind zwar konfiguriert, um irgendwelche Allüren zu vermeiden, ganz deaktiviert.

Die Fehlermeldung: Der Client konnte keine Verbindung mit dem Remotecomputer herstellen kommt, egal welchen SP3 Rechner ich ansteuern will.

Es ist, als wenn er Host gar nicht da wäre! Ich kann den Host anpingen, ein entsprechendes Benutzerkonto ist auch darauf vorhanden, die Terminaldienste laufen und auch auf die Netzwerkfreigaben des XP SP3 kann ich zugreifen. Der im Web kursierende Bug mit dem nVidia Treiber kommt (meine ich) nicht in Frage, weil auf dem Client noch eine DX8 Graka werkelt und ich keine Detonator Treiber installiert habe.

Hat jemand eine Idee, woran das scheitert?
Mitglied: lukluk
02.07.2009 um 19:52 Uhr
schau mal auf den entsprechenden Rechnern per regedit in

hklm > system > currentcontrolset > control > terminal server ... da ist ein eintrag "fDenyTSConnection" oder so. dieser muss auf 0 stehen.
Bitte warten ..
Mitglied: jumilla
02.07.2009 um 20:00 Uhr
vlt Firewall Ausnahmen Remotedesktop
Bitte warten ..
Mitglied: Arch-Stanton
02.07.2009 um 21:02 Uhr
ist das die home Version?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Wolfsburger
03.07.2009 um 01:19 Uhr
Zitat von Surfy:
Wie jeder weiß, ist die Registerkarte
'Remote' mit SP3 Geschichte, hier konnte man unter SP2 noch
die Remotebenutzer auswählen bzw. ganz an und abschalten.

Wie kommst du denn auf den Trichter? Bei mir ist die Schaltfläche in allen Systemen vorhanden. Der erwähnte Nvidia Treiber war die Version 175, die schon seit gut einem Jahr nicht mehr aktuell ist.
Bitte warten ..
Mitglied: bartlebi
03.07.2009 um 04:13 Uhr
Ganz profaner Hinweis.
Hast Du vielleicht bei dem neuen RDP-Protokoll den
Reiter Gateway noch eingeschaltet.
Den gab es unter sp2 nämlich nocht nicht.
Anmerkung: Ich ärger mich auch ständig mit dem neuen
RDP-Variante seit sp3 herum.
Bitte warten ..
Mitglied: Surfy
06.07.2009 um 02:04 Uhr
Bartlebi,

super, vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Statt Remote Desktop nur RemoteApp (6)

Frage von IrgendEinName zum Thema Windows Server ...

Windows Server
Remote Desktop Profil einschränken (11)

Frage von Innersmile zum Thema Windows Server ...

Windows Server
Nutzungsstatistik von Remote Desktop Services Apps (2)

Frage von Hellvis zum Thema Windows Server ...

Xenserver
Remote Desktop Access - Automatischer Programmstart (14)

Frage von Ravelux zum Thema Xenserver ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(7)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte