Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Remote Desktop Verbindung

Frage Netzwerke Router & Routing

Mitglied: Surfy

Surfy (Level 1) - Jetzt verbinden

02.07.2009, aktualisiert 19:31 Uhr, 4496 Aufrufe, 6 Kommentare

Ich werd noch wahnsinnig...

Ich kann keine Remotedektopverbindung zu einem Rechner herstellen, auf dem ein XP mit SP3 (Release!) läuft - das betrifft 2 meiner 3 Rechner im LAN. Wie jeder weiß, ist die Registerkarte 'Remote' mit SP3 Geschichte, hier konnte man unter SP2 noch die Remotebenutzer auswählen bzw. ganz an und abschalten.
Dagegen klappt die Verbindung umgekehrt (von XP SP3 auf XP SP2) tadellos. Firewalls sind zwar konfiguriert, um irgendwelche Allüren zu vermeiden, ganz deaktiviert.

Die Fehlermeldung: Der Client konnte keine Verbindung mit dem Remotecomputer herstellen kommt, egal welchen SP3 Rechner ich ansteuern will.

Es ist, als wenn er Host gar nicht da wäre! Ich kann den Host anpingen, ein entsprechendes Benutzerkonto ist auch darauf vorhanden, die Terminaldienste laufen und auch auf die Netzwerkfreigaben des XP SP3 kann ich zugreifen. Der im Web kursierende Bug mit dem nVidia Treiber kommt (meine ich) nicht in Frage, weil auf dem Client noch eine DX8 Graka werkelt und ich keine Detonator Treiber installiert habe.

Hat jemand eine Idee, woran das scheitert?
Mitglied: lukluk
02.07.2009 um 19:52 Uhr
schau mal auf den entsprechenden Rechnern per regedit in

hklm > system > currentcontrolset > control > terminal server ... da ist ein eintrag "fDenyTSConnection" oder so. dieser muss auf 0 stehen.
Bitte warten ..
Mitglied: jumilla
02.07.2009 um 20:00 Uhr
vlt Firewall Ausnahmen Remotedesktop
Bitte warten ..
Mitglied: Arch-Stanton
02.07.2009 um 21:02 Uhr
ist das die home Version?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Wolfsburger
03.07.2009 um 01:19 Uhr
Zitat von Surfy:
Wie jeder weiß, ist die Registerkarte
'Remote' mit SP3 Geschichte, hier konnte man unter SP2 noch
die Remotebenutzer auswählen bzw. ganz an und abschalten.

Wie kommst du denn auf den Trichter? Bei mir ist die Schaltfläche in allen Systemen vorhanden. Der erwähnte Nvidia Treiber war die Version 175, die schon seit gut einem Jahr nicht mehr aktuell ist.
Bitte warten ..
Mitglied: bartlebi
03.07.2009 um 04:13 Uhr
Ganz profaner Hinweis.
Hast Du vielleicht bei dem neuen RDP-Protokoll den
Reiter Gateway noch eingeschaltet.
Den gab es unter sp2 nämlich nocht nicht.
Anmerkung: Ich ärger mich auch ständig mit dem neuen
RDP-Variante seit sp3 herum.
Bitte warten ..
Mitglied: Surfy
06.07.2009 um 02:04 Uhr
Bartlebi,

super, vielen Dank!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Remote Desktop Verbindung: Lokaler Drucker wird angezeigt, druckt aber nicht (3)

Frage von offioffi zum Thema Windows Netzwerk ...

Windows Server
gelöst Remote Desktop Services WIndows Server 2016 - Lastenverteilung - Failover - Zugriff (4)

Frage von Excaliburx zum Thema Windows Server ...

Windows Server
Remote Desktop - Remote APP Services unter Windows Server 2012 R2 (5)

Frage von speedy26gonzales zum Thema Windows Server ...

Windows Server
gelöst Gruppenbasierte Ansicht des Remote Desktop Web Access unter Windows 2008 R2 (2)

Frage von Ragna zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (10)

Frage von SarekHL zum Thema Netzwerke ...