Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remote Desktop Verbindung über Netgear FVS336g und SSL VPN

Frage Netzwerke Router & Routing

Mitglied: hpbruns

hpbruns (Level 1) - Jetzt verbinden

02.09.2009, aktualisiert 18.10.2012, 11126 Aufrufe, 14 Kommentare

Hallo liebe Forumgemeinde

ich habe folgendes Problem:

Im Büro steht ein Netgear FVS336g mit einer festen IP. Eine Mitarbeiterin im HomeOffice soll jetzt via SSL VPN einen Zugriff auf einen Rechner im Büro-LAN bekommen und mit RemoteDesktop arbeiten.

Was bi jetzt geht, ist die Anmeldung über den SSL VPN im IE. Der Tunnel wird aufgebaut und ich kann auch die interne IP anpingen. Aber wenn ich versuche auf dem Client eine RDP Verbindung aufzubauen scheitert die Verbindung mit einem Timeout.

Das ganze ist per TrialAndError eingerichtet worden.
Hat vieleicht jemand ein Tutorial oder irgenwas in der Richtung, was ich wo in der Routeroberfläche einrichten muss, damit das geht?

Freue mich über jeden Tip.

Gruß

Hans-Peter
Mitglied: aqui
02.09.2009 um 11:17 Uhr
Ein Tutorial ist eigentlich überflüssig, denn das wichtigste hast du ja schon geschafft nämlich den VPN Tunnel zu aktivieren.

Wenn der aktiv ist, also ein Ping wie oben sauber durchgeht, ist deine IP Connectivity ja da.
Damit hast du dann eine transparente Netzanbindung an dein Netzwerk wie ein lokaler Client !

Dein Problem ist also was anderes und vermutlich wie immer hier die Windows Firewall !
Da du aus einem Fremdnetz kommst, blockt die lokale Firewall alle diese Zugriffe ! Du musst also in den erweiterten Firewall Einstellungen für den RDP Dienst (Remotedesktop) unter Bearbeiten den Bereich auf dein VPN Netz anpassen oder die Scheunentorlösung anklicken "Alle Computer einschliesslich Internet" !

Dann wirds auch was mit dem RDP Zugriff !!
Bitte warten ..
Mitglied: Hkhan
02.09.2009 um 11:20 Uhr
Hi Hans-Peter,

kommt Ihr denn intern auf den Rechner per RDP? Nicht dass es noch garnicht aktiviert wurde?

Gruß
Hkhan
Bitte warten ..
Mitglied: hpbruns
02.09.2009 um 11:40 Uhr
Hallo Hkhan

Im internen Netz geht's einwandfrei. RDP öffnen, Rechnername eingeben und Verbinden. Passt.

@aqui

Firewall testweise mal deaktiviert. Hat auch nichts gebracht.
Und der Client kriegt ja auch eine IP aus dem LAN.

Gruß

HaPe
Bitte warten ..
Mitglied: Flo985
02.09.2009 um 11:53 Uhr
Kannst du den Rechner denn anpingen?
Gib bei der RDP-Verbindung mal nicht den Clientnamen, sondern die IP-Adresse ein.
Bitte warten ..
Mitglied: hpbruns
02.09.2009 um 12:10 Uhr
Anpingen kann ich den Rechner. Aber dafür muss ich im Router einstellen, das er Pings durchlässt.
Die Verbindung über IP hab ich auch versucht (mach ich eigentlich immer, sicher ist sicher )

Ich vermute mal, das ich noch irgendwo in der Routeroberfläche was einstellen muss, hab aber keine Ahnung was und wo. Erschwerden kommt hinzu, das ich das Teil auch nicht eingerichtet habe und jetzt quasi "nacharbeite". Und die Routeroberfläche ist, sagen wir mal, unübersichtlich ;-(

Gruß

HaPe
Bitte warten ..
Mitglied: aqui
02.09.2009 um 13:18 Uhr
Dann musst du wohl im Router auch einstellen, das er RDP Zugriff zulässt (Port TCP 3389)

Das ist für eine VPN Verbindung aber recht ungewöhnlich, mag aber sein das der NetGear auch für die VLN Verbindung noch eine Firewall betreibt.

Also TCP 3389 freigeben und dann klappts auch mit RDP !
Bitte warten ..
Mitglied: Hkhan
02.09.2009 um 13:18 Uhr
wenn du dich per VPN einwählst hast du höchstwahrscheinlich eine IP Adresse aus einem anderen IP Adressbereich. In der dazwischenliegenden Firewall muss evtl. eine statische Route eingerichtet werden der die Pakete auf den VPN Router routet...

Oder ist deine Firewall = VPN Gateway?
Bitte warten ..
Mitglied: aqui
02.09.2009 um 13:22 Uhr
Steht ja oben das seine Firewall = VPN Gateway = Router ist !!
Ist also Unsinn mit dem Routen, denn er ist ja direkt mit dem VPN Client am Router und damit kennt der ja dann alle IP Netze !
Wenn ein Ping sauber klappt ist die Connectivity ja da !

Das Problem ist vermutlich nur ein Firewall Problem nicht mehr...
Bitte warten ..
Mitglied: hpbruns
02.09.2009 um 13:44 Uhr
Hmmm, ich würde mal sagen Firewall = VPN Gateway.

Wenn ich mir mit ipconfig die IP's ansehe, habe ich folgende Konstellation.

Interner Rechner: 192.168.1.2 mit 255.255.255.0 Subnet (auf dem soll die RDP Verbing hergestellt werden)
Client (über UMTS oder WLAN): Externe IP vom ISP und IP der VPN Verbindung 192.168.1.101 mit Subnet 255.255.255.0.

Das bescheidene an der sch... Netgearkiste ist, das man auch nirgendwo ein aussagekräfitiges Logfile findet, an dem ich sehen kann, was an Traffic / Anfragen ankommt.

Ich sehe, das sich der User über VPN angemeldet hat und das wars.

@aqui

Das denke ich auch. Ich habe schon mit eineigen VPN's gearbeitet und kenne es nur so. Tunnel aufgebaut und schon kann ich wie im lokalen Netz bewegen.
Hab leider keine Ahnung von dieser Netgearkiste und die Doku ist auch eher lau.

Naja, werd's heute Abend noch mal ein paar Möglichkeiten ausprobieren

Danke erstmal für die Anregungen

Gruß

HaPe
Bitte warten ..
Mitglied: aqui
02.09.2009, aktualisiert 18.10.2012
OK, mit deiner IP Liste ist der Fehler eindeutig:
Du bekommst vom Mobilfunk Provider im Funknetz keine öffentliche IP sondern eine private IP aus dem RFC 1918
http://de.wikipedia.org/wiki/Private_IP-Adresse

Die Adress Translation macht dann zentral der Mobilfunk Provider. Damit ist generell keinerlei VPN Traffic möglich da lediglich eine billiger Surf Tarif.

Dieser Thread erklärt dir alles im Detail:
http://www.administrator.de/forum/vpn-per-umts-karte-tunnel-steht-aber- ...

Oder meinst du mit deiner Beschreibung oben "externe IP vom ISP" dann doch noch zusätzlich die öffentliche IP ?? Das ist nicht ganz verständlich ?!
Bedenke das es bei VPN Betrieb nicht sehr intelligent ist eine 192.168.1.0 er IP Allerwelt Adresse zu verwenden, da die beiden Netze immer zwangsweise unterschiedlich sein MÜSSEN.
Mit der 192.168.1.0 er Allerwelts IP wirds du immer und immer wieder in Adressprobleme laufen !
Details zum Warum erklärt dir dieses Tutorial:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...

Hättest du statt der NetGear Krücke einen richtigen VPN Router beschafft wie z.B. einen Draytek der das besser kann, dann hättest du auch aussagekräftige Log Files !!
Bitte warten ..
Mitglied: hpbruns
02.09.2009 um 16:30 Uhr
Tja, dem ist nichts hinzuzufügen

Wie schon mal oben kurz beschrieben, bin ich wie die Jungfrau zum Kinde gekommen.
Ein Bekannter hat das Teil angeschaft, ein Kumpel von ihm hat das Teil eingerichtet, sodaß erstmal alle aus dem internen Netz raus kommen, dann hat ein Dritter die gloreiche Idee gehabt, das man ja auch über VPN von draussen arbeiten könnte und dann ...

... zwei Monat später komm ich in Spiel, weil keiner der anderen das ans laufen kriegt und ich quasi der Einäugige unter den Blinden bin. So nach dem Motto: "Kannst Du nicht mal gucken, was da nicht läuft?"

Also, kurz gestern abend in den Router geschaut, am Kinn gekratzt und gesagt "Hmmm, mal in die Doku schauen." Und siehe da, keine vorhanden, Online-Hilfe ist für den selbigen und deshalb mal gefragt ob sich jemand mit dem Teil auskennt (deswegen ja die Frage nach nem Tutorial)

Zu der externen IP:
Ich hab's gestern abend mal kurz mit einem Notebook versucht, welches über einen UMTS-Stick online ging !?!? (Beim meinem MacBook mit dem Firmennetz geht VPN über UMTS ??????)
Allerdings müsste es doch gehen, wenn ich mit Notebook über WLAN/LAN von woanders versuche zu verbinden?

Fragen über Fragen

Werd mir mal Deine Links in Ruhe durchlesen



Gruß

HaPe


Nachtrag:

Habe mir gerade mal den Link zu "Information und Erfahrungsbericht zu SSL-VPNs" durchgelesen.

Wenn ich das richtig verstehe (?!) laüft der Traffic bei SSL-VPN über den Port 443.

In meinem Beispiel ist es nämlich genau so: Auf dem Client wird die https-Adresse des Routers aufgerufen, dann kommt die Autentifzierung am Router, ein ActiveX wird installiert und dann der Tunnel aufgebaut. Zusaätzlich kann ich noch ein ActiveX fürs PortForwarding installieren.
Das erste ActiveX installiert eine neue Netzwerkarte xyz-vpn-isdn über die dann der Traffic läuft, aber was macht das PortForwarding ActiveX?

Hmmm, beim nächsten mal sag ich einfach: "Keine Ahnung." und mach mich vom Acker
Bitte warten ..
Mitglied: aqui
02.09.2009 um 19:10 Uhr
Auf der US Seite findest du die komplette Dokumentation (Handbücher) und auch jede Menge HowTos wie man sowas im Handumdrehen zum Fliegen bringt !

http://kb.netgear.com/app/products/model/a_id/2425
bzw.
http://kb.netgear.com/app/answers/detail/a_id/10877
Mit letzterem Dokument sollte auch eine Jungfrau mit Kind das locker hinbekommen...

Die aktuelle Firmware solltest du auch unbedingt auf der Maschine haben:
http://www.netgear.de/de/Support/download.html?func=Detail&id=12593
die fixt noch eine Menge Bugs in älterer Firmware !!
Bitte warten ..
Mitglied: hpbruns
03.09.2009 um 00:23 Uhr
Werde ich Wochenende mal probieren. Wenn das geht, werd ich nochmal über das Thema Verhütung nachdenken

Erst mal vielen Dank

Gruß
HaPe
Bitte warten ..
Mitglied: hpbruns
05.09.2009 um 15:06 Uhr
So, das Thema ist für's erste geklärt.

Der Router wird mit zwei DSL Leitungen betrieben. Eine mit eine festen IP und eine mit einem "normalen" DSL Zugang.
Nachdem der zweite DSL Zugang ausgeschaltet ist und man nur noch über die feste IP reinkommt, funktioniert es auch mit dem PortForwarding.

Jetzt muss ich mal schauen, wie ich in dem Router konfigurieren kann, wann das Teil wir routet. Aber dafür werd ich mir mal ein bisschen Zeit nehmen.

Erst mal vielen Dank für die Tipps und Hinweise.

Gruß

HaPe

PS: Zum Thema Verhütung... bei zwei Zugängen sollte man(n) immer überprüfen, welcher der richtige ist
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Remote Desktop Verbindung: Lokaler Drucker wird angezeigt, druckt aber nicht (3)

Frage von offioffi zum Thema Windows Netzwerk ...

Windows Server
VPN geht, aber kein Remote Desktop (7)

Frage von weberandre zum Thema Windows Server ...

Windows 10
Open SSL VPN - Usability mit Win10 (8)

Frage von cuilster zum Thema Windows 10 ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...