Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remote Desktop Verbindungsprobleme

Frage Internet Server

Mitglied: 118080

118080 (Level 2)

10.01.2015 um 17:02 Uhr, 1377 Aufrufe, 7 Kommentare

Hey Leute

Erstmal bin ich mir nicht sicher ob der Thread hier hingehört...

Es geht darum auf einen Server via Remote Desktop zuzugreifen.

Ich gebe die IP ein, gebe die Anmeldedaten ein und dann passiert einfach nichts mehr, keine Verbindung wird aufgebaut, keine Fehlermeldung wird angezeigt, einfach nichts...
Wenn ich es von einem anderen Computer im selben Netzwerk probiere passiert das gleiche...

Kann sich das jemand von euch erklären?
Habe leider im Moment keinen Physischen Zugriff auf die Maschine...

LG Luca
Mitglied: keine-ahnung
10.01.2015 um 18:05 Uhr
Moin,
auf WAS für einen Server willst Du via RDS zugreifen??
Ich gebe die IP ein, gebe die Anmeldedaten ein und dann passiert einfach nichts mehr, keine Verbindung wird aufgebaut, keine Fehlermeldung wird angezeigt, einfach nichts...
Du musst natürlich noch auf den OK-Button klickern

LG, Thomas
Bitte warten ..
Mitglied: 118080
10.01.2015 um 18:19 Uhr
Zitat von keine-ahnung:

Moin,
auf WAS für einen Server willst Du via RDS zugreifen??

Auf einen "nackten" Windows Server 2012 R2 Standard, da ist nichts drauf, nur der Domäne beigetreten und RD aktiviert...

Du musst natürlich noch auf den OK-Button klickern

LG, Thomas

Noch mal ganz genau:
Ich gebe die IP ein, drücke auf verbinden, dann kommt das Fenster für die Anmeldedaten, diese gebe ich ein und drücke "OK", dann kommt ein fenster wegen des Zertifikats und ich sage dort dass er die Verbindung trotz Zertifikatfehlers herstellen soll, dann passiert nichts mehr...
Bitte warten ..
Mitglied: Pjordorf
10.01.2015 um 19:46 Uhr
Hallo,

Zitat von 118080:
da ist nichts drauf, nur der Domäne beigetreten und RD aktiviert...
Also reiner Memberserver?

dann passiert nichts mehr...
Leitung ist zu langsam.....

Mit deinen nicht vorhandenen Infos bleibt doch kleine andere Antwort übrig.....

RDP dort tatsächlich aktiviert?
RDP Nutzer sind wer?
Firewall sperrt wirklich nicht?
Gleiches IP Netz oder anderes über einen uns nicht bekannten Router?
Gateway am Memberserver korrekt gesetzt?
Routing in und innerhalb deines Netz korrekt?
Externe Firewall / Router hindert?

Was sagt denn das Ereignisprotokoll des neuen Memberservers geprüft. Da stehen doch die Verbindungsversuche drin, oder nicht? Stimmen die Einträge?

Was sagt dein Wireshark dazu im neuen Memberserver was da ankommt bzw. abgeschickt wird?

Und dein
Habe leider im Moment keinen Physischen Zugriff auf die Maschine...
legt nahe das du aus dem Internet eingetrudelt kommst?

VPN?
Portforwarding?
Externe IP die richtige?

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
10.01.2015, aktualisiert um 20:28 Uhr
Moin,
Firewall sperrt wirklich nicht?
scheint mir des Pudels Kern zu sein ... klingt ja auch nicht so, als sollte die session von ausserhalb eröffnet werden.

LG, Thomas
Bitte warten ..
Mitglied: 118080
11.01.2015, aktualisiert um 14:21 Uhr
Also reiner Memberserver?
ja
> dann passiert nichts mehr...
Leitung ist zu langsam.....

kann auf anderen Server im gleichen Netz zugreifen, ohne Probleme
Mit deinen nicht vorhandenen Infos bleibt doch kleine andere Antwort übrig.....

RDP dort tatsächlich aktiviert?
ja
RDP Nutzer sind wer?
admin
Firewall sperrt wirklich nicht?
nein
Gleiches IP Netz oder anderes über einen uns nicht bekannten Router?
gleiches Netz
Gateway am Memberserver korrekt gesetzt?
auf automatisch
Routing in und innerhalb deines Netz korrekt?
ja
Externe Firewall / Router hindert?
nein
Und dein
> Habe leider im Moment keinen Physischen Zugriff auf die Maschine...
legt nahe das du aus dem Internet eingetrudelt kommst?
richtig

VPN?
Portforwarding?
Externe IP die richtige?
Portforwarding

EDIT: habe den Server Remote neugestartet und alles funktioniert wieder wunderbar, blöd bin ich da nicht von Anfang an drauf gekommen... keine Ahnung wo das Problem lag, Hauptsache es geht wieder..
danke dir trotzdem
Bitte warten ..
Mitglied: Pjordorf
11.01.2015 um 19:34 Uhr
Hallo,

Zitat von 118080:
Portforwarding
Oha, kein VPN und nur Portforwarding aus dem Internet. Da wird evtl. dein neuer unbekannter Admin sich schon mal versucht haben... und dann noch mehrere Server die so erreichbar sind .... und alles schön durchnummeriert... http://www.administrator.de/forum/mehrere-server-remote-verwalten-25942 ...

keine Ahnung wo das Problem lag,
Wie schon gesagt, vielleicht hat der neue Admin schon mal was gemacht.....Die Ursache sollte dir als Admin am Herzen liegen.....

Hauptsache es geht wieder..
Bis zum nächsten mal

Gruß,
Peter
Bitte warten ..
Mitglied: maretz
12.01.2015 um 09:19 Uhr
[quote1]
Gleiches IP Netz oder anderes über einen uns nicht bekannten Router?
gleiches Netz
[/quote1]

[quote2]
Und dein
Habe leider im Moment keinen Physischen Zugriff auf die Maschine...
legt nahe das du aus dem Internet eingetrudelt kommst?
richtig
[/quote2]

Also bei mindestens einer der beiden Aussagen hast du geschwindelt ;). Entweder kommst du übers Internet eingetrudelt oder du bist im gleichen Netz wie dein Server! Oder du fasst die Aussage das alles irgendwie "ein Netz" ist doch etwas zu wörtlich auf :D (ist zwar richtig das mein Rechner hier auch IRGENDWIE im selben Netzwerk wie dein PC ist - aber das ist dann schon sehr grob aufgefasst )
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Mac OS X
Problem mit Microsoft Remote Desktop App auf macOS Sierra (10.12) (5)

Frage von lordzwieback zum Thema Mac OS X ...

Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Microsoft
Remote Desktop Connection (9)

Frage von jacktheape zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...