Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote durchs Internet auf einen Zielrechner

Frage Netzwerke LAN, WAN, Wireless

Mitglied: chrisy2k

chrisy2k (Level 1) - Jetzt verbinden

30.04.2007, aktualisiert 23.10.2007, 5001 Aufrufe, 24 Kommentare

Ich habe ein "kleines" remote Problem.

Da ich sehr selten an Standort B bin, möchte ich diesen per Remote Verwalten.
Seit einigen Wochen, gabs dort ein neues Modem von der Telekom Austria.
Speedtouch irgendwas mit eingebautem WLAN...
Das tolle ist, dass die TA standardmäßig sämtliche Port bis auf die einige wenige die man halt "braucht" geschlossen hat.
Habe mir sofort einige Ports öffnen lassen und auf die IP eines Rechners weiterleiten lassen. Am Rechner gibt's 2 Programme einmal DameWare und einmal den VNC beide horchen auf unterschiedlichen Ports welche offen sind.
Wenn ich mich nun von Standort A aus mit der IP hinverbinden möchte, dauerts eine Weile und dann kommt ein Timeout retour.

Macht mir der Telekomrouter da einen Strich durch die Rechnung?

Wie kann ich nun den Fehler ermitteln bzw. eingrenzen? Die IP - Adresse lässt sich vom I-Net aus nicht anpingen, was die Sache nicht einfacher macht.

Gibt es eventuell eine andere Möglichkeit auf den B - Rechner zu kommen, eigenes VPN oder ähnliches?

Daten zu den Systemen:

Rechner 'A':

WinXP - Anbindung ans Internet entweder durch Standleitung (Kabel) oder ADSL (Telekom)

Rechner 'B':

WinXP - Angebunden durch Business ADSL von Telekom Austria, gesichert durch Kaspersky Internet Security


Die Verzweiflung kommt mir immer mehr hoch, ich weiß nicht weiter, und bitte um Hilfe! Danke
Mitglied: christianwes
30.04.2007 um 14:26 Uhr
Kann es sein, dass der Kaspersky das blockt???

Versuchs mal ohne aktiven Antivirus/Firewall...
Bitte warten ..
Mitglied: chrisy2k
30.04.2007 um 14:36 Uhr
kaspersky sollte eigentlich die connection durchlassen, zumindest wurde dafür eine regel erstellt, aber in wie weit man dieser trauen kann weiß ich nicht, habe das tool erst seit kurzem.
zuvor war der norton drauf - mit dem hats eigentlich funktioniert.
leider kann man beide szenarien nicht mit einander vergleichen, da während der norton im einsatz war, nur ein einfaches modem an der leitung hing und nichts geroutet wurde.
Bitte warten ..
Mitglied: christianwes
30.04.2007 um 14:44 Uhr
Versuchs doch einfach mal:

rechter Mausklick auf das Kaspersky-Symbol im Systemtray "Schutz anhalten..." -> nach dem Neustart

dann siehst, ob es am kaspersky liegt...
Bitte warten ..
Mitglied: chrisy2k
30.04.2007 um 14:54 Uhr
okay, danke! werde das heute mal testen. gebe dann bescheid
Bitte warten ..
Mitglied: Hannibal28
30.04.2007 um 14:57 Uhr
Moin,

welche IP hast Du denn benutzt ??

Wenn Du die I-Net IP benutzt hast und der Router diese Daten weiterleitet, wird der Remote-Rechner nicht antworten, da dieser eine andere IP hat (192.168.XXX.XXX).

Glaub VPN ist für sowas geeignet.....
Bitte warten ..
Mitglied: christianwes
30.04.2007 um 15:29 Uhr
wenn der remote-Rechner den Router als Standard-Gateway eingetragen hat, wird er antworten.

Das nennt man NAT
Bitte warten ..
Mitglied: chrisy2k
30.04.2007 um 15:34 Uhr
ich habe die Internet IP benutzt (92.140....) Der Router hat ein Portforwarding eingestellt auf die Interne IP 192.168.12.200. 200 ist der gewünschte Rechner, der hat die IP nicht "fix" eingestellt, bekommt aber trotzdem immer die selbe.

gibt es eine möglichkeit herauszufinden wie weit ich mit meinem connect komme? den router kann ich leider nicht anpingen.
Bitte warten ..
Mitglied: christianwes
30.04.2007 um 15:44 Uhr
was ist als default-Gateway beim interen Rechner 192.168.12.200 eingestellt?
Bitte warten ..
Mitglied: chrisy2k
30.04.2007 um 15:45 Uhr
die IP des Routers 192.168.12.254
Bitte warten ..
Mitglied: christianwes
30.04.2007 um 15:46 Uhr
dann, denke ich, dass dir der kaspersky in die suppe spuckt

edit: falls das der router ist...
Bitte warten ..
Mitglied: chrisy2k
30.04.2007 um 15:47 Uhr
hmm... werde das heute abend testen - wird sicher lustig, einem anwender am tel zu erklären den kaspersky abzuschalten. muss man dafür restarten, oder greif das deaktivieren sofort?
Bitte warten ..
Mitglied: christianwes
30.04.2007 um 15:50 Uhr
das greift sofort

einfach rechter mausklick auf das system-tray > schutz anhalten... > nach den neustart des programms
Bitte warten ..
Mitglied: aqui
30.04.2007 um 15:52 Uhr
Es ist aber trotzdem ein Risiko diesen Rechner per DHCP laufen zu lassen. Wenn er doch mal eine andere IP Adresse per DHCP bekommen sollte ist dein ganzes Port Forwarding für die Katz !
Besser du änderst das irgendwann mal auf eine statische Adresse die dann natürlich auch außerhalb der DHCP IP Adressrange liegen sollte um eine Doppelvergabe zu vermeiden !
Das du den Router nicht pingen kannst ist normal. Fast alle Router lassen das aus Sicherheitsgründen aus dem Internet nicht zu was auch sehr sinnvoll ist.
Meist kann man das aber (für einen Test und deshalb nur temporär !!) im Router Setup aktivieren.
Bitte warten ..
Mitglied: christianwes
30.04.2007 um 15:54 Uhr
wenn er eine adress-reservierung vergeben hat, kann er trotzdem über dhcp fahren
Bitte warten ..
Mitglied: chrisy2k
30.04.2007 um 15:59 Uhr
okay, also werde heute die IP auf statisch ändern und den kaspersky für die dauer des tests deaktivieren.

sonst gibts nichts mehr zu beachten, oder?
Bitte warten ..
Mitglied: christianwes
30.04.2007 um 16:14 Uhr
denke nicht
Bitte warten ..
Mitglied: chrisy2k
02.05.2007 um 07:46 Uhr
guten morgen!

habe mich gestern ausgiebig mit dem problem beschäftigt und die tipps hier befolgt.

den zielrechner hab ich gegen einen anderen ohne kaspersky ausgetauscht, da sich da programm nicht so einfach deaktivieren lies.
das umstellen auf eine fixe ip, funktionierte leider auch nicht, das dürfte ein problem vom router sein, ich habe die ip "wie immer" gesetzt, subnet wurde automatisch ausgefüllt und als gateway den ip des routers eingetragen. danach war keine verbindung mehr möglich.
musste also wieder zurück auf "automatisch beziehen".
die remote software habe ich auf das richtige port lauschen lassen und anschließend den rechner restartet. kurz überprüft, ob die einstellungen noch passen und dann versucht vom i-net aus zu connecten.
leider ohne erfolg. es kam wieder ein timeout zurück.
meine vermutung ist, dass die ports nicht wie von mir gewünscht freigeschalten und weitergeleitet wurden.

gibt es eine möglichkeit zu überprüfen, welche ports nun offen sind? eventuell mit einem portscanner?
Bitte warten ..
Mitglied: aqui
02.05.2007 um 13:23 Uhr
Das ist auch klar das keine Verbindung mehr möglich ist denn du hast schlicht und einfach auch vergessen den DNS Server statisch einzutragen !!! Ein simpler Anfängerfehler....
Dadurch funktioniert keine Namensauflösung und nichts geht mehr...logisch !

Also wenn du das nochmal machst, deine IP einträgst und die Subnetzmaske (Achtung sie wird NUR auf die klassichen Class A, B oder C Masken automatisch gesetzt, nicht auf spezifische Masken !!!)

Dann trägst du als Gateway den Router ein und da der Router DNS Proxy spielt, auch die Routeradresse als DNS Server IP.
Das sollte dein Problem der statischen Adressvergabe sofort lösen !!!

Was deine Portfreigabe anbetrifft solltest du erstmal checken ob der Router überhaupt dies Ports der remote Verbindung wirklich forwardet.
Das machts du am einfachsten indem du auf dem Client (oder einem Client) einmal einen Sniffer wie den Wireshark (www.wireshark.org) installierst. Den lässt du laufen und initiierst von aussen mal einen Connect Versuch. Nun musst du im Capture Buffer des Sniffers genau diese geforwardeten Packete sehen.
Ist der Buffer leer, kommt also nichts an, stimmt de facto deine IP Forwarding Liste im Router nicht oder ist falsch customized (falsche Portnummer, falsche Ziel IP im lokalen Netz, Fehlfunktion).

Ein Portscanner wie z.B.
http://www.foundstone.com/index.htm?subnav=resources/navigation.htm& ...
zeigt dir lediglich an ob diese Ports beim Client offen sind, NICHT aber ob der Router diese auch von außen forwardet !!!
Bitte warten ..
Mitglied: chrisy2k
02.05.2007 um 14:56 Uhr
den router als dns eintragen - das wusste ich nicht. danke für den tip. werde das bald mal testen
Bitte warten ..
Mitglied: aqui
03.05.2007 um 17:49 Uhr
Wie sollte denn auch sonst eine Namens zu IP Adressauflösung funktionieren ??? Das Internet verseht nun mal keine Namen wie www.administrator.de, das will 82.149.225.22 dafür sehen um eine Verbindung aufmachen zu können und dafür benötigt man nun mal einen DNS Server der das bewerkstelligt....
Bitte warten ..
Mitglied: Anaconda777
11.05.2007 um 11:38 Uhr
wiso nutzt du nicht einfach ein drittprogramm wie NTR connect (www.ntrconnect.com) . Auf dieser Website registrierst du dir ein Konto(kostenlos).

Dann installierst du auf dem Zielrechner einen Agent welcher du auf der Website downloaden kannst und gibst wärend der Installation deine Kontodaten an.

Sobald du den Agent auf dem Zielrechner installiert hast, kannst du von jedem beliebigen PC mit Internet auf den Zielrechner zugreifen (Vorausgesetzt der ist eingeschaltet). Kannst aber auch ein Wake on Lan machen.

Gruss

Anaconda
Bitte warten ..
Mitglied: chrisy2k
11.05.2007 um 11:44 Uhr
hi anaconda, nach solchen lösungen hab ich die letzte woche gesucht. danke für deinen tip, eventuell fahre ich heute on site um das mir das mal genau anzusehen, wo es sich spießt
Bitte warten ..
Mitglied: Anaconda777
11.05.2007 um 12:48 Uhr
Ich verwende auch NTR connect. Ich finde es eine geniale Lösung. Wenn du Fragen diesbezüglich haben. Melde dich einfach.


Grüsse aus der Schweiz
Bitte warten ..
Mitglied: chrisy2k
23.10.2007 um 10:03 Uhr
guten tag!

ich wollte euch mal ein update geben wie es in dieser sache aussieht.

das remote feature wurde von meinem provider (Telekom Austria) gesperrt.
Das ist bei Business Anschlüssen einfach so - kann man nichts gegen machen, ausser man kauft ein Security AddOn hinzu und es würde funktionieren.

Laut deren Support ist es erlaubt das TA Modem abzubauen und ein eigenes hinzugeben, ohne ein AddOn kaufen zu müssen. Da fragt man sich schon, oder?

Werde mir wahscheinlich ein Thomson Modem kaufen, es konfigurieren und es laufen lassen. Is mir auch einfach schon zu blöd - mit den Damen und Herren der Telekom über solch banale Sache reden zu müssen.

Hoffe mal dass von euch keiner in diese "Falle" tappt.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...