Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote Server Administration funktioniert nicht

Frage Microsoft Windows Server

Mitglied: x3on

x3on (Level 1) - Jetzt verbinden

28.04.2005, aktualisiert 03.05.2005, 6657 Aufrufe, 6 Kommentare

Hallo, ich habe mal versuchsweise vor einiger Zeit auf einem alten Rechner Windows 2003 Server Standart Edition installiert. Hat auch ganz gut funktioniert, nur wurde es mal Zeit den Server neu aufzubauen, also habe ich gestern formatiert.
Mein Problem: Nach einer kompletten Neuinstallation benne ich den Administratoraccount um und will mit diesem den Server über Remote Desktop weiterhin administrieren. Komischerweise bekomme ich beim Versuch einzuloggen die Fehlermeldung "The system could not log you on. Make sure your User name and domain are correct, the type your passwort again. Letters in passwords must be typed using the correct case".
Lokal kann ich mich allerdings mit diesem User einloggen (ich hab ihn aber in den Systemeigenschaften für Remote Desktop freigeschalten).
Der Server läuft noch in einer Workgroup, d.h. an der Domäne kann es auch nicht liegen. Und wenn ich einen neuen User erzeuge, dann kann ich mit dem schon einloggen, auch wenn er Admin-Rechte kriegt (ich hab nur ungern zwei Admin-Accounts rumliegen).
Wenn ich auf die Administrativen Freigaben (z.B. C$) zugreifen will, was mit dem Built-In Admin-User ja auch möglich sein sollte, kommt nach Eingabe des Kennworts dasselbe Fenster wieder, als wäre das Kennwort falsch. Mit einem selbst angelegten Admin-User funktionierts allerdings.
Wie gesagt, auf dem Server wurde noch nichts installiert / konfiguriert bis auf das was eigentlich nötig ist um Remote Desktop zum laufen zu bringen. Wo hab ich was übersehen / was falsch gemacht?
Ich bin schon richtig am verzweifeln Früher gings doch auch.
Mitglied: aKom
30.04.2005 um 07:22 Uhr
hi,

weiss nicht genau, ob das, beim Umbennen des Administrator-Accounts automatisch mitübernommen wird, aber ich würde mal schauen, ob der umbenannte Administrator noch in den Grupppen "Administratoren" und "Remote-Desktopbenutzer" aufgeführt ist. Wenn nicht, den Beiden hinzufügen.
Hast du die RDV inkl. Hinzufügen des entsprechenden Benutzers (Administrator) eingerichtet, als du den Admin-Account schon umbenannt hattest oder vorher?
Ansonsten evtl. einen Neustart versuchen, um die Änderungen zu übernehmen, falls nicht schon bereits geschehen. (Jeder Boot tut gut... zumindest meistens ;)

mfg, aKom
Bitte warten ..
Mitglied: x3on
01.05.2005 um 02:56 Uhr
Hab meinen Fehler schon gefunden, aber trotzdem danke!
Des Problem war, dass ich an dem Server ein falsches Tastaturlayout eingestellt hatte (da mein Win2k3 Server komplett Englisch ist, wird auch standartmäßig ein englisches Tastaturlayout eingestellt), und ich in meinem Admin-Passwort Sonderzeichen verwende.
Wenn ich das Passwort dann am Server vergebe, und am Remote-Desktop eingebe, funktioniert es natürlich nicht

ABER: Jetzt hab ich ein anderes Problem!
Wenn ich den Server in dem Modus zur Active-Directory-Wiederherstellung starte, funktioniert mein Admin-Kennwort wieder nicht
Aber diesmal liegts nicht an nem falschen Tastaturlayout ... er bricht, egal ob ich mich lokal oder über RD anmelde, mit derselben Fehlermeldung wie beim ersten Problem ab.
Muss ich da irgendwas beachten, was ich übersehen habe?
Ist vielleicht ein spezieller User notwendig um das Active-Directory wiederherzustellen?
Bitte warten ..
Mitglied: aKom
01.05.2005 um 13:52 Uhr
Beim Erstellen einer Domäne musst du ein Passwort für die Wiederherstellungskonsole angeben, mit der du die 'Active-Directory-Wiederherstellung' ja wahrscheinlich durchführen willst.
Dieses Passwort hat nichts mit dem Domänen-Admin-Passwort zu tun, sofern du nicht, bei der Einrichtung, die gleichen Passwörter genommen hast.
Bitte warten ..
Mitglied: x3on
01.05.2005 um 21:07 Uhr
Ich kann mich jetzt nicht wirklich dran erinnern, dass er mich nach einem Passwort gefragt hätte. Aber kann schon sein. Dann hab ich allerdings dasselbe Passwort verwendet.
Gibt es eine Möglichkeit das Passwort auszulesen bzw. zu ändern?

Vielen Dank, dass ihr euch um meine Newbie-Fragen so gut kümmert. Find ich Klasse!

Matthias
Bitte warten ..
Mitglied: aKom
03.05.2005 um 13:51 Uhr
also mir ist im Augenblick keine Möglichkeit bekannt. Hoffe, dass sich noch jemand anderes dazu äussert. Würde mich auch interessieren
Bitte warten ..
Mitglied: x3on
03.05.2005 um 19:34 Uhr
Ich habe inzwischen eine Möglichkeit gefunden:
ntdsutil ... ich kenn mich zwar noch nicht richtig damit aus, aber ich konnte damit meine DB und meine Logs des Active Directories verschieben (nachdem ich in diesem Wiederherstellungsmodus gebootet hatte), und auch das Passwort für diesen Modus festlegen ...
Einfach mit "ntdsutil" in der Eingabeaufforderung aufrufen, danach kommt man mit "?" oder "help" in die Hilfe.
Mit "Set DSRM Password" (ich weiß nicht, ob es in der deutschen Version auch so heißt), kann man das Passwort festlegen.

Grüße, Matthias
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Schulung & Training
Wie komme ich in den Bereich Server Administration (4)

Frage von ITsupportguy zum Thema Schulung & Training ...

Batch & Shell
gelöst Dienst Stoppen und deaktivieren per Powershell und WMI auf remote Server (1)

Frage von pixel0815 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...