Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der remote-smtp-dienst hat die auth-vereinbarung zurückgewiesen

Frage Microsoft Exchange Server

Mitglied: username15

username15 (Level 1) - Jetzt verbinden

07.03.2011 um 18:20 Uhr, 6284 Aufrufe, 2 Kommentare

Hallo Zusammen, es ist mir durchaus bewusst dass es hierzu schon diverse Einträge und Statements gibt. Leider konnte ich auch nach aufwändiger Suche noch keine passende Lösung finden.

Zunächst möchte ich kurz die Situation beschreiben:

- Betroffenes System Windows Server 2003 R2, Exchange 2003 SP2, Worry Free Business Security Advanced 7
- Mails werden via POPcon abgerufen und erfolgreich dem entsprechenden Postfach zugestellt
- Es wird Dyndns verwendet, keine feste IP des ISP
- Domain wurde zu HETZNER transferiert,dort sind alle Postfächer angelegt.
- Seit dem Transfer funktioniert kein Versand mehr über den neuen SMTP-Connector

Konfiguration SMTP-Connector:
Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten: "mail.meine-domain.de"
Lokale Bridgeheads: "SERVERNAME" Virtueller Standardserver für SMTP
Adressraum: SMTP *
Erweitert ETRN/TURN nicht senden --> Ausgehende Sicherheit, Standardauthentifizierung --> "Benutzername" und "Kennwort"


Benutzername und Kennwort wurden verifiziert und sind korrekt, ein Versand via Outlook Express und SMTPDiagPro ist erfolgreich.
Der SMTP Server "mail.meine-domain.de" ist vom betroffenen Server via Telnet auf dem Port 25 erreichbar.
Laut HETZNER Support sind alle Einstellungen korrekt.

Ausgehende Mails bleiben in der Warteschlange stehen. Meldung: Der remote-smtp-dienst hat die auth-vereinbarung zurückgewiesen.

Protokollierung habe ich schon hochgeschraubt doch ich werde daraus nicht wirklich schlau:
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionCommand SMTPSVC1 "SERVERNAME" - 5439575 EHLO 0 0 4 0 3234 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionResponse SMTPSVC1 "SERVERNAME" - 5439575 - 0 0 68 0 3297 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionCommand SMTPSVC1 "SERVERNAME" - 5439575 STARTTLS 0 0 8 0 3297 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionResponse SMTPSVC1 "SERVERNAME" - 5439575 - 0 0 16 0 3344 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionCommand SMTPSVC1 "SERVERNAME" - 5439575 EHLO 0 0 4 0 3469 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionResponse SMTPSVC1 "SERVERNAME" - 5439575 - 0 0 68 0 3516 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionCommand SMTPSVC1 "SERVERNAME" - 5439575 AUTH 0 0 4 0 3516 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionResponse SMTPSVC1 "SERVERNAME" - 5439575 - 0 0 16 0 3578 SMTP - - - -
2011-03-07 17:08:19 188.40.2.6 OutboundConnectionResponse SMTPSVC1 "SERVERNAME" - 5439575 - 0 0 33 0 3625 SMTP - - - -


Ein DNS Problem ist eigentlich ausgeschlossen, da ich die IP des Smarthost auch schon direkt eingetragen hatte [xxx.xxx.xxx.xxx].



Ich schlage mich jetzt seit mehreren Wochen mit diesem Problem herum, Google und diverse andere Foren brachten keine weiteren Lösungsansätze.


Nun hoffe ich hier auf Hilfe.


Vielen Dank.
Mitglied: tmitter2388
08.03.2011 um 14:44 Uhr
Hi,

du müsstest dem SMTP Connector sagen, dass er anonyme Verbindungen akzeptieren soll.
Dann müsste das klappen.
Bitte warten ..
Mitglied: username15
08.03.2011 um 15:35 Uhr
Zitat von tmitter2388:
Hi,

du müsstest dem SMTP Connector sagen, dass er anonyme Verbindungen akzeptieren soll.
Dann müsste das klappen.

Wie darf ich das verstehen? Der Smarthost von HETZNER wird wohl kaum eine anonyme Verbindung zulassen.
Hier ist ein Versand nur über SMTP AUTH möglich.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...