Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote-Webarbeitsplatz funktioniert aber OWA nicht

Frage Microsoft Windows Server

Mitglied: mike2008

mike2008 (Level 1) - Jetzt verbinden

03.10.2008, aktualisiert 05.10.2008, 5875 Aufrufe, 9 Kommentare

Hallo

ich habe mit meinem WINDOWSSERVER 2003 SBS ein kleines Problem. Wenn ich mich über das Internet auf den Remote-Webarbeitsplatz einlogge und dann auf "Firmen-E-Mail lesen" gehe kommt die Meldung:
Die Webseite kann nicht angezeigt werden. Intern funktioniert alles wunderbar.
Der Zugriff erfolgt über SSL.

Mike
Mitglied: Admin666
03.10.2008 um 16:49 Uhr
Du musst schon genauer werden,Umgebung System usw.
Bitte warten ..
Mitglied: mike2008
03.10.2008 um 18:03 Uhr
getestet habe ich mit Vista und IE7
Bitte warten ..
Mitglied: GuentherH
04.10.2008 um 12:07 Uhr
Hallo.

a) klappt es den im internen Netz?
b) klappt es mit Windows XP Clients udn IE7?
c) wurden die notwendigen Updates für VISTA schon auf dem Server installiert? - http://www.microsoft.com/downloads/details.aspx?familyid=9bf2f1e4-1b2c- ...

LG Günther
Bitte warten ..
Mitglied: mike2008
04.10.2008 um 12:40 Uhr
Hallo Günther,

zu 1. Im interne klappt es wunderbar

zu 2. WinXP - IE7 klappt nicht
WinXP - IE6 klappt nicht

zu 3. Update habe ich eingespielt brachte aber keinen Erfolg

Mike
Bitte warten ..
Mitglied: GuentherH
04.10.2008 um 13:37 Uhr
Hallo.

Gut, dann klappt es im gesamten nicht von extern, und hat mit dem Betriebssystem und IE nichts zu tun.

Teste einmal von extern ob es mit https://deine_externe_webadresse/exchange klappt?

LG Günther
Bitte warten ..
Mitglied: mike2008
04.10.2008 um 14:00 Uhr
Hallo Günther,

im gesamten kann ich nicht sagen, denn https://meine_externe_webadresse/remote funktioniert super. (das Anmeldefenster kommt und ich kann mit mit Benutzernamen und Kennwort anmelden und die Seite öffnet sich nach der Anmeldung)
wenn ich https://meine_externe_webadresse/exchange eingebe kommt " Die Webseite kann nicht angezeigt werden " wenn ich dann die Seite neu lade bekomme ich manchmal den senkrechten Strich vom Outlook und in beiden Frames kommt die Meldung " Die Webseite kann nicht angezeigt werden ".
Ich habe auch schon mit Wireshark auf dem Server die Kommunikation der beiden Rechner mir angeschaut. Ich sehe das sie miteinander reden.

Mike
Bitte warten ..
Mitglied: GuentherH
04.10.2008 um 14:32 Uhr
Hallo Mike.

Führe noch einmal den Assistenten für den Internzugang aus (inkl. der Freigabe für OWA)

Wenn es dann noch immer nicht klappt, dann beschreibe bitte die Konfiguration / Geräte, die vor dem SBS sind inkl. Anzahl der Netzwerkkarte, ISA Server ja/nein usw.

LG Günther
Bitte warten ..
Mitglied: mike2008
05.10.2008 um 12:23 Uhr
Hallo Günther,

ich habe den Assistenten nochmal ausgeführt, hat aber keine Veränderung gebracht. Was aber zum Erfolg führte war das ändern des Ports. Meine Konfiguration sieht so aus: der Windows 2003 Server steht hinter einer SuSEFirewall und die wiederum geht über eine Fritzbox ins Internet. Da die Fritzbox den Port 443 für sich in Beschlag hatte habe ich einen Weiterleitung eingerichtet ( Fritzbox port xxxx an Suse 443 und Suse an Server 443 ). Ich habe jetzt den Port der Fritzbox geändert und leite somit den 443 durch bis zum Server und jetzt funktioniert alles. Danke für deine zusammenarbeit.

Mike
Bitte warten ..
Mitglied: GuentherH
05.10.2008 um 13:37 Uhr
Hallo.

Freut mich, dass es klappt.

Trotzdem noch ein Hinweis für die Zukunft. Du siehst selbst wie wichtig es für eine korrekte Fehlerbeschreibung ist, gleich von Anfang an alle wichtigen Komponenten mitzuteilen. Du ersparst damit den Kollegen, dir dir helfen wollen jede Menge Fragen.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Windows Server
Remote-Webarbeitsplatz auf SBS2011 Anzeigeproblem
Frage von cam4youWindows Server1 Kommentar

Hallo zusammen, ich bin gerade dabei in einer kleinen Firma einen SBS2011 einzurichten und habe folgendes Problem. Wenn ich ...

Windows Server
Windows SBS 2008 - Remote Webarbeitsplatz
Frage von m.miyagiWindows Server5 Kommentare

Hallo zusammen! Folgendes Problem: Ich sehe bei der Anmeldung auf dem Remote Webarbeitsplatz den Punkt "Mit einem Computer verbinden" ...

Exchange Server
OWA funktioniert nur im IE
gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Exchange Server
Exchange OWA und ECP funktioniert nicht mehr
gelöst Frage von Florian86Exchange Server8 Kommentare

Hallo, ich bekomme seit heute immer die folgende Meldung :-( Da hat etwas nicht geklappt. Diese Informationen können wir ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 18 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...