Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote-Webarbeitsplatz funktioniert aber OWA nicht

Frage Microsoft Windows Server

Mitglied: mike2008

mike2008 (Level 1) - Jetzt verbinden

03.10.2008, aktualisiert 05.10.2008, 5867 Aufrufe, 9 Kommentare

Hallo

ich habe mit meinem WINDOWSSERVER 2003 SBS ein kleines Problem. Wenn ich mich über das Internet auf den Remote-Webarbeitsplatz einlogge und dann auf "Firmen-E-Mail lesen" gehe kommt die Meldung:
Die Webseite kann nicht angezeigt werden. Intern funktioniert alles wunderbar.
Der Zugriff erfolgt über SSL.

Mike
Mitglied: Admin666
03.10.2008 um 16:49 Uhr
Du musst schon genauer werden,Umgebung System usw.
Bitte warten ..
Mitglied: mike2008
03.10.2008 um 18:03 Uhr
getestet habe ich mit Vista und IE7
Bitte warten ..
Mitglied: GuentherH
04.10.2008 um 12:07 Uhr
Hallo.

a) klappt es den im internen Netz?
b) klappt es mit Windows XP Clients udn IE7?
c) wurden die notwendigen Updates für VISTA schon auf dem Server installiert? - http://www.microsoft.com/downloads/details.aspx?familyid=9bf2f1e4-1b2c- ...

LG Günther
Bitte warten ..
Mitglied: mike2008
04.10.2008 um 12:40 Uhr
Hallo Günther,

zu 1. Im interne klappt es wunderbar

zu 2. WinXP - IE7 klappt nicht
WinXP - IE6 klappt nicht

zu 3. Update habe ich eingespielt brachte aber keinen Erfolg

Mike
Bitte warten ..
Mitglied: GuentherH
04.10.2008 um 13:37 Uhr
Hallo.

Gut, dann klappt es im gesamten nicht von extern, und hat mit dem Betriebssystem und IE nichts zu tun.

Teste einmal von extern ob es mit https://deine_externe_webadresse/exchange klappt?

LG Günther
Bitte warten ..
Mitglied: mike2008
04.10.2008 um 14:00 Uhr
Hallo Günther,

im gesamten kann ich nicht sagen, denn https://meine_externe_webadresse/remote funktioniert super. (das Anmeldefenster kommt und ich kann mit mit Benutzernamen und Kennwort anmelden und die Seite öffnet sich nach der Anmeldung)
wenn ich https://meine_externe_webadresse/exchange eingebe kommt " Die Webseite kann nicht angezeigt werden " wenn ich dann die Seite neu lade bekomme ich manchmal den senkrechten Strich vom Outlook und in beiden Frames kommt die Meldung " Die Webseite kann nicht angezeigt werden ".
Ich habe auch schon mit Wireshark auf dem Server die Kommunikation der beiden Rechner mir angeschaut. Ich sehe das sie miteinander reden.

Mike
Bitte warten ..
Mitglied: GuentherH
04.10.2008 um 14:32 Uhr
Hallo Mike.

Führe noch einmal den Assistenten für den Internzugang aus (inkl. der Freigabe für OWA)

Wenn es dann noch immer nicht klappt, dann beschreibe bitte die Konfiguration / Geräte, die vor dem SBS sind inkl. Anzahl der Netzwerkkarte, ISA Server ja/nein usw.

LG Günther
Bitte warten ..
Mitglied: mike2008
05.10.2008 um 12:23 Uhr
Hallo Günther,

ich habe den Assistenten nochmal ausgeführt, hat aber keine Veränderung gebracht. Was aber zum Erfolg führte war das ändern des Ports. Meine Konfiguration sieht so aus: der Windows 2003 Server steht hinter einer SuSEFirewall und die wiederum geht über eine Fritzbox ins Internet. Da die Fritzbox den Port 443 für sich in Beschlag hatte habe ich einen Weiterleitung eingerichtet ( Fritzbox port xxxx an Suse 443 und Suse an Server 443 ). Ich habe jetzt den Port der Fritzbox geändert und leite somit den 443 durch bis zum Server und jetzt funktioniert alles. Danke für deine zusammenarbeit.

Mike
Bitte warten ..
Mitglied: GuentherH
05.10.2008 um 13:37 Uhr
Hallo.

Freut mich, dass es klappt.

Trotzdem noch ein Hinweis für die Zukunft. Du siehst selbst wie wichtig es für eine korrekte Fehlerbeschreibung ist, gleich von Anfang an alle wichtigen Komponenten mitzuteilen. Du ersparst damit den Kollegen, dir dir helfen wollen jede Menge Fragen.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Windows Server
Funktioniert Dragn Drop von Dateien zwischen zwei Remote Apps? (3)

Frage von germanese zum Thema Windows Server ...

Exchange Server
Owa in 2010 und 2016 Umgebung (1)

Frage von akae11 zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...