Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RemoteApp Paramter funktionieren nicht

Frage Microsoft Windows Server

Mitglied: enokad

enokad (Level 1) - Jetzt verbinden

09.05.2012 um 09:28 Uhr, 2871 Aufrufe, 1 Kommentar

Hallo zusammen,

Wir setzen derzeit den Windows Server 2008 mit den Terminal Services ein.
Dort habe ich auch bereits mehrmals RemoteApps generiert. Jetzt habe ich das Problem, dass ein Programm eine .ini Datei benutzt, in welcher ein Port angegeben ist.
Pro Nutzer muss jetzt eine andere .ini benutzt werden. (Anderer Port)

Wenn ich das Programm lokal bei jedem installieren würde, müsste ich nur die Verknüpfung um den Parameter: "neueconfig.ini" (Beliebiger Dateiname) ergänzen.
Dies kann ich jedoch nicht bei RemoteApps machen - bzw. weiß nicht wie.


Mir wäre es egal, wo die jeweilige .ini Datei liegt. (Also auf dem Server oder direkt auf dem PC des Users)
Ich habe es bereits so versucht, dass ich angegeben habe "Always use the following command-line arguments": neueconfig.ini
Auch habe ich es mit einem kompletten Pfad versucht: "C:\Users\Public\DorenaElmar.ini"


Leider jedesmal mit dem selben Ergebnis, das Programm meldet, dass der Port bereits belegt ist. (Ich kann leider nicht sagen, ob er dann wirklich die .ini gezogen hat)



Vielleicht kann mir hier jemand helfen. Danke.


Viele Grüße
eno
Mitglied: emeriks
09.05.2012 um 12:15 Uhr
Hi,
Userhomeshare?

Jeder User hat doch bestimmt ein Homeshare. z.B. als H: verbunden. Dann in der RemoteApp den Parameter fest hinterlegen mit z.B. H:\Config.ini.
Jetzt muss nur noch jeder User in seinem H: eine eigene config.ini haben und jut is. Oder?

MRX
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst LACP-Trunking 2x 1GBit scheint nicht zu funktionieren (1GBit wird nicht überschritten) (11)

Frage von HtHNightwolf zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...