Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

- Das RemoteApp-Programm kann nicht gestartet werden. - ...aber warum?

Frage Microsoft Windows Server

Mitglied: 92692

92692 (Level 1)

29.03.2011 um 13:58 Uhr, 13790 Aufrufe, 4 Kommentare

Mahlzeit alle miteinander, seit heute plagt mich ein merkwürdiges Phänomen in unserer RDS Umgebung. Bei einer erneuten Verbindung an einen RDS-Host via RemoteApp erscheint die angehängte Fehlermeldung.

Ich habe einen DC sowie 8 RDS-Hosts welche sich alle in der selben Domäne befinden. Auf jedem Terminalserver gibt es eine bestimmte Anwendung, welche den Usern zur Verfügung gestellt wird.

  • TS1 - Anwendung A
  • TS2 - Anwendung B
  • TS3 - ...
  • usw.

Es ist möglich alle Anwendungen über die RemoteApp vom Client aus gleichzeitig zu starten. Wird allerdings eine dieser Anwendungen zwischenzeitlich beendet, kann man sich nicht erneut anmelden. Es erscheint folgender Fehler:
c7d62a1f4976f91165f6d1fd8e521b98 - Klicke auf das Bild, um es zu vergrößern

Die Verteilung der Anwendungen erfolgt derzeit über die automatisch generierbaren RDP-Dateien.

Hat evtl. jemand ein ähnliches Problem bereits gelöst oder einen Lösungsansatz für mich parat?

Vielen Dank im Voraus!

Mit freundlichen Grüßen

Daniel
Mitglied: unfroehlicher
29.03.2011 um 14:08 Uhr
Du hast nicht zufällig die Benutzerzuweisung in diesem Remoteapp verändert, oder? Rechte Maustaste im RemoteApp Manager auf ein Remoteapp, dann der Reiter Benutzerzuweisung. Hier kann für Gruppen / Benutzer die Berechtigung auf das spezielle RemoteApp gesetzt werden.


gruss
Bitte warten ..
Mitglied: 92692
29.03.2011 um 14:24 Uhr
Hallo unfroehlicher,
vielen Dank für die schnelle Antwort. Deine Frage muss ich allerdings mit nein beantworten, an den Benutzerzuweisungen habe ich nichts geändert. Derzeit wird darüber sowieso noch nicht aussortiert. Ich habe für die Anfangsphase eine Gruppe für alle Anwendungen erstellt, welche ich dann über das Active Directory auch jedem User zugewiesen habe. Das hat bis heute auch schon fast ein halbes Jahr funktioniert.
Bitte warten ..
Mitglied: 92692
04.04.2011 um 11:34 Uhr
Das Problem habe ich jetzt selbst gelöst. Durch fehlerhafte Einstellungen im Bereich des Verbindungsbrokers, kam es zu falschen Verbindungen bei einem Reconnect. D. h. Anwendung 1 und 2 wurden beendet, anschließend wird Anwendung 1 wieder gestartet und versucht sich allerdings am Server von Anwendung 2 anzumelden. Dadurch entstand die obenstehende Fehlermeldung.

Vielen Dank aber für eure Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...