Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remotedesktop - beim entfernten Server hängt der Explorer

Frage Internet Webbrowser

Mitglied: TzBnd00

TzBnd00 (Level 1) - Jetzt verbinden

08.09.2008, aktualisiert 10.09.2008, 5282 Aufrufe, 4 Kommentare

Ich hab da mal wieder ein lustiges Problemchen...

Bei zwei (bis jetzt festgestellten) VPN-Verbindungen funktioniert meine Remote-Verbindung nicht mehr richtig (WinXP SP3). Genauer gesagt heisst das, ich bekomme den Tunnel, ich bekomme das Anmeldefenster des entfernten Servers (Win2003 und Win2000) und ich kann die Zugangsdaten eingeben. Dieses schliesst dann und der Bildschirm bleibt blau. Von meinem neben mir liegenden Laptop (WinXP SP2)bekomme ich alles ganz normal angezeigt. Bei den meisten anderen Servern habe ich diese Probleme auch nicht.....

Als ich mich an einem dieser beiden Server mal lokal anmelden wollte, hatte ich da das selbe Problem, heisst, entsperren, Login-Daten eingeben - alles blau. Lokal kann ich wenigstens (per "Geierkralle") den Taskmanager öffnen, den Prozess explorer.exe killen, explorer.exe neu starten und alles ist bestens.

Ich habe mir schon überlegt, dass es vielleicht am SP3 liegen könnte. Allerdings trat das Problem so unregelmässig auf, also auch mit SP3 ging es mal und mal nicht, genauso mit SP2.

Bin ja mal gespannt, ob mir da jemand helfen kann....
Mitglied: aqui
08.09.2008 um 17:30 Uhr
Oft liegt das an einer zu groß eingestellten MTU am DSL Router.
Du solltest diese einmal auf dem DSL Interface auf 1492 oder geringer (z.B. 1392) setzen und das Verhalten nochmal prüfen. Meist löst man das Problem damit.

Supportet dein Router diese Einstellung nicht, dann musst du leider das Ethernet Interface deines PC customizen. Das ist nicht so gut führt aber auch zum Erfolg.
Ein Tool wie Dr. TCP hilft dir dabei:

http://www.dslreports.com/drtcp

Was es mit dem MTU Wert auf sich hat kannst du z.B. hier nachlesen:

http://www.gschwarz.de/mtu-wert.htm
Bitte warten ..
Mitglied: TzBnd00
09.09.2008 um 11:49 Uhr
Vielen Dank für die Unterstützung!!

Heute habe ich festgestellt, dass die Version der mstsc auf dem funktionierenden Rechner älter ist. Also dachte ich mir, rüberkopieren. Beim Öffnen Abbruch mit Fehler, Versionskonflilkt mit der entsprechenden DLL. Also dachte ich mir, auch das rüberkopieren. Allerdings hat das nicht geklappt, weil nach ein paar Sekunden automatisch wieder die neuere DLL da war. Also dachte ich mir, alten Zustand wieder herstellen.

Jetzt habe ich also wieder die ursprünglichen, aktuellern Dateien auf dem Rechner --- und plötzlich habe ich wieder ein Bild, auch auf dem Server, wo es zuvor nicht ging!!??!

Was ist jetzt anders, dass es jetzt klappt???
Bitte warten ..
Mitglied: aqui
09.09.2008 um 14:48 Uhr
Das kommt ins Buch der wundersamen Windows Effekte...

Wenns das war bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: TzBnd00
10.09.2008 um 08:14 Uhr
Das scheint es wirklich gewesen zu sein, auch heute funktioniert es noch, nun denn....
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012 R2 Assistent für VPN und Remotedesktop hängt sich auf
Frage von Michael1977Windows Server4 Kommentare

Guten Agend, ich freue mich ein Teil dieses Hilfe Formums zu sein, ich hoffe Ihr habt eine Idee und ...

Windows Server
Server lädt keinen Explorer, Nach Reboot hängt er bei den Updates
gelöst Frage von luklukWindows Server1 Kommentar

Guten Morgen zusammen, ich habe ein Netzwerk mit 2 Standorten. An Standort A stehen einige Server, an Standort B ...

Batch & Shell
Windows Explorer hängt sich bei Powershell Script auf
Frage von zamsi7Batch & Shell5 Kommentare

Hallo an alle, hätte mal eine Frage zu Powershell. Ich habe ein PS Script, welches ich letztendlich in eine ...

Windows 8
Dauerproblem Windows-Explorer (Win 8.1, x64) hängt
gelöst Frage von krahujecWindows 813 Kommentare

Dauerproblem mit Windows-Explorer unter Win 8.1, x64 auf neuem Acer-Notebook. Symptomatik: Sehr oft, manchmal sofort, spätestens nach einem halben ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 12 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...