Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktop findet den Server aber meldet irgendwie nicht an. Vom anderen Rechner klappts...

Frage Microsoft

Mitglied: Cruzaderz

Cruzaderz (Level 1) - Jetzt verbinden

29.05.2009, aktualisiert 30.05.2009, 5096 Aufrufe, 11 Kommentare

Heyho!

Ich muß leider schon wieder eine Frage loswerden. Nachdem ich das lahmende Netzwerk letztens mit eurer Unterstützung knacken konnte hoffe ich, daß es auch dieses Mal wieder klappt...

Also:

Ich habe in der Uni einen (XP Pro SP2) Rechner stehen, auf dem Labview etc. laufen und der bald einige Geräte steuern soll. Da ich in unserem Arbeitskreis auch gleichzeitig Co-Admin bin und die "Messkisten" eh als Admin laufen dachte ich mir, ich könnte über Pfingsten schön etwas von Zuhause arbeiten. Also VPN-Tunnel zur Uni aufgebaut, Remotedesktop (Vista Business SP1) angeworfen, IP der Messkiste eingetippt....... Nach 20-30 sek kommt ein Fenster, daß die Verbindung fehlgeschlagen ist (nicht, daß er ihn nicht gefunden hat - die Meldung lautet anders und kommt schneller). Das Paradoxe an der Sache ist, daß ich mich problemlos auf unseren (Windows 2003 Enterprise) Fileserver verbinden kann und über den dann per Remotedesktop auf die Messkiste komme. Gar kein Problem - klappt sofort...

Bisher versucht bzw. kontrolliert habe ich folgendes:

- User unter System->Remote kontrolliert bzw. großzügig ergänzt
- Auf beiden Rechnern (zuhause und auf der Messkiste) die Firewalls komplett abgeschaltet
- In den Sicherheitsprotokollierungen auf der Messkiste fast alles aktiviert (leider kommt kein Fehler im Protokoll wenn ich von zuhause versuche zu connecten)
- In der Registry den Punkt "certificates" beim Terminalserver gelöscht und neugestartet (hat laut einem alten Thread mal was genützt)
- Auf meinem Rechner zuhause in den Einstellungen vom Remotedesktop gesagt, daß er auch ohne jegliche Zertifikate o.Ä. verbinden darf
- Die Messkiste diverse Male neugestartet

...Wie gesagt - ich finde es total merkwürdig, daß ich von zuhause nicht direkt auf die Messkiste komme und den (unpraktischen und auch nicht als Dauerlösung geeigneten) Umweg über unseren Fileserver gehen muß. Man könnte denken, daß es dran liegt, daß der VPN-Tunnel ein anderes IP-Segment hat, als unsere Maschinen im Arbeitskreis aber andererseits komme ich ja auch sofort auf den Server bzw. kann die Messkiste auch anpingen. Halt bloß nicht direkt per RD mit ihr verbinden...

Vielleicht habt ihr ja noch irgendeine Idee für mich?! Das wäre toll - ich sitz' hier nämlich schon fast 4 Stunden und weiß nicht mehr weiter...

Gruß,
Dennis
Mitglied: 78807
30.05.2009 um 11:19 Uhr
kann es sein das du unterschiedliche versionen der remote desktop software benutzt?
glaube derzeit aktuell ist die 6.0 die auch in den service packs enthalten ist.
hier bei ms zu finden: http://support.microsoft.com/kb/925876
ansonsten probier mal royalts (freeware bis 10 zu kontrollierende rechner) um dich evtl. direkt auf die console session aufzuschalten.

greatz
Bitte warten ..
Mitglied: Cruzaderz
30.05.2009 um 11:31 Uhr
also daß die Versionen unterschiedlich sind ist gar nicht so unwahrscheinliech. Schließlich nutze ich zuhause Vista Business SP1, der Fileserver hat Windows Server 2003 Enterprise SP2 und meine Messkiste hat XP Pro SP3 (nicht SP2). Zumindest sollten die versionen in der Uni gleich sein, wenn ich dem MS-Artikel entnehme, daß die Version mit SP2 gekommen sein soll. Was dann dennoch seltsam ist ist, dass ich ja von zuhause auf den Fileserver, nicht aber auf die Messkiste komme. Aber vom fileserver auf die messkiste klappt's...

Das royalTS schau' ich gleich mal an, danke für den Tipp. eigentlich würde ich aber schon gern RD nutzen, weil das feeling fast wie vor Ort ist. Und weil ich Labview programmieren möchte wäre UltraVNC z.B. schon recht anstrengend.

Gruß,
Dennis
Bitte warten ..
Mitglied: 78807
30.05.2009 um 11:44 Uhr
royalts macht nichts anderes wie eine rdp verbindung.
kann aber direkt auf die console session zugreifen.
die version 6 der terminal dienste ist erst mit sp3 eingeführt worden., in dem ms artikel heisst es nur das die alten versionen mit sp2 mit dem update versorgt werden können.
ich würde einfach mal windows update ausführen, und alle pcs auf den aktuellen patch level bringen.

greatz
Bitte warten ..
Mitglied: Cruzaderz
31.05.2009 um 23:18 Uhr
Heyho!

hat leider beides nichts gebracht

...Der Messrechner und mein Vista-Rechner zuhause sagen inzwischen, daß es keine neuen Updates mehr gibt und wurden auch neu gestartet.

RoyalTS bekommt den Rechner in der Uni leider auch nicht zu fassen. Hab' ich doch richtig verstanden, daß man da keinen extra server für starten muß, oder?!

Wie kann man das Problem denn noch angehen? Ich kann doch nicht immer über den Server relayen...

Gruß,
Dennis
Bitte warten ..
Mitglied: 78807
01.06.2009 um 10:08 Uhr
hmm,
dann kann es z.b. noch an einer gruppenrichtlinienbeschränkung liegen.
bei uns in der firma dürfen auch grundsätzlich nur rechner connecten die auch zur domäne gehören und ein entsprechendes sicherheitszertifikat lokal auf der festplatte haben.

der server liegt in einem anderem ip segment wie die messkiste?
evtl. isses dann doch ein routing problem.
mal mit eurem netzwerkadmin plaudern.
ich connecte mich grundsätzlich immer nur auf meinen rechner und mache von dort dann weiter. da ich für den vpn tunnel nur ein ip segment geöffnet habe und somit nicht in z.b. die segmente der unterschiedlichen standorte oder serverfarmen komme.

greatz
Bitte warten ..
Mitglied: Cruzaderz
01.06.2009 um 15:26 Uhr
Also Gruppenrichtlinien haben wir zwar, allerdings ist der Messrechner nicht in der Domäne, er sollte auch keine Richtlinien gezogen haben. Mein Rechner zuhause hat natürlich auch keine.

Das mit den IP-Segmenten hatte ich auch schonmal vermutet. Ist aber dennoch verwunderlich, daß es mit dem Fileserver problemlos klappt, die Messkiste sich aber nach wie vor ziert. Haben übrigens beide dasselbe subnet - nur die letzte Ziffer der IP ist unterschiedlich. Beim VPN hingegen sind die letzten beiden Ziffern unterschiedlich, allerdings erreiche ich den Server ja dennoch auf Anhieb.

Tja, der Netzwerkadmin... Mal so gesagt: Wir haben einen it-Service, der sich um die reine Infrastruktur kümmert. Dann kommt ein Admin im Arbeitskreis - namentlich mein Chef - der eher Ahnung von Drittanbietersoftware, Backup und co hat und dann komme auch schon ich. Sprich, wenn der it-Service nicht weiter weiß muß ich im Zweifel mich selbst fragen - darum ist die Frage ja auch hier gelandet...

Gruß,
Dennis
Bitte warten ..
Mitglied: Cruzaderz
02.06.2009 um 21:32 Uhr
...ch glaub', ich habs...

Soviel vorweg: Dein erster Gedanke war wahrscheinlich doch der richtige. Obwohl das Vista SP1 zeigt und laut Updatemanager zufrieden ist reagiert mstsc.exe auf "/admin" mit nem Hilfefenster. "/console" frißt er hingegen problemlos. Beim XP SP3 Rechner in der Uni ist es genau umgekehrt - der mag /console nicht...

Also - ich lad' gerade nochmal SP1 für Vista und werde das per Hand drüber bügeln. Zur Not muß halt der RDP nach Deinem Link von hand erneuert werden aber genau da wird's wohl von Anfang an gehakt haben. Ich war eben schon am Routen setzen von Hand etc. aber das ist ja alles Bullsh***, da beide Kisten (Fileserver und Messrechner) bis auf eine Ziffer am ende identische IPs haben.

Gruß,
Dennis
Bitte warten ..
Mitglied: Cruzaderz
02.06.2009 um 23:07 Uhr
Nö, hat leider nichts gebracht...

Auch das Update aus dem Link klappt auf dem XP Rechner nicht. Er sagt, es wäre schon eine neuere Version installiert.
Bitte warten ..
Mitglied: 78807
03.06.2009 um 07:24 Uhr
hast du die mstsc schon mal ohne optionen gestartet?
davon geh ich mal aus aber ich frage lieber mal nach.
ansonsten fällt ir dann auch nicht noch was ein an was es noch liegen kann.
aso für vista ist sp2 draußen ;)

greatz
Bitte warten ..
Mitglied: Cruzaderz
08.07.2009 um 15:33 Uhr
Uppsi - im Stress der letzten Tage ist mir der thread glatt etwas abhanden gekommen. Bin eben bloß beim Aufräumen des Postfaches drüber gestolpert...

...Ja, auch ohne Optionen besteht das Problem. Das Paradoxe ist, dass ich ihn innerhalb der Uni von jedem Rechner direkt zu fassen bekomme und von außen ja auch problemlos auf den Server kann, bloß eben nicht auf den messrechner. Anpingen kann man ihn aber und ich wüßte nicht, was man sonst noch freigeben könnte da er inzwischen keine Firewall etc. mehr hat. Auch Policies hat er nicht, da er nicht in unserer Domäne hängt und ich lokal als Admin arbeite.

Gruß,
Dennis
Bitte warten ..
Mitglied: 78807
08.07.2009 um 19:26 Uhr
nimm teamviewer host und gut ist.
keine ports und durch jede firewall erreichbar, solange der pc online ist.
die id bleibt immer die gleiche und das passwort lässt sich hinterlegen.

nutzen wir z.b für techniker zugänge um dabei zu sein wenn di remote was machen. oder für außendienstmitarbeiter dei nur per umts oder sonstwas unterwegs online sind.

greatz
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Windows 10
Netzwerkdrucker auf anderen Rechner übertragen (9)

Frage von lord-icon zum Thema Windows 10 ...

Windows Server
gelöst (Fujitsu) User Server Cal Lizenz für anderen (virtuelle) Server erlaubt? (7)

Frage von Sachellen zum Thema Windows Server ...

Windows 7
Wsus client findet am wsus server nicht alle updates (3)

Frage von endurance zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...