Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remotedesktop funktioniert nicht wenn Windows 2003 Server in Domäne ist?

Frage Microsoft Windows Server

Mitglied: Schany

Schany (Level 1) - Jetzt verbinden

05.01.2009, aktualisiert 12:25 Uhr, 6423 Aufrufe, 4 Kommentare

Hallo Admins!

ich habe da ein voll nerviges Problemchen.
Ich habe hier einen Windows 2003 Server der natürlich in einer Domäne eingebunden ist. Diesen kann ich aber leider nicht per MMC oder Remotedektop-Verbindung ansteuern. Eine Fehlermeldung erzeugt er nicht (nur das der PC nicht erreicht werden kann - Timeout).
Lokal kann ich mich ohne Probleme an dem Server anmelden.
Die Sicherheitsrichtlinien sind wie bei allen anderen Servern vergeben (und bei allen anderen funktioniert ja auch die RemoteDesktop Anmeldung ohne Probleme).
Auf dem Problem-Server sind alle Rechte auch so vergeben wie bei den anderen Servern.

Ich habe mal Spasseshalber den Server aus der Domäne genommen und den in eine Workgroup gesetzt. Danach funktionierte die Remoteanmeldung ohne Probleme.
Danach habe ich diesen wieder in die Domäne gesetzt und die Remoteanmeldung funktioniert wieder nicht.

Hat hier eventuell jemand noch einen Tipp für mich woran das liegen könnte? Ich bin leider nicht zu 100% Fit in AD...

Danke schonmal für die nette Unterstützung!

MFG
Schany.
Mitglied: user217
05.01.2009 um 13:41 Uhr
Hi Schany,

-der Server befindet sich inder gleichen OU und verarbeitet die gleichen GPO's?
-Virenscanner/Firewall sind off?
-zugriff auf Freigabe z.B. \\serverip\c$ oder admin$ funktioniert?
-diese Freigaben wurden nicht verändert?

Ich tippe auf eine GPO oder auf die Firewall z.B. ISA, wenns das nicht ist dann kerberos-schannel

Gruß
user217
Bitte warten ..
Mitglied: Schany
05.01.2009 um 13:44 Uhr
Hallo user217,

ich habe versucht auf C$ zuzugreifen. Da bekomme ich die Fehlermeldung: Anmeldung fehlgeschlagen: Der Zielkononame ist ungültig....
Bitte warten ..
Mitglied: Schany
05.01.2009 um 15:35 Uhr
So, ich habe jetzt den Server soweit bekommen, das er auf C$ reagiert. Das Problem mit dem RD existiert aber leider immernoch...
Bitte warten ..
Mitglied: Schany
05.01.2009 um 15:48 Uhr
O-Mann.... Hilfe zur Selbsthilfe!

Danke nochmal für Deine Antwort. Das Problem war wirklich schlicht und Ergreifend die Windows-Firewall.... Ich werd bekloppt!
Danke sehr
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows Server
Windows 2003 Domäne durch 2016er ersetzen (3)

Frage von Cenion zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...