Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RemoteDesktop Optionen nicht mehr verfügbar - W2k8 R2

Frage Microsoft Windows Server

Mitglied: Jimbow

Jimbow (Level 1) - Jetzt verbinden

01.06.2011, aktualisiert 06.06.2011, 5644 Aufrufe, 8 Kommentare

Hallo,

ich hatte 2 Exchange 2010 Mailboxserver, die gerne in eine DAG mussten. Nur leider hatten die die Standard Edition drauf und darum musste ich per In-Place Upgrade sie auf auf Enterprise upgraden. Vorher wurden beide Exchanger komplett deinstalliert. Das Upgrade hat wunderbar geklappt. Beim letzten Mailboxserver, gabs kleine Komplikationen wegen den SystemMailboxen. Hat aber später auch geklappt.

Nach der Deinstallation der Exchanger musste ich feststellen, dass ich keinen Remotezugriff mehr auf die Maschinen bekam. Und System Properties -> Remote Desktop fehlen auch jegliche Optionen, die man tätigen könnte. (siehe Bild)

Leider kann ich auch nicht mehr mit den 2 Maschinen auf das EMS zugreifen. Mit den CAS/Hub Server kann ich die Mailboxen allerdings per EMS konfigurieren.




Nur nebenbei das interessante bei dem Upgrade war einfach, dass er Enterprise Module nachinstallieren konnte, obwohl ich nur eine reine Standard DVD hatte. Aber sei das mal dahingestellt, hat alles geklappt und alle Feature von Enterprise waren da.

Hoffe ihr könnt mir weiterhelfen.


7704c9cbf5931ed77893f496e8642b91 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Holzm84
01.06.2011 um 14:41 Uhr
Schau mal ob der dienst für RDP gestartet ist. Das ausgegraute sieht mir so aus als wäre der dienst down oder die rechte fehlen
oder ob eine GPO das verbietet...

Die Datenträger der Installations DVD´s von den OS sind alle die selben nur der Key entscheidet welche version Aktiv ist.
Das bei Windows 7 der fall und schätze ist das selbe bei Win2k8.
Bitte warten ..
Mitglied: Jimbow
01.06.2011 um 14:52 Uhr
Das komische ist nur, dass bei den anderen es nicht ausgegraut ist und ich schätze, dass ich keine GPO habe, die nur von jetzt auf gleich, für die aktiv wurde.

Aber mal nachschauen. Hatte das eigentlich deswegen ausgeschlossen.

Dienste hatte ich auch shcon alle kontrolliert.

Remote Desktop Services steht auf Automatisch und ist gestartet. Der RPC steht auf automatisch und ist gestartet. RPCEndpoint Mapper steht auf automatisch und ist auch gestartet. Tja, ik wes es ned
Bitte warten ..
Mitglied: Holzm84
01.06.2011 um 15:42 Uhr
dann vieleicht ein berechtigungs Problem, nutzt du den normalen Administrator oder einen Admin User Account ?
Bitte warten ..
Mitglied: Jimbow
03.06.2011 um 09:50 Uhr
Ich habe immer einen AD Account verwendet, sprich DomainAdmin, zeitweilig hatte er auch Enterprise Admin und Exchange Orga.

Dann habe ich aus Frust einfach mal den lokalen Admin Account verwendet aber war genau das Gleiche. Bin ein bisschen ratlos...
Bitte warten ..
Mitglied: Holzm84
03.06.2011 um 10:06 Uhr
da fällt mir auch nur noch eins ein, hebe ihn mal aus der Domäne und wieder rein.
kenne das Problem bei Clients, bezweifel aber das dann das Problem danach gelöst ist aber
einfach mal Testen man kennt ja Windows dem traue ich alles zu.
Bitte warten ..
Mitglied: Jimbow
06.06.2011 um 08:32 Uhr
Mhm, das betrifft 2 Mailbox-Server, die in einer DAG sind. Einen könnte ich aus Testzwecken aus der Domain nehmen. Müsste ich danach die DAG neu erstellen oder sind die Verknüpfungen nach dem Domänenbeitritt wieder vorhanden?
Bitte warten ..
Mitglied: Jimbow
06.06.2011 um 14:48 Uhr
Oh man oh man, ich habe die 2 Mailboxen aus der Domain genommen und musste danach feststellen, dass ich sie nicht mehr in die Domain hinzufügen kann.

Genau, wie bei der Remote-Desktop Geschichte, ist die Checkbox Domain grau hinterlegt und lässt sich nicht anklicken. Langsam vermute ich, dass ein In-Place Upgrade doch nicht so das Wahre ist

Kann mir irgendeiner weiterhelfen??


cdf8d6b4683bb0a6b6e52fc8f8898d2c - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Jimbow
07.06.2011 um 07:35 Uhr
Okay, da gestern der Supergau war, habe ich mich entschieden, die 2 Exchangeserver komplett zu löschen und neu aufzusetzen. Da sie schon aus der AD waren, konnte ich somit auch nicht sauber aus dem Exchange löschen. ADSI Edit wurde mein Freund und dadurch konnte ich sie rauslöschen.

Exchangeserver sind jetzt installiert, neu upgedatet und einsatzbereit. Leider werden sie jetzt nicht mehr in der EMC angezeigt aber beim Starten der EMC kommt die Meldung, dass 2 Server in 120 Tagen ablaufen, wenn kein Key eingegeben wird. Somit wurden sie auf jeden Fall schon einmal erkannt.

Gibt es zufälligerweise einen Befehl, der noch einmal die ganze Konfiguration neu vorbereitet?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Optionen für Ordnerumleitung von Appdata nach Heraufstufen der Domänenfunktionsebene auf Server 2008 R2 nicht richtig verfügbar
gelöst Frage von saber-riderWindows Server3 Kommentare

Hallo, wir fahren bereits seit einiger Zeit Ordnerumleitung für die Userprofile mit Windows 7 mit Domänenfunktionsebene auf Server 2008. ...

Windows Server
W2K8 R2 Lan-Routing kein Internetzugriff
gelöst Frage von winmac08Windows Server3 Kommentare

Hallo, ich habe folgendes Problem, ich habe einen W2K8 R2 Server auf dem Routing und RAS installiert ist. Nun ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain
Frage von Leo-leMac OS X

Hallo Forum, wir haben hier einen Kollegen mit einem MAC OS X Sierra. Dieser Kollege klagt immer wieder, dass ...

Windows Server
Index Tool für W2k8 R2 und Netzlaufwerke
Frage von mexxWindows Server1 Kommentar

Hallo, ich brauche ein Tool zum indizieren von Dateien und Dateiinhalten auf Netzlaufwerken, was unter windows Server 2008 R2 ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...