Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktop oder Qutlook Web Access funktioniert nicht (DynDns und Router SMS Barricade 7004)

Frage Netzwerke Router & Routing

Mitglied: Chipnik

Chipnik (Level 1) - Jetzt verbinden

01.01.2006, aktualisiert 04.01.2006, 10721 Aufrufe, 8 Kommentare

Hallo Forumteilnehmer,

ich benötige Hilfe bei obengenannten Problem. Remotedesktop oder Outlook Web Access bricht mit Fehlermeldung Seite nicht gefunden ab.

Netzwerk:
Server SBS2003 welcher über eine Netzwerkkarte 192.168.123.100 an einem Router 192.168.123.254 ins Internet geht. Die Clients hängen an einer anderen Netzwerkkarte 192.168.0.2. Funktioniert soweit auch alles. Nun will ich aus der Ferne mit Remotedesktop. Die Ports sind eingerichtet und im Router habe ich die Portfreigabe 3389 an 192.168.123.100 eingestellt.

Aber der Zugriff von aussen klappt nicht.

dnslookup zeigt die richtige IP (die Dynamische) an

tracert funktioniert auch und endet bei der xxxxx.dip.t-dialin.net und bei der Dyn. IP (80.xxx.xxx.xxx)

Kann mir da noch jemand weiterhelfen?

Vielen Dank
Chipnik
Mitglied: 16568
01.01.2006 um 12:23 Uhr
Ich würde an Deiner Stelle 2 Sachen checken:

Haste den Remote-Desktop beim Server aktiviert ?
Mach einen Port-Scan auf Deinen Server vom WAN.


Wenn das geht, melde Dich wieder.



Lonesome Walker

edit:
Kann aber auch ein Timeout-Problem sein... Welche Leitungsqualität?
Bitte warten ..
Mitglied: PeterPiksa
01.01.2006 um 13:59 Uhr
Hier eine Übersicht über alle Ports des SBS.
http://msmvps.com/blogs/bradley/archive/2005/01/21/33537.aspx
Bitte warten ..
Mitglied: tom-k
01.01.2006 um 14:32 Uhr
Hallo,

Hast Du Deinem Router gesagt, daß er ankommende Verbindungen zu Deinem Server (192.168.123.100) NAT-en (weiterleiten) soll/muß?

Du baust doch bestimmt für die RDP-Verbindung einen VPN auf (bzw. der IE macht das bei einer RDP-Session auch), dann mußt Du auf Deinem Router den Port 1723 eingehend freigeben.

gutes Neues - ciao - Tom
Bitte warten ..
Mitglied: Chipnik
01.01.2006 um 18:54 Uhr
Hallo,

Hast Du Deinem Router gesagt, daß er
ankommende Verbindungen zu Deinem Server
(192.168.123.100) NAT-en (weiterleiten)
soll/muß?

Ja, habe ich: Virtual Server Port 3389 an 192.168.123.100 und Enabled.


Du baust doch bestimmt für die
RDP-Verbindung einen VPN auf (bzw. der IE
macht das bei einer RDP-Session auch), dann
mußt Du auf Deinem Router den Port
1723 eingehend freigeben.

Diesen Port habe ich nicht freigegeben, werde ich morgen dann mal versuchen wenn ich wieder im Büro bin.


gutes Neues - ciao - Tom


Danke sehr und gleichfalls.

Chipnik
Bitte warten ..
Mitglied: Chipnik
01.01.2006 um 18:56 Uhr
Ich würde an Deiner Stelle 2 Sachen
checken:

Haste den Remote-Desktop beim Server
aktiviert ?

Ja, habe ich.

Mach einen Port-Scan auf Deinen Server vom
WAN.

Wie geht das denn?
(Sorry, beschäftige mich noch nicht sehr lange mit Servern).

Wenn das geht, melde Dich wieder.



Lonesome Walker

edit:
Kann aber auch ein Timeout-Problem sein..
Welche Leitungsqualität?

Wie bekomme ich das raus?

Danke sehr
Gruss Chipnik
Bitte warten ..
Mitglied: Chipnik
03.01.2006 um 19:23 Uhr
dann
> mußt Du auf Deinem Router den
Port
> 1723 eingehend freigeben.

Diesen Port habe ich nicht freigegeben,
werde ich morgen dann mal versuchen wenn ich
wieder im Büro bin.


Habe diesen Port auch Freigegeben. Funktioniert leider immer noch nicht.

Noch eine Idee?

Gruß Chipnik
Bitte warten ..
Mitglied: 16568
03.01.2006 um 23:17 Uhr
Wie wär's, wenn Du mal einen Port-Scann machst?

Ich habe auch sooo viel Erfahrung im Router einrichten und Co, dennoch...
(erst letztens wieder einen Cisco, der angeblich eine IP in die DMZ gestellt hat... angeblich...)


Google nach Portscannern, oder nutz' <a href="http://www.bluebitter.de" target="_blank">den</a> hier.



Lonesome Walker
Bitte warten ..
Mitglied: Chipnik
04.01.2006 um 08:45 Uhr
Danke für die Tipps.

Es funktioniert jetzt wieder, ich muss nur voer der adresse xxxxxx.dyndns.org/exchange auch Https:\\ angeben.
Komischerweise habe ich einen 2 Server mit den gleichen Einstellungen laufen wo das nicht erforderlich ist. (Er holt sich dann immer das HTTP:\\

Weiss jemand woran das liegt?

Danke nochmal für die Unterstützung.

Gruß Chipnik
Bitte warten ..
Ähnliche Inhalte
Windows 10
Remotedesktop Probleme über DynDNS mit Alternativport (5)

Frage von spankyham98 zum Thema Windows 10 ...

Netzwerke
DynDNS Dienst mit Mikrotik Router OS 6.4 (10)

Frage von Mopskiller zum Thema Netzwerke ...

Vmware
gelöst Web Client auf ESXi 6.5 funktioniert nicht(ohne vCenter) (15)

Frage von canlot zum Thema Vmware ...

Router & Routing
gelöst Kein Zugriff mit WEB-Gui auf Router asus rt-n18u (2)

Frage von Pepetor zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...