Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RemoteDesktop-User verliert Einstellungen auf Terminalserver

Frage Netzwerke

Mitglied: Krusty

Krusty (Level 1) - Jetzt verbinden

20.06.2013 um 08:30 Uhr, 3512 Aufrufe, 7 Kommentare

Hallo!

Ich habe hier 4 Anwender, die sich über VPN in Netz einwählen und auf einen Terminalserver (Win2003 Server) per RemoteDesktop arbeiten. Bei einem Anwender sind nach dem Neuanmelden alle Einstellungen, die man vorgenommen hat weg z.B. Verbindung zu Netzlaufwerken, Desktopeinstellungen, Explorer-Einstellungen, konfigurierte Drucker etc. Die Rechte sind bei allen Usern gleich (Gruppenrechte).

Ich weiß nicht mehr weiter. Was kann ich noch ausprobieren? Jemand eine Idee?

Gruß Krusty
Mitglied: eumel1979
20.06.2013 um 08:33 Uhr
Hi,

TS Profil?

Gruß Eumel
Bitte warten ..
Mitglied: vossi31
20.06.2013, aktualisiert um 09:14 Uhr
Moin,

was sagt denn die Ereignisanzeige?
Vermutlich wird der User nur mit einem temporären Profil angelegt.
Auch wenn du schreibst alle Rechte sind gleich, hat der User evtl. keine Rechte auf seinem Profilordner?

Henning
Bitte warten ..
Mitglied: braind
20.06.2013 um 10:54 Uhr
Hallo,

hast wahrscheinlich eh schon alles gemacht:
Pfad zum Profile stimmt?
Rechte auf Profile Ordner passen?
Gruppenmitglied stimmt?
Bitte warten ..
Mitglied: Krusty
20.06.2013, aktualisiert um 11:26 Uhr
1) Ereignisanzeige bringt mich nicht weiter. Außer ein paar Fehlern mit irgendwelchen Druckern kommt da nichts aussagekräftiges.

2) Da es für den User ein Profilverzeichnis gibt, glaube ich nicht, dass er nur temporär angelegt wird. Ist aber nur eine Meinung und kein Wissen. Wie könnte ich das denn überprüfen bzw. ändern?

3) Die Rechte im Profilordner habe ich bereits mehrfach kontrolliert und neu gesetzt. Leider ohne Erfolg.

4) Gruppenmitgliedschaft ist bei allen gleich.

5) Ich habe jetzt ein neues Profil angelegt, welches wunderbar funktioniert. Trotzdem würde ich gerne herausbekommen, was an dem alten Profil "kaputt" ist.
Bitte warten ..
Mitglied: braind
20.06.2013 um 12:11 Uhr
hallo,

na Hauptsache es klappt wieder.
ich hatte mal ne kaputte Datei wegen der ein Profil nicht mehr geladen wurde.
Sellerie wie der Franzose sagt
Bitte warten ..
Mitglied: mc-daniel
20.06.2013 um 13:35 Uhr
Hallo,

das kommt ab und zu schon mal vor, dass ein Profil einfach "defekt" ist und nicht mehr geladen werden kann.
Dann wird der User mit einem temporären Profil angemeldet.

Am Besten das "defekte" umbenennen und beim nächsten Anmelden wird ein neues erstellt.
Bitte warten ..
Mitglied: Krusty
01.07.2013 um 09:10 Uhr
Zitat von mc-daniel:
das kommt ab und zu schon mal vor, dass ein Profil einfach "defekt" ist und nicht mehr geladen werden kann.
Dann wird der User mit einem temporären Profil angemeldet.

Am Besten das "defekte" umbenennen und beim nächsten Anmelden wird ein neues erstellt.

Genau das habe ich gerade ausprobiert. Es läuft. DANKE für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...