Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktop Vollbildansicht Titelleiste weg

Frage Microsoft

Mitglied: emjott

emjott (Level 2) - Jetzt verbinden

13.06.2008, aktualisiert 01.07.2008, 25841 Aufrufe, 8 Kommentare

Im Vollbildmodus vom Remotedesktopclient wird die Titelleiste (Pinnadel, Minimieren, Schließen) nicht mehr angezeigt. Die Leiste verschwindet sofort nach der Anmeldung und läßt sich nicht mehr einblenden (Mauszeiger an den obersten Rand bewegt)

Hört sich bescheuert an, ist aber so ^^

Kann man beim Remotedesktopclient die Ansicht zurücksetzen oder durch die Bearbeitung der Remotedesktopkonfiguration einstellen, dass die kleine gelbe Leiste vergepinnt wird?

Gruß
Mitglied: gooogix
13.06.2008 um 14:22 Uhr
Hallo!

Im Reiter für den Monitor kannst Du den untersten Punkt anhäkeln, dann sollte die Verbindungstoolbar im Vollbildmodus angezeigt werden.

Gruss
Udo
Bitte warten ..
Mitglied: kugelschreiber
13.06.2008 um 14:23 Uhr
Hi,

die Leiste kommt wieder, wenn Du Deine Maus zum oberen Rand in die Mitte (xMouse=screen_width/2; yMouse=0;) bewegst und mal klickst. Dort kannst Du dann die Pinnadel wieder aktivieren und die Leiste sollte von nun an wieder dauerhaft erscheinen.

Gruß Ronny
Bitte warten ..
Mitglied: gooogix
13.06.2008 um 14:27 Uhr
Wenn Du richtig liest, schreibt er bereits, dass durch das Bewegen des Mauszeigers an den oberen Rand die Leiste nicht erscheint.
Bitte warten ..
Mitglied: kugelschreiber
17.06.2008 um 19:54 Uhr
Hi Jeutix,

danke für den Hinweis, aber wenn DU richtig gelesen hättest, hättest Du sicher gelesen, dass ich geschrieben hatte "bewegst und klickst" wobei die Betonung auf "und klickst" liegt. Ich hatte nämlich auch dasselbe Problem und konnte die Maus in den Bereich bewegen, ohne dass was passierte. Klickte ich aber, kam der Bereich wieder.

Ich will hier keine Grundsatz-Diskussion anzetteln, aber beim nächsten Mal ein bisschen Piano in der Antwort. Danke

MFG

Kuli
Bitte warten ..
Mitglied: emjott
19.06.2008 um 12:29 Uhr
Kinder...habt euch wieder lieb^^
Bitte warten ..
Mitglied: emjott
01.07.2008 um 08:41 Uhr
auch wenn sich die Lösungsvorschläge pausibel anhören, so musste ich beim Testen doch feststellen, dass diese nicht halfen ^^

Die "olle" Leiste wird angezeigt, allerdings komplett ohne Symbole. Anschließend verschwindet die Leiste wieder ... Mit einem erneuten Klick wird Sie dann erst wieder angezeigt, wenn der RD-Client die Sitzung neu startet.... Ich vermute langsam, dass an dem Client irgendetwas im argen ist...

Cheers
Bitte warten ..
Mitglied: kugelschreiber
01.07.2008 um 17:50 Uhr
Dann bin ich mit meinem Latain am Ende. Werde aber akribisch hier weiter lesen. Also gib Bescheid, wenns gefunden ist.

Gruß und viel Glück

Kuli
Bitte warten ..
Mitglied: 90530
06.01.2012 um 17:14 Uhr
auch wenn schon etwas alt. Ich stand vor ähnlichem Problem bei mir war der Schieber nicht auf Vollbild gestellt.
http://s1.directupload.net/file/d/2761/vha3dqwu_jpg.htm
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Windows 10
gelöst Remotedesktop Dienst blockiert nach Windows 10 Neustart (5)

Frage von StefanMUC zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
Sicherheitsforscher an AV-Hersteller: Finger weg von HTTPS (3)

Link von Lochkartenstanzer zum Thema Verschlüsselung & Zertifikate ...

Windows 10
Remotedesktop Probleme über DynDNS mit Alternativport (5)

Frage von spankyham98 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...