Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktopverbindung funktioniert erst, wenn der VPN-Tunnel 10min steht

Frage Microsoft Windows Netzwerk

Mitglied: diehoffnungstirbtzuletzt

diehoffnungstirbtzuletzt (Level 1) - Jetzt verbinden

08.07.2007, aktualisiert 28.07.2007, 4610 Aufrufe, 3 Kommentare

Hallo!

Mir stehen zwei Centrino-Notebooks der ersten Generation mit WinXP Pro und allen Updates zur Verfügung.
Mit beiden kann ich problemlos eine VPN-Verbindung zu einem MS SBS 2003 aufbauen.
Wenn ich nach dem Aufbau der VPN-Verbindung eine Remotedesktopverbindung zum SBS aufbauen will, so gelingt dies mit Notebook A sofort nach Aufbau der VPN-Verbindung.
Mit Notebook B gelingt dies erst exakt(!) 10 Minuten nach Aufbau der VPN-Verbindung - dazu bedarf es auch nicht meines Zutuns. 10 Minuten Warten reicht.
Sind die zehn Minuten noch nicht vergangen, so meldet die Remotedesktopverbindung "Bei der Verbindungsherstellung ist ein Netzwerkfehler aufgetreten". DNS und Gateway zum SBS funktionieren jedoch.

Wenn die bestehende VPN-Verbindung getrennt wird und neu aufgebaut wird, so muss erneut 10 Minuten gewartet werden, dann erst funktioniert auch die Remotedesktopverbindung wieder.
Genutzt wird die MS-eigene VPN-Geschichte.

Ich stehe vor einem Rätsel. Nachdem ich jetzt einige Zeit im Netz gewühlt, aber nix gefunden habe, wende ich mich hoffnungsvoll an dieses Forum.

Ich hoffe es hat jemand einen Tipp, an welcher Stelle ich ansetzen kann!

Firewallmäßig ist auf dem Problemnotebook derzeit nichts installiert/aktiviert, das Fehlerbild ändert sich dadurch aber auch nicht. Mit Firewall waren die 10 Gedenkminuten ebenfalls ausreichend, damit die Remotedesktopverbindung klappte.

Vielen Dank vorab für Eure Mühe
Mitglied: catmin
09.07.2007 um 11:11 Uhr
ist der TS auch sofort Ping/Auflösbar?

Wenn du ihn per hostname (ohne Domain-Suffix) aufrufst dauert das manchmal... (weiß jetzt nicht genau warum. Wins? Sync?).
Versuch ihn per IP-Adresse oder per VOLLEN DNS-Namen aufzurufen.

lg catmin
Bitte warten ..
Mitglied: diehoffnungstirbtzuletzt
09.07.2007 um 12:41 Uhr
Sorry, da war mein Text nicht präzise genug. Ich versuche es grundsätzlich via IP. Über den Hostnamen habe ich es auch mal versucht, das änderte allerdings nichts am Problem. Bei Notebook A spielt beides keine Rolle, VPN-Verbindung aufbauen, Remotedesktopverbindung aufbauen, fertig. Beide Notebook befinden sich am gleichen Ort im gleichen Netz.

Intuitiv tippe ich darauf, dass beim Zustandekommen des 10-Minutenproblems der Server die Ursache und das Notebook der Auslöser ist. Ich weiß nur nicht, was beim Notebook B für ein Vergellungsmittel konfiguriert ist ...

Remotedesktopverbindungen zwischen den beiden genannten Notebooks sind jederzeit möglich. Das geschilderte Problem tritt nur auf, wenn Notebook B via VPN Remote auf den Server will.

Ich muss das Notebook mal vor Ort ausprobieren. Dazu komme ich jedoch leider erst am Donnerstag.
Bitte warten ..
Mitglied: diehoffnungstirbtzuletzt
28.07.2007 um 09:46 Uhr
Hallo!

Ich bin jetzt zu der Erkenntnis gelangt, dass es an der VPN-Verbindung liegt. Ich komme mit Notebook B innerhalb der ersten 10 Minuten der VPN-Verbindung auch auf keinen der vorhanden Clients via Remotedesktop.
Befinde ich mich vor Ort im Netzwerk klappt das alles sofort und problemlos.

Und wie immer, bei Notebook A tritt der Fehler nicht auf.

Hat noch jemand eine Idee?

Danke vorab
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...