Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktopverbindung geht nicht mit anderem PC im Netz

Frage Netzwerke Netzwerkmanagement

Mitglied: Chris71

Chris71 (Level 1) - Jetzt verbinden

18.04.2008, aktualisiert 21.04.2008, 5294 Aufrufe, 3 Kommentare

Hallo zusammen

Ich habe ein Problem wo ich nicht weiter komme:

Wir haben ein Netzwerk, Server ist W2K.

Jetzt möchte ich mit meinem PC auf einen anderen PC im Netz zugreiffen, via Remotedesktop. Auf beiden PCs habe ich eingeschaltet, das der Zugriff erlaubt ist.

Wenn ich jetzt bei mir die IP Adresse des anderen PCs (übrigens beide VISTA) eingebe im Remotedesktop, entsteht eine Verbindung, dann heisst es aber mit diesen Benutzerangaben kann keine Verbindung hergestellt werden.

Alle Benutzer die ich versucht habe existieren aber als User im Netzwerk.

Wo mache ich den Fehler? Kann mir jemand helfen?

Vielen Dank
Gruss v.
Chris
Mitglied: adks
18.04.2008 um 19:23 Uhr
Hallo,

probier bitte beim Anmelden die Domäne mit anzugeben (Domäne\User)
Hast du den Remotedesktop bei Vista in irgend einer Form beschränkt?

Hast du schon einmal probiert eine eventuell vorhandene Firewall auszuschalten?


MfG
adks
Bitte warten ..
Mitglied: Chris71
21.04.2008 um 08:32 Uhr
Hallo

Vielen Dank, hat soweit funktioniert!

Jetzt aber ein anderes Problem.

Es kann sich per RDP nur ein Benutzer anmelden, ich benötige aber 3 verschieden Benutzer, die meistens gleichzeitig angemeldt sind.

Wie mache ich das? Benötige ich dazu noch ein Programm? Freeware?

Vielen Dank

Gruss v.
Chris
Bitte warten ..
Mitglied: adks
21.04.2008 um 18:34 Uhr
Hallo,

das geht so nicht. Laut EULA erlaubt die Windows Vista Lizenz (übrigens auch Windows XP) nur eine (1) Remotedesktopverbindung. Wenn du mehrere Verbindungen gleichzeitig benötigst solltest du auf einen Terminalserver oder zumindest einen Windows Server umsteigen.

Du könntest es aber auch noch mit anderen Programmen, z.B. VNC probieren.


MfG
adks
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Batch Datei auf anderem PC öffnen (35)

Frage von Flodsche zum Thema Netzwerkmanagement ...

Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...