Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remotedesktopverbindung zu W7 geht nicht (mehr)

Frage Microsoft

Mitglied: Sternensinger

Sternensinger (Level 1) - Jetzt verbinden

15.08.2011 um 21:54 Uhr, 5745 Aufrufe, 3 Kommentare

Hallo!

Wie im Titel beschrieben, funktioniert (auf einmal) keinerlei RDV aus dem LAN zu meinem Hauptrechner mit Windows 7/64 Pro. Bis vor ca. 4 Monaten funktionierte es prächtig.

Seit zwei Tagen suche ich nicht nur in diesem Forum, Hilfe habe ich leider nicht gefunden. Ihr seid meine letzte Hoffnung.

Topologie: Mehrere Rechner sind im LAN vorhanden mit unterschiedlichen System von WinXP über Vista Pro bis hin zu W7 Home bis Pro. Sie sitzen hinter einer Fritzbox 7390 und sind mittels einem GB-Switch verbunden. Router wurde bereits resettet, in der aktiven Win-Firewall ist der Port freigegeben, MS Essentials wurde schon einmal testeshalber deaktiviert.

Das Problem, alle Rechner können zwar untereinander eine RD-Verbindung aufbauen, keiner jedoch zum (Haupt-)Rechner mit dem besagten Win7 Pro 64.

Dabei ist (für mich) seltsam: Ping auf den bewussten Zielrechner ist sowohl mit IP als auch Namen prächtig möglich. Auch die Freigaben sind erreichbar.

Die Fehlermeldung lautet bei allen Rechner gleich:

---------------------------
Remotedesktopverbindung
Der Remotedesktop kann aus einem der folgenden Gründe keine Verbindung mit dem Remotecomputer herstellen:

1) Der Remotezugriff auf den Server ist nicht aktiviert.
2) Der Remotecomputer ist ausgeschaltet.
3) Der Remotecomputer ist im Netzwerk nicht verfügbar.

Stellen Sie sicher, dass der Remotecomputer eingeschaltet und mit dem Netzwerk verbunden und das der Remotezugriff aktiviert ist.
OK Hilfe

Zur Sicherheit der Nachweis, dass auf dem Zielrechner, zu dem keine Verbindung möglich ist, der Remotezugriff durchaus freigeschaltet ist:

d2bb492add1f8c788a7ab4c1edb8e38c - Klicke auf das Bild, um es zu vergrößern

Für jede hilfreiche Antwort wäre ich Euch sehr verbunden.
Mitglied: Sternensinger
16.08.2011 um 00:40 Uhr
GELÖST (vlt. hilft's ja jemandem):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber

einmal geändert (Neustart), wieder zurück zum Standard (Neustart) hat den Fehler behoben. Eine Erklärung für das Verhalten habe ich allerdings nicht.
Bitte warten ..
Mitglied: demicrash
16.08.2011 um 13:30 Uhr
Hallo

sind das die Remoteeinstellungen des Clients oder des Servers?

Gruss
Bitte warten ..
Mitglied: Sternensinger
16.08.2011 um 16:33 Uhr
hm. Da ich mich auf den Server von keinem einloggen konnte, also sinnvollerweise die des Servers...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...