Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remoteunterstützung bei allen PCs in AD abgeschaltet!

Frage Microsoft Windows Server

Mitglied: Alternativende

Alternativende (Level 2) - Jetzt verbinden

18.06.2009, aktualisiert 14:27 Uhr, 4957 Aufrufe, 7 Kommentare

Hallo zusammen,
ich habe vermutlich seit gestern ein ziemlich großes Problem in einer meiner W2K3 Domänen. In einer dieser Umgebungen kann ich mich nicht mehr Remote mit den Clients verbinden. Vorher ging alles ohne Probleme und bis auf das übliche einspielen von Updates über WSUS ist eigentlich nichts gemacht worden. Nun kann ich weder mit Dameware noch mit rdp mich auf meine Clients verbinden.

Offensichtlich ist das Problem daher aufgetreten weil und Arbeitsplatz->Eigenschaften->Remote der Haken bei "Benutzern erlauben eine Remotedesktopverbindung herzustellen" verschwunden ist. Ich habe aber keine Ahnung wieso... Auf meinen DC komme ich problemlos drauf. Per Policy ist die WIndowsfirewall deaktiviert und folgende Einstellungen bezüglich Remote wurden gemacht:

76a34b0ffde8050a3030cc4e4671e90c-remote - Klicke auf das Bild, um es zu vergrößern

Wie gesagt normalerweise verbinde ich mich mit Dameware, aber rdp funktioniert auch nicht. Muss ich evtl. bedingt durch ein Sicherheitsupdate die Remoteeinstellungen in der Policy komplett entfernen?


Danke

6c29bf4d8fe32847cf30a9d7991b52fe-firewall - Klicke auf das Bild, um es zu vergrößern
Mitglied: Driver401
18.06.2009 um 11:37 Uhr
Die Policy hat nichts mit DameWare zu tun sondern nur mit dem Remote-Desktop von Windows. Wir haben hier die Remoteeinstellungen sämtlich verboten und DameWare funktioniert dennoch.

Ich würde ja eher auf eine Firewalleinstellung tippen - evtl. durch ein Update verursacht, wenn ihr nichts anderes gemacht habt
Was sagen denn die Protokolle, bzw. Ereignisanzeige - bringt Dameware einen Fehler?
Laufen die DameWare-Dienste?
Geht das Remote Command von DameWare?
Benutzt Du MiniRemote RDP oder die "normale" Version?
Was sind Deine Clients? XP?


Gruß
Jürgen
Bitte warten ..
Mitglied: Alternativende
18.06.2009 um 14:25 Uhr
Zitat von Driver401:
Die Policy hat nichts mit DameWare zu tun sondern nur mit dem
Remote-Desktop von Windows. Wir haben hier die Remoteeinstellungen
sämtlich verboten und DameWare funktioniert dennoch.

Ich würde ja eher auf eine Firewalleinstellung tippen - evtl.
durch ein Update verursacht, wenn ihr nichts anderes gemacht habt

Die Firewall ist eigentlich per Policy ausgeschaltet. Ich bin gestern persönlich noch da gewesen und habe mich als Admin an einem der betroffenden Rechner angemeldet. Die Firewall war deaktiviert, aber der besagte Haken war nicht mehr da.


Was sagen denn die Protokolle, bzw. Ereignisanzeige - bringt Dameware
einen Fehler?

Dameware sagt einfach nur Access Denied wenn ich mich versuche zu verbinden. Eben habe ich einen Rechner neugestartet per Dameware der schon länger lief und seit dem komme ich da auch nicht mehr drauf.


Laufen die DameWare-Dienste?

Das Symbol wurde gestern bei dem Rechner wo ich war angezeigt ja.

Geht das Remote Command von DameWare?

Du meinst RDP über Dameware? Ne das geht auch nicht.


Benutzt Du MiniRemote RDP oder die "normale" Version?

Gute Frage... Ganz normale Remotedesktopverbindung unter Zubehör ;).

Was sind Deine Clients? XP?

Ja alles XP.

Edit:
Habe eben folgendes festgestellt. Ein weiterer PC der nach den letzten Updates noch nicht neugestartet wurde ließ sich problemlos bedienen bis ich mich ummelden wollte. Habe also den User abgemeldet und sofort den Kontakt verloren. Nun habe ich im WSUS nachgeschaut welche Updates installiert wurden. Ua. folgendes KB961501. In der Beschreibung steht "Es wurde eine Sicherheitslücke entdeckt, durch die ein nicht authentifizierter Remoteangreifer in ein Windows-System eindringen und die Steuerung übernehmen könnte....."

Könnte das vielleicht mein Problem sein? Hat das Update sonst wer eingespielt und damit Probleme?
Bitte warten ..
Mitglied: Driver401
18.06.2009 um 15:18 Uhr
Zitat von Alternativende:
> Benutzt Du MiniRemote RDP oder die "normale" Version?


Damit meinte ich die beiden unterschiedlichen Remote-Zugriffsversionen von DameWare.

KB961501. In der Beschreibung steht "Es wurde eine
Sicherheitslücke entdeckt, durch die ein nicht authentifizierter
Remoteangreifer in ein Windows-System eindringen und die Steuerung
übernehmen könnte....."

Dann ist das wohl mit ziemlicher Sicherheit Dein Problem.
Auch wenns um den Druckspooler geht...
http://support.microsoft.com/kb/961501
Bitte warten ..
Mitglied: Alternativende
18.06.2009 um 15:51 Uhr
Zitat von Driver401:
> Zitat von Alternativende:
> ----
> > Benutzt Du MiniRemote RDP oder die "normale"
Version?
>

Damit meinte ich die beiden unterschiedlichen
Remote-Zugriffsversionen von DameWare.


Achso ne benutze die Mini Remote Control. Aber auch mit den NT Utilities kann ich mich nicht verbinden.



> KB961501. In der Beschreibung steht "Es wurde eine
> Sicherheitslücke entdeckt, durch die ein nicht
authentifizierter
> Remoteangreifer in ein Windows-System eindringen und die
Steuerung
> übernehmen könnte....."

Dann ist das wohl mit ziemlicher Sicherheit Dein Problem.
Auch wenns um den Druckspooler geht...
http://support.microsoft.com/kb/961501

Aber wie kann es denn sein das ich der einzige betroffene bin und dann auch scheinbar nur in einer Umgebung?
Und was noch viel wichtiger ist: Was soll ich jetzt tun?
Bitte warten ..
Mitglied: Alternativende
18.06.2009 um 21:43 Uhr
Scheinbar ist das aufbauen von Remoteverbindungen nicht das einzige Problem. Es gibt auch SChwierigkeiten bei der Softwareverteilung. Es ist keine Softwareverteilung mehr möglich. Anmeldung etc. funktionieren ohne Probleme. Die Benutzer können auf Laufwerke, Drucker etc. ohne Probleme zugreifen.

Es gibt bei den Clients allerdings einige Fehlermeldung.... Bspw. ID 15 bei AutoEnrollment die folgendes besagt: "Automatische Zertifizierung für "lokale Computer" konnte keine Verbindung zum Active Directory herstellen. Die angegebene Domäne ist nicht vorhanden.

Diesen Fehler habe ich zusammen mit 1053 bei UserEnv und 1054 ebenfalls UserEnv auf einem Client nachdem ich ihn testweise aus der Domäne genommen und wieder eingefügt habe.

Aber wie kann es denn sein das aufeinmal alle Clients aus der Domäne zu fliegen scheinen aber trotzdem alles andere bis auf Softwareverteilung und Remote zu gehen scheinen???
Bitte warten ..
Mitglied: Driver401
19.06.2009 um 08:41 Uhr
Zitat von Alternativende:
Aber wie kann es denn sein das ich der einzige betroffene bin und
dann auch scheinbar nur in einer Umgebung?
Und was noch viel wichtiger ist: Was soll ich jetzt tun?

Wäre es ein offensichtlicher Fehler, hätte MS den schon in den Tests bemerkt. Es sind immer nur "einzelne" in ganz bestimmten besonderen Umgebungen. Laß nur eine Winzigkeit anders sein.

Egal. Haste mal eine Deinstallation von dem Patch versucht?
Bitte warten ..
Mitglied: Alternativende
22.06.2009 um 13:46 Uhr
Hallo zusammen,

ich habe das Problem scheinbar gelöst. In Kurzform: Hatte viele Fehleinstellungen in meinem DNS nicht bemerkt. Eine ReverseLookup Zone fehlte sowie die _msdcs.DOMÄNE.localdomain. Ausserdem habe ich meine Gateway per DHCP als alternativen DNS Server auf meinem DC eingestellt gehabt. Das sollte man besser lassen .
Die Mircosoft Support Tools (http://www.microsoft.com/downloads/details.aspx?FamilyId=6EC50B78-8BE1- ...) und im speziellen dnscmd.exe /Info sowie netdiag.exe haben mich auch darauf aufmerksam gemacht das ich noch eine falsche Weiterleitung im DHCP angegeben hatte.


Nun funktioniert wohl wieder alles .

Danke für die Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
WSUS in Samba AD (3)

Frage von NerfNed zum Thema Windows Server ...

Windows Server
gelöst AD RMS - Sharepoint mag ihn nicht (1)

Frage von DerWoWusste zum Thema Windows Server ...

Windows Server
Windows Server 2012R2 - Ausfall AD, DNS etc. nach Update (14)

Frage von m8ichael zum Thema Windows Server ...

Humor (lol)
Der Postillon: Internet wird am Montag für immer abgeschaltet (13)

Link von BassFishFox zum Thema Humor (lol) ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...