Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotewebzugriff SBS 2011 Essentials

Frage Microsoft Windows Server

Mitglied: ejaybass

ejaybass (Level 1) - Jetzt verbinden

13.04.2012 um 16:04 Uhr, 9660 Aufrufe, 5 Kommentare

Einrichtungsprobleme des Remote Web Zugriffs....

Hallo!

Ich habe ein Problem, dass einfach nicht verschwinden will...

Ich habe einen Small Business Server 2011 Essentials eingerichtet und alles funktioniert tadellos. Über das Dashboard kann ich dann den Remotewebzugriff aktivieren und einrichten. Nach der Neuinstallation des Systems ging es einmal und dann auf einmal nach ein paar Tagen nicht mehr...

Jetzt ist es so, dass ich immer einen Fehler erhalte, wenn ich den Zugriff neu aktivieren will.


Als Router ist eine Fritzbox 7270 mit neuester Firmware im Einsatz. Die IP des Router ist ist 192.168.0.1.

Komischerweise, zeigt mir das Dashboard des SBS2011 Servers beim Einrichten die WAN IP der Fritzbox an... und nicht mehr die 192.168.0.1.

UPnP ist auf der Fritzbox aktiviert, der SBS 2011 konfiguriert auch alles brav, jedoch erscheint als Fehler letztendlich immer wieder, dass der Remotewebzugriff blockiert wird, da Port 80 und 443 nicht weitergeleitet werden. Ich nehme an, weil der Server versucht die WAN IP Adresse anzusprechen und nicht die lokale Router IP Adresse...

Hat jemand einen Tipp?!?!?


Ich verzweifle

Grüße
Mitglied: Pjordorf
13.04.2012 um 16:35 Uhr
Hallo,

Zitat von ejaybass:
Jetzt ist es so, dass ich immer einen Fehler erhalte, wenn ich den Zugriff neu aktivieren will.
warum willst du das dauernd aus- einschalten?

UPnP ist auf der Fritzbox aktiviert,
Ausschalten. das ist ein NoGo sprich Sicherheitsleck erster Güte. Portforwading immer Manuell einrichten. Dann hast du die macht.

wieder, dass der Remotewebzugriff blockiert wird, da Port 80 und 443 nicht weitergeleitet werden.
Dieser fehler kann ignoriert werden. Die AVM Fritzbox gehört nicht zu den von MS getesteten und für 100% kompatibel gelistet kisten

versucht die WAN IP Adresse anzusprechen und nicht die lokale Router IP Adresse...
Nein.

Hat jemand einen Tipp?!?!?
uPNP am Router immer aus. Jedes Programm (egal ob Windows, Linux, IOS usw) kann sonst auch das was der SBS 2011 kann, nämlich ungefragt Ports für sich Öffnen. Nun nehmen wir mal an dieses Programm ist ein von dir nicht gewünschtes Programm was du noch nicht einmal kennst und es öffnet Ports in deiner Firewall? ...(Bequemlichkeit gegen Sicherheit)

Konfiguriere die benötigten Ports deines SBS von Hand. das ist meistens nur einmal nötig. Port 25 falls Mails an einen (hier nicht existenten) Mailserver gehen sollen, Port 80 falls du nicht nur https sondern auch http zulassen willst (ein Zeichen mehr einzutippen und dafür ein Loch in der Firewall), Port 443 für das obligatoriche https und 987 für Sharepoint etc. Du solltest also bei deinem SBS 2011 essentials mit genau einem Port (443) vollkommen auskommen Und das der Asisstent danach immer noch meckert ist halt nur kosmetischer Natur

http://www.sbsfaq.com/?p=2559
http://de.wikipedia.org/wiki/Universal_Plug_and_Play


Gruß,
Peter
Bitte warten ..
Mitglied: ejaybass
13.04.2012 um 18:04 Uhr
Danke für die rasche Hilfe

Das mit UPnP dachte ich mir schon, nur habe ich das immer für die kurze Einrichtungsphase des SBS Assistenten aktiviert.

Den Zugriff will ich eig. sowieso nur EINMAL aktivieren, das deaktivieren war nur deswegen gemacht worden, weil ich dachte, das dann der Assistent ggf. "neu" startet, jedoch geht das auch anders ohne zu deaktivieren und wieder zu aktivieren.

Gut, die Ports sind manuell alle freigeschalten, der Fehler kommt immer noch, dass der Remotewebzugriff blockiert wird... (er meckert, dass der ISP ggf. Port 80 und 443 blockiert....)

Ich kann auch den Server per browser nicht ansprechen und erhalte nicht die gängige SBS Remote Website mit den freigegebenen Ordnern etc. Ich weiß nicht was da falsch läuft ;) Alle anderen Portweiterleitungen wie RDP Port und netzwerkzugriffe klappen auch einwandfrei...

Ggf. noch nen TIp?

Grüße
Mario
Bitte warten ..
Mitglied: ejaybass
13.04.2012 um 18:14 Uhr
OOOOH MAN!!!!!!!

Fehler gefunden... der IIS Server war angehalten und nicht gestartet... anscheinend ist das durch die Installation der Sharepoint Services geschehen... habe mich schon gewundert warum das denn GAR NICHT mehr klappt....

Danke trotzdem für den Tipp

Grüße
Bitte warten ..
Mitglied: Pjordorf
13.04.2012 um 18:31 Uhr
Hallo,

Zitat von ejaybass:
meckert, dass der ISP ggf. Port 80 und 443 blockiert....)
Und, lass ihn meckern. Das ändert nichts an der Funktion der Portweiterelitung am Router

Alle anderen Portweiterleitungen wie RDP Port und netzwerkzugriffe klappen auch einwandfrei...
RDP ohne VPN ist "Lebensgefährlich" und kann dir als Grob fahrlässiges handeln ausgelegt werden. Das ist auch ein NoGo. Der SBS bietet dir sogar VPN an. Nutze es. Und PPTP VPN ist OS unabhängig und hat auch keine Probleme mit Clients hinter Router

Gruß,
Peter
Bitte warten ..
Mitglied: ejaybass
16.04.2012 um 22:32 Uhr
Danke für die Hilfe!

Wie richte ich denn so ein RDP mit VPN ein? Etwas mehr Sicherheit in die Remotegeschichte einbringen wäre schon super! Das will ich unbedingt einbringen. Benötige ich zusätzliche Software für die Clients? In der Hinsicht habe ich leider absolut keine Ahnung...

Wäre cool wenn du noch ein paar Sätze für mich hättest ;)

Grüße
Mario
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...