Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ohne Repeater kein Internet möglich?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: bugmenot

bugmenot (Level 1) - Jetzt verbinden

01.08.2008, aktualisiert 03.08.2008, 5132 Aufrufe, 6 Kommentare

Hi Leutz!
Und zwar betreibe ich mein WLAN hier über ein Speedport W700V und andere PC's connecten über den Speedport auf mich über einen eingestellten Gateway und surfen somit über mich! Der Speedport dient lediglich für das WLAN, hat also nichts mit dem Internet zu tun ...

Habe jetzt noch einen Speedport W501V als Repeater eingestellt, klappt auch alles wunderbar, sogar surfen ist möglich wenn jemand zu dem Repeater connectet! ABER surfen ist nun nicht mehr möglich, wenn der Repeater (W501V) an ist und jemand zu dem W700V connectet!

Warum das? Ist ein bisschen kompliziert die ganze Geschichte, aber es muss ja gehen! Sobald ich den Repeater wieder im Speedport W701V deaktiviere, kann man wieder problemlos über den W701V surfen?!?! Einstellungen stimmen eigentlich soweit alle ... weiss jemand woran das liegen könnte?

Hab mal 2 Fotos angehängt, was sich ändert wenn ich nur die Repeaterfunktion im Speedport "Ein" bzw. "Aus" mache! 192.168.3.101 is mein Cousin der ca. 60-70m entfernt von mir in der Straße wohnt und per WLAN mit meinem W701V verbunden ist. (genau wie ich)

Was läuft hier schief???

b3e1f0fd3b47feb377ec920505fb6581-repeoff - Klicke auf das Bild, um es zu vergrößern

fb2d557b3ae53ce32b87de8c6ca6ac32-repeoon - Klicke auf das Bild, um es zu vergrößern

Mit freundlichen Grüßen hoppiq
Mitglied: aqui
01.08.2008 um 14:47 Uhr
BEIDE SPs müssen die Repeater Funktion aktiv eingeschaltet haben und gegenseitig mit ihrer BSSID (MAC Adresse) und SSID konfiguriert sein.
Die SSID (WLAN Name) muss auf beiden maschinen gleich sein, ebenso der Funkkanal, den du fest auf den gleichen Wert einstellen musst.

Vermutlich wird kein WPA funktionieren, denn das ist meist ausgeschlossen im WDS Repeater Betrieb.
Nähere Informationen dazu findest du hier:

http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...

Generell ist ein WDS Repeating Szenario sehr schecht weil der Repeater Betrieb, der ja wie ein Papagei funktioniert und die WLAN Packete dadurch im Half Duplex Verfahren verarbeitet, immer so auch die verfügbare Bandbreite im WLAN gleich halbiert.

Bei schlechter Funkqualität (dynamische Connect Raten) und Störungen von Nachbar WLAN zu denen man mindestens 5 Funkkanäle Abstand halten muss, sinkt sehr oft die gesamt WLAN Bandbreite weit unter die Bandbreite des DSL Anschlusses !

Besser ist es dann immer die als dumme Access Points betreibenen SPs mit einer Power-LAN Verbindung zu linken, wenn man kein Kabel ziehen kann oder zur Verfügung hat zwischen beiden APs.

WO sind deine angekündigten Fotos ??
Bitte warten ..
Mitglied: bugmenot
01.08.2008 um 15:39 Uhr
Hab die Fotos hinzugefügt, hatte ich vergessen! Hab auch alles so gemacht, aber irgendwo ist der Wurm drin! WEP ist auch aktiviert ... klappt soweit auch alles, bis auf (manchmal) die Kommunikation der Router untereinander ... ???

Mit freundlichen Grüßen hoppiq
Bitte warten ..
Mitglied: bugmenot
01.08.2008 um 15:50 Uhr
Schau mal, 3mal pingt er meinen Cousin super an und der 4te Versuch schlägt fehl?

041ebd4e0ffb9307ecd1cae81fbc5363-ping - Klicke auf das Bild, um es zu vergrößern

Mit freundlichen Grüßen hoppiq
Bitte warten ..
Mitglied: aqui
01.08.2008 um 17:13 Uhr
Vermutlich hast du eine wackelige Funkverbindung, die abbricht. Oder...
Du hast ein Nachbarnetz was dich stört.
Ist der Ping mit einer 1024 Byte Packetgröße instabiler ?? (ping -l 1024 <ip_adresse>) du pingst mit Minipaketen mit 32 Bytes

Mit dem www.netstumbler.com kannst du dir Nachbar WLANs ansehen ob die vorhanden sind bzw. auf welchen Funkkanälen die arbeiten. Dazu musst du im Bereich deiner beiden Funkzellen messen bei dir.
Dein Repeaternetz muss mindestens 5 Funkkanäle von diesem entfernt sein. Warum das kannst du hier nachlesen:

http://www.elektronik-kompendium.de/sites/net/0907031.htm

Wenn es aber aus Feldstärkegründen abbricht hast du keine Chance, dann sind die SPs oder die Clients zu schwach in der Sendeleistung ! Ist auch nicht verwunderlich denn die SP supporten nicht mal Diversity Empfang mit 2 Antennen. Eher also Billiggeräte für den absoluten Nahbereich. Besser ist dann ein Power LAN Link wie bereits gesagt...
Bitte warten ..
Mitglied: bugmenot
02.08.2008 um 20:17 Uhr
Scheint jetzt teilweise zu klappen, der Fehler lag darin das ich die gleiche SSID benutzt habe! Der Router hat jetzt ein WLAN namens "Stan", Repeater 1 = "Stan II", Repeater 2 = "Stan III" und es funktioniert!

Gibt es eine Möglichkeit den Router (Stan) und den Repeater 1 (Stan II) per LAN zu verbinden? Hat ja dann nichts mit Repeaten zu tun, oder? Der Router hat die IP 192.168.3.1 und der Repeater 1 IP: 192.168.3.2, aber nur per LAN (Repeater Funktion aus) klappts irgendwie nicht?!
Bitte warten ..
Mitglied: aqui
03.08.2008 um 19:03 Uhr
Wenn du unterschiedliche SSIDs nimmst dann machst du aber kein Repeating mehr !!!

Siehe hier:

http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...

Was du jetzt machst ist ein normales Roaming Szenario !
Dafuer sollten aber ebenfalls beide APs mit der gleichen SSID senden aber unbedingt auf unterschiedlichen Frequenzen !!

Es gilt dann alles was in diesem Tutorial unter der Alternative 3 steht:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
PFSense kein Internet Zugang (3)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...