Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Repeating netgear WNB2100 Hauptstation und Siemens SX541 (als Repeater )vebinden

Frage Netzwerke

Mitglied: skysurfy

skysurfy (Level 1) - Jetzt verbinden

09.09.2010, aktualisiert 18.10.2012, 5937 Aufrufe, 6 Kommentare

Repeating netgear WNB2100 Hauptstation und Siemens SX541 (als Repeater )vebinden

hallo habe so meine probleme kurz und knapp möchte meinen hauptrouter netgear WNB2100 mit dem Siemens SX541 verbinden .

möchte eifach nur mein wlan netz (reichweite )erweitern.

Der netgear soll als Hauptrouter bleiben den daran hängen 2 Pc per Lan und der SX541 soll das Wlansignal vom Netgear auffangen und erweitern,da ich im garnen zwar signal vom netgear bekomme aber immerwieder abbrüche sind.

ich kann im Netgear die option Repeating einschalten,auch im Sx541 geht das.

nun habe ich nach langen suchen herrausgefunden das ich mac adressen austauschen ms bzw das beide den gleichen elan kanal benutzen und auch die verschlüsselung auf web eingestellt werden muss ,soweit habe ich das auch gemacht. und jeder rechner hat eine feste ip bekommn ,DHCP ist aus.

beid router haben die neuste bzw letzte firmenware drauf der sx541 die 1.69

Ich finde mit dem SX541 die mach adresse von dem netgear undkann es auch im routermenü aktivieren,nur irgendwie bekomme ich keine internetverbindung,und im CMD (dos fenster) kann ich alles anpingen was ich will geht nicht viel eigende ping zum SX541 gehen,aber zum netgear nicht.
ich habe den Netgear wie vom werk scon die ip 192.168.1.1 vergeben und dem SX541 die ip 192.168.1.240 vergeben.
die rechner haben 192.168.1.20 2te.192.168.1.22 und der lappi hat die ip 192.168.1.30 das ist der der im garten das internet haben soll.alles was zuhause ans Lan klemmt funktioniert.
wer kann mir weiterhelfen oder was vielleicht etwas mehr alsich,würde mich über jede antwort freuen.
Mitglied: aqui
09.09.2010, aktualisiert 18.10.2012
Da deine Shift Taste an der Tastatur vermutlich defekt ist ist das Lesen deines Threads nicht gerade eine Wohltat...aber nundenn
Du hast soweit alles richtig gemacht:
  • LAN Interfaces im gleichen IP Netz !
  • Funkanäle müssen auf beiden Geräten identisch sein !
  • SSID (WLAN Kennung) muss auf beiden Geräten ebenfalls identisch sein und sollte keine Sonderzeichen enthalten !
  • WPA(2) ist nicht supportet bei unterschiedlichen Herstellern, du musst auf das unsichere WEP ausweichen.
  • WDS Repeating muss auf beidenGeräten aktiviert sein mit gegenseitiger Einstellung der jeweils gegenüberliegenden BSSID (Mac Adresse des Accesspoints)

Das sind die Grundvoraussetzungen für ein funktionierendes WDS Repeating ansonsten findest du weitere Hinweise und Tips hier:
http://www.heise.de/netze/artikel/83757/0

Es bleibt eigentlich nur ein Punkt übrig und das ist die Verwendung von Sonderzeichen im WEP Schlüssel. Auch hier dürfen keinesfalls Sonderzeichen verwendet werden !
Du solltest also erstmal beide Geräte testweise ganz ohne Verschlüsselung koppeln.
Wenn das klappt sollte es auch mit WEP funktionieren sofern keine Sonderzeichen im WEP Schlüssel ist und die Schlüssellänge identisch eingestellt ist !!

Klappt das auch nicht hast du halt Pech ! WDS Repeating ist KEIN Standard. Es gibt also keinerlei Garantie das Herstellerfremde Geräte untereinander funktionieren müssen. Es ist wie im richtigen leben: manche passen halt nicht zusammen und dann musst du damit leben.
Hilfreich ist auch sich das Bakenverhalten der beiden WDS APs mal mit einem WLAN Sniffer wie dem inSSIDer anzusehen.

Falls alle Strike reissen kannst du beide APs aber immer noch mit einer Kabelkopplung oder einer Kopplung über ein D-LAN (Power LAN) Pärchen machen.
So oder so ist das immer die technisch beste Variante, da WDS Repeating dir immer die Bandbreite halbiert. Überlagerungen mit Nachbar WLANs (5 Kanäle Minimalabstand zwingend) und das sog. Hidden Station Problem geben ihm dann den Rest so das sehr oft die Gesamtbandbreite im WLAN drastisch unter die DSL Bandbreite sinkt und du dann ISDN Geschwindigkeit im WLAN hast.
WDS Repeating ist also immer eine Krücke....
Wie eine solche "normale" AP Kopplung geht beschreibt dir das folgende Tutorial:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Und nun reparier erstmal deine Shift Taste !!
Bitte warten ..
Mitglied: skysurfy
09.09.2010 um 19:05 Uhr
bin heute nochmal alles soweit durchgegangen und nach dieser anleitung gegangen , doch soball ich das eingestellt habe hat mein netgear Router keine internetverbindung mehr.


Einstellungen Netgear:
- Unterstützung für WDS Repeater muss aktiviert sein.
- Betriebsart: Basisstation
- MAC-Adresse der Repeater: Hier muss die WAN-Adresse des Siemens Routers
(oder eures Repeaters) rein.
- DHCP deaktiviert automatisch wenn Repeaters Aktiviert wird.


Einstellungen Siemens SX541:
- im Reiter WAN/Internetzugang müsst ihr folgendes auswählen:
- Protokoll: 1483 Routing
- Ip-Adresse: hier muss die Ip-Adresse Netgear 192.168.1.1(Router) rein

- Subnetmask: 255.255.255.0

- Default Gateway: Ip-Adresse des Netgear(Router)
- restlichen Einstellungen lassen

-im Reiter WAN/DNS;
- bevorzugter DNS-Server: hier ebenfalls die Ip-Adresse Des Netgear
(ist wichtig, da ihr zwar sonst auf dem Netgear zugreifen könnt, aber
Internet geht nicht)

- im Reiter Wireless/Repeater (WDS):
- Unterstützung von kabellosen Repeatern aktivieren (Häckchen ins
Kästchen)
- MAC-Adresse desNetgear eingeben (wird normal automatisch erkannt)
- Hacken hinter der MAC-Adresse machen

- im Reiter LAN:
- Ip-Adresse: hier solltet ihr eine Adresse eingeben, die im Bereich des
Netgearliegt: z.B. Netgear hat die Ip 192.168.1.1 , dann bekommt die
Siemens SX541 die Ip 192.168.1.2
- DHCP-Server dekativieren


Einstellungen für TCP/IP-Protokoll der Wlan-Karte:
- Ip-Adresse (in unserem Beispiel): 192.168.1.3
- Subnetmask: 255.255.255.0
- Standard Gateway: 192.168.1.2
- bevorzugte DNS: 192.168.1.2
Mit diesen Einstellungen der Karte greift ihr auf euren Repeater (Siemens SX541) zu.

Allgemein: Die SSID von Router und Repeater muss nicht gleich sein.
Wichtig jedoch: der Kanal muss bei beiden Geräten identisch sein.
Die Netzwerkkarte bzw. Wlan-Karte/n sollten dann mit den Ip-
Adressen 192.168.1.3, 192.168.1.4 usw. folgen.
Bei dem Netgear könnt ihr die WPA oder WEP Verschlüsselung
verwenden. Beim Siemens Router könnt ihr jedoch keine
Verschlüsselung wählen. Das hat zumindest bei mir nicht geklappt.
D.h. das Netzwerk ist ab der Siemens SX541 nicht verschlüsselt
und kann von anderen voll genutzt werden.
Eine Verschlüsselung von Netgear zum Repeater habe ich noch
nicht getestet.

Um es etwas sicherer zu machen besteht die Möglichkeit, dass ihr eure SSID nicht öffentlich zeigt.
Das kann man beim Siemens Router abstellen.
Den Namen "ConnectionPoint" als SSID solltet ihr auch ändern.
Achtung: Wenn ihr das macht, müsst ihr in den Eigenschaften für drahtlose Netzwerkverbindungen ein
neues bevorzugtes Netzwerk manuell erstellen.
Hier ist auf die Groß/Kleinschreibung und die Zeichenfolge eurer SSID zu achten!!!
Sonst findet er das Netzwerk nicht! <
Bitte warten ..
Mitglied: Pjordorf
09.09.2010 um 21:56 Uhr
Hallo,

Zitat von skysurfy:
bin heute nochmal alles soweit durchgegangen und nach dieser anleitung gegangen , doch soball ich das eingestellt habe hat mein
netgear Router keine internetverbindung mehr.
Welche Quelle?
Einstellungen Siemens SX541:
- im Reiter WAN/Internetzugang müsst ihr folgendes auswählen:
- Protokoll: 1483 Routing
Quatsch.
.
.
.
Allgemein: Die SSID von Router und Repeater muss nicht gleich sein.
Auch Quatsch.
Bei dem Netgear könnt ihr die WPA oder WEP Verschlüsselung
verwenden. Beim Siemens Router könnt ihr jedoch keine
Verschlüsselung wählen.
Auch Quatsch.

Ich (wir) kenne(n) jetzt deine Quelle nicht wo du diesen Qutsch her hast, aber mach es so wie es dir Aqui oben geschrieben hat. Das funktioniert.

Deine ungenannte Quelle führte bei dir zu genau dem Ergebniss welches beim lesen der Einstellungen einem schon einleuchtet. Es kann nicht funktionieren.

Peter
Bitte warten ..
Mitglied: skysurfy
17.09.2010 um 19:40 Uhr
so nun habe ich jeden abend paar sachen so umgestellt eingestellt verstellt ect, doch immer wenn ich den netgear umstelle auf repeating und als basis station, habe ich kein internet mehr.

dreh gleich ab hier,kann echt nicht soooo schwer sein, vielleicht habe ich hier echt schon zuviel umgestellt ect.


achso von der seite habe ich die anleitung die ich dann von ihm umgeschrieben bekommen habe.

http://www.ip-phone-forum.de/showthread.php?t=119701
Bitte warten ..
Mitglied: aqui
18.09.2010 um 13:11 Uhr
Ein paar Einstellungen von oben sind Quatsch wie Pjordorf schon richtig bemerkt ! Richtig muss alles so lauten:

Einstellungen Netgear:
  • Unterstützung für WDS Repeater muss aktiviert sein.
  • Betriebsart: Basisstation
  • MAC-Adresse der Repeater: Hier muss die WLAN-Mac-Adresse des Siemens Routers rein !!!
  • DHCP aktiviert !! (Deaktiviert muss sie auf dem Siemens werden, denn der reicht ja die WLAN Pakete nur durch (Repeating !!) )


Einstellungen Siemens SX541:
Die Einstellung am WAN/DSL Port bleibt leer weil da nix angeschlossen wird !!
  • Ip-Adresse LAN: hier muss eine IP-Adresse aus dem Netz des Netgear 192.168.1.0 /24 (Router) rein !! Z.B. 192.168.1.254 !
  • Subnetmaske: 255.255.255.0
  • Default Gateway: Ip-Adresse des Netgear(Router) 192.168.1.1
  • DHCP Server deaktivieren !!!
  • WDS Repeating aktivieren (Ggf. WLAN Mac Adresse des NetGear eintragen wenn im Setup gefordert)
  • SSID (WLAN Name) genau so einstellen wie am NetGear !! Keine Sonderzeichen verwenden !!
  • Gleichen Funkkanal einstellen wie im NetGear !!

Ein Problem hast du noch:
Da du 2 unterschiedliche Hersteller hast ist in deinem WDS Setup kein WPA supportet bei der Verschlüsselung !!
Beachte das bitte !! Du kannst nur aufs unsichere WEP ausweichen !!
Konfigurieren für den ersten Setup das WDS Szenario erstmal offen und ohne Verschlüsselung da hier die wenigsten Probleme lauern !
Erst wenn das problemlos klappt aktivierst du WEP auf beiden Geräten.
Auch hier gilt wieder :
  • Gleiches WEP Passwort verwenden und OHNE Sonderzeichen !!
Damit sollte es dann klappen.
Alles weitere zum Thema Repeating sagt dir dieser Heise Artikel:
http://www.heise.de/netze/artikel/83757/0
Bitte warten ..
Mitglied: skysurfy
25.09.2010 um 08:21 Uhr
nach langen hin und her habe ich es aufgegeben es geht einfach nicht,egal wie und was ich einstelle,der siemens bekommt kein internet verbindung
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Netgear N150 als Repeater für das Hitron CVE 30360 (2)

Frage von spexx zum Thema Router & Routing ...

Router & Routing
gelöst Cisco-HP-Netgear (3)

Frage von homermg zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...