Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Replikationsproblem des AD zwischen 2 Standorten

Frage Microsoft Windows Server

Mitglied: Bromer

Bromer (Level 1) - Jetzt verbinden

30.05.2006, aktualisiert 17:10 Uhr, 13204 Aufrufe, 21 Kommentare

Hi zusammen.

Ich habe folgendes Problem:

Wir haben einen neuen Standort und haben diesen in die bestehende Domäne aufgenommen, was soweit auch geklappt hat. Heute wollte ich die Arbeiten abschliessen, doch leider habe ich Probleme mit der Replikation der 2 DCs.

am Hauptstandort haben wir einen SBS, der DC ist und am neuen Standort haben wir einen normalen Win 2003 Server, der auch DC ist. Zwischen den Standorten besteht eine VPN Verbindung von Firewall zu Firewall.

Leider klappt irgendetwas mit der replizierung nicht mehr...

In der Ereignisanzeige erhalte ich alle 15 Minuten 2 Fehlermeldungen (Event ID: 1311 und 1312) und eine Warnung (Event ID: 1865)

Ich habe schon den Hotfix 913446 installiert auf beiden Servern, leider aber ohne jede Verbesserung.

Wo könnte das Problem sein?
Mitglied: unzhurst
30.05.2006 um 14:32 Uhr
Hallo,

zwischen den beiden Standort, bzw. innerhalb des VPN, sind alle Ports offen?
Ich hatte mal ein ähnliches Problem mit einer Standortverbindung als es Probleme
bzgl. der MTU gab. Der VPN-Provider hat zwar zig Tage behauptet es passt alles,
aber nach mehreren Tests hat sich gezeigt dass die MTU zu niedrig eingestellt war.

Gruß
Patrick
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 14:46 Uhr
hmmm gute Frage. Habe gerade die Settings meiner 2 Zywall 5 angeschaut und werde nicht ganz schlau daraus...

Kann ich irgendwie testen ob die Ports innerhalb der VPN offen sind oder nicht?

Noch eine weitere Frage: Was ist MTU
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 14:48 Uhr
Vielleicht noch als Anmerkung:

Es können sich beide SErver gegenseitig Pingen und die VPN steht und läuft schon seit MOnaten ohne Probleme... Aber ob die Ports alle offen sind oder nicht weiss ich leider nicht...
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 14:57 Uhr
gehen wir mal davon aus das die benötigten Ports offen sind.
- wie sieht deine DNS-Konfig aus? Können die Server sich gegenseitig auflösen?
- hast du mal unter AD Standorte und Dienste geschaut ob beide Serverobjekte vorhanden sind?
- hast du dort ein Subnet für deinen zweiten Standort angelegt und den Server dort zugewiesen?
- wie siehts in den Logs aus auf beiden Server?
- gibts auf beiden Server die sysvol und netlogon Freigaben?


bzgl. MTU
- versuch mal zwischen den Standorten zu pingen mit der Option -l
ping servername -l 1496
geht das?

Gruß
Patrick
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 15:11 Uhr
- Jeder Server ist der DNS-SErver für den betreffenden Standort. Beide Server können sich gegenseitig auflösen. Also wenn ich ping servername_standort2 mache zum Beispiel klappt das.

- Beide Serverobjekte sind vorhanden

- Ich habe für jeden Standort ein Subnet erstellt und den Standort dann zugewiesen und dem Standort selber habe ich immer den richtigen Server zugewiesen.

- Was meinst du genau mit den Logs?

- Beide Freigaben sind auf beiden Servern vorhanden


- ping servername -l 1496 funktioniert auch
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 15:15 Uhr
ich meine was steht in den Ereignissprotokollen?
Start->Programme->Verwaltung->Ereignissanzeige
Sind dort irgendwelche Fehler drin die ständig auftauchen?

Andere Frage - wieso vermutest du Replikationsprobleme?
Was genau geht nicht?
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 15:22 Uhr
Eigentlich habe ich es ja oben schon geschrieben

In der Ereignisanzeige erhalte ich alle 15 Minuten 2 Fehlermeldungen (Event ID: 1311 und 1312) und eine Warnung (Event ID: 1865)

Die Fehlermeldungen müssen irgendetwas mit der AD-Replikation zwischen den DC's zu tun haben, da es mir eine änderung im AD einfach nicht übernimmt auf dem anderen DC...

Brauchst du noch mehr Infos?
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 15:50 Uhr
Sorry - war im Stress habs überlesen...

Schau mal nochmal unter AD Standorte und Dienste.
Hast du unterhalb deiner Server und unterhalb NTDS-Setting jeweils
ein Verbindungsobjekt? Steht bei beiden unter Name "automatisch generiert"?
Haben beide den gleichen Transport eingestellt? RPC,IP oder SMTP?

Stell mal in den Eigenschaften der beiden Serverobjekte jeweils
bevorzugter Server für SMTP und IP ein.

Gruß
Patrick
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 15:58 Uhr
Kein Problem.

Unterhalb von NTDS-Settings habe ich gar nichts mehr...
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 16:00 Uhr
auch nicht im rechten Fenster?
Dann leg mal unterhalb von jedem Server an dieser Stelle ein neues
Verknüpfungsobjekt an und konfiguriere die Replikationszeit entsprechend
und stell den Transport auf IP oder RPC.

Gruß
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 16:05 Uhr
Nein, auch nicht im rechten Fenster.

Wie kann ich ein neues Verknüpfungsobjekt erstellen? Meinst du direkt unter Server oder unter NTDS Settings?
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 16:10 Uhr
rechte Maustaste auf NTDS-Settings und "neue AD-Verbindung"

Geh jeweils auf einen der Server drauf und erstelle das Verbindungsobjekt für
die Verbindung zum anderen Server. Stell es dann entsprechend ein.
Wenn du es auf beiden Servern gemacht hast, kannst du es mit rechter Maustaste
auf das Verbindungsobjekt und "jetzt replizieren" testen.

Gruß
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 16:22 Uhr
also ich muss beim standort 1 unter NTDS SEttings eine neue AD-Verbindung erstellen und den Server von Standort 2 auswählen? und Beim Standort 2 das gleiche mit dem Standort 1 Server?
Oder muss ich bei beiden Standorten beide server verbinden?
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 16:27 Uhr
so aus der Erfahrung raus würde ich jeweils auf dem Server auf du angemeldet
bist die Verbindung zum anderen einrichten (so wie du es als erstes geschrieben hast),
Den umgekehrten Weg sollte er dann über die Replikation selbst einrichten.

Teste es einfach mal - du kannst damit nichts kaputt machen. Entweder die Replikation
geht dann, oder eben nicht.

Gruß
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 16:37 Uhr
Woran merke ich, dass sie gehen würde?
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 16:40 Uhr
du bekommst keine Fehlermeldung im Eventlog mehr ;)

Im Ernst, wenn du z.B. auf einem Server einen Benutzer anlegst sollte
der auch auf dem anderen Computer über AD Benutzer und Computer erscheinen.
Je nach Zeitplan den du für die Verbindungen eingerichtet hast, solltest du nach dem
anlegen auf die Verbindungen und "jetzt replizieren" ausführen.

Und wie schauts?
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 16:47 Uhr
Also die Replikation von einem neuen Benutzer hat auch schon heute morgen geklappt obwohl die Fehlermeldungen dann auch schon gekommen sind...

Der Zwischenstand im Moment... immer noch genau gleich.

Die Replikation funktioniert scheinbar aber die Fehlermeldungen sind immer noch da...

Das komisch finde ich aber, dass es nur auf dem SBS Server Fehlermeldungen gibt und auf dem 2003 server am neuen Standort gibt es keine einzige Fehlermeldung...
Bitte warten ..
Mitglied: unzhurst
30.05.2006 um 16:54 Uhr
ok...
hast du inzwischen auf beiden Server unter AD Standorte und Dienste
unterhalb von jedem der beiden Serverobjekte/NTDS-Settings ein
Verbindungsobjekt das auf den anderen Server zeigt?
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 16:57 Uhr
Ja das habe ich. Aber inzwischen kommt sogar noch eine Fehlermeldung mehr als vorhin.
Irgendeine das eine Verknüpfung nicht funktioniert...
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 17:01 Uhr
Habe jetzt gerade gesehen, dass ich vom neuen Filialenstandort auf den Hauptstandortserver eine "automatisch generierte" Verbindung habe. Aber keine vom Hauptstandort zum Filialenstandortserver...
Bitte warten ..
Mitglied: Bromer
30.05.2006 um 17:10 Uhr
Momentaner Stand:

- Vom Filialenstandort wurde eine automatisch generierte Verbindung erstellt zum Hauptstandortserver.
- Die von mir Erstellte AD-Verbindung vom Hauptstandort zum Filialenstandortserver kann ich nicht "jetzt replizieren", da dann folgende Fehlermeldung kommt:

Beim Versuch den Namenskontext " DomainDndZones.domäne.local" von Domänencontroller "Filialenstandortserver" nach Domänencontroller "Hauptstandortserver" zu synchronisieren, ist der folgende Fehler aufgetreten:
Der Namenskontext wird entweder gerade entfernt oder wird nicht vom System repliziert.

Dieser Vorgang wird nicht fortgesetzt.

Was meinst du zu dieser Fehlermeldung?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
VPN zwischen mehreren Standorten Hardware empfehlungen (3)

Frage von WPFORGE zum Thema Router & Routing ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (4)

Frage von Gien-app zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...