Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Replikationsproblem W2k Domäne

Frage Microsoft Windows Server

Mitglied: bum

bum (Level 1) - Jetzt verbinden

22.08.2005, aktualisiert 20.10.2005, 4893 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem in einer Windows 2000 Domäne:

2 Windows 2000 Domänencontroller (SP4 + Updates)
Mehrere Windows 2000 Clients

Die Replikation der AD auf den beiden Servern funktioniert nicht mehr. Ein Serverabsturz ist nicht aufgetreten. Mögliche Ursachen sind unbekannt.

Das Problem zeigt sich folgendermaßen:
Die Clients melden sich an der Domäne an. Die Clients, die sich dabei am Betriebsmaster anmelden kommen einwandfrei in die Domäne, verbinden alle Netzlaufwerke etc. Die andern Clients, die sich am zweiten Domänencontroller anmelden verbinden ihre Netzlaufwerke nicht. Auch ein Zugriff über die Netzwerkumgebung auf den Hauptserver ist nicht möglich. Dabei erscheint folgende Fehlermeldung: "Anmeldung fehlgeschlagen: Der Zielkontenname ist ungültig." Ich habe jetzt temporär das Problem gelöst, indem ich im Login Script den Servernamen des Hauptservers durch dessen IP ausgetauscht habe. Dann werden die Netzlaufwerke verbunden und auch der Zugriff funktioniert.

Ein DNS Problem scheint nicht vorzuliegen, nslookup listet alles korrekt auf und pings etc funktionieren ebenfalls einwandfrei.

Ich habe schon versucht die Replikation manuell zu starten, dies schlägt jedoch mit dem Hinweis Zugriff verweigert fehl. Die Programme der Windows 2000 Support Tools habe ich ebenfalls schon (ich denke richtig) verwendet, doch auch hier gibt es nur Fehlermeldungen und Hinweise auf einen verweigerten Zugriff.

Im Moment können die User arbeiten jedoch würde ich das Problem gerne beheben. Meine einzige Idee wäre noch, die AD vom zweiten Server zu entfernen, ihn zu einem normalen Mitgliedsserver zu machen und ggf die AD erneut zu übernehmen aber vielleicht hat ja jemand noch eine bessere Idee oder einen Hinweis.
Ich möchte nicht ausschliessen, daß ich bei den schon durchgeführten Reparaturversuchen einen Fehler gemacht hab also sind Hinweise oder Tipps hier auch willkommen.

Danke schon mal im voraus

Andy
Mitglied: das-omen
22.08.2005 um 10:07 Uhr
Hi!

Replikationsprobleme sind immer etwas eklig. Versuche mal eines registriere dioe DC's noch mal neu im Dns auch wenn nslookup alles sauber auflistet.
Und noch eine Frage: Wie sind die beiden Verbunden? Ich meine direkt oder verschlüsselt.


Tschau

Das Omen
Bitte warten ..
Mitglied: bum
22.08.2005 um 10:13 Uhr
Die DCs sind beide unverschlüsselt im selben Netz.

Ist es ausreichend aus dem DNS Manager die Einträge der Server zu löschen um die DCs neu im DNS zu registrieren?
Bitte warten ..
Mitglied: Metzger-MCP
22.08.2005 um 12:21 Uhr
Sind möglicherweise die Einstellungen der Replikationspartner verändert ?

Mfg Metzger
Bitte warten ..
Mitglied: das-omen
22.08.2005 um 12:25 Uhr
Hi!
Zitat:
Ist es ausreichend aus dem DNS Manager die Einträge der Server zu löschen um die DCs neu im DNS zu registrieren?

Ja würde ich zumindest erstmal probieren.

Tschau

Das Omen
Bitte warten ..
Mitglied: bum
22.08.2005 um 13:33 Uhr
Hi, danke schon mal für die Antworten.

Einstellungen sind keine verändert worden. Im Moment funktioniert zumindest Anmeldung und Zugriff wieder. Ich habe auf beiden Servern den Befehl netdom resetpwd noch einmal ausgeführt. Die Replikation ist aber immer noch nicht in Ordnung. :/

Auch das Entfernen des Domänencontrollers schlägt aufgrund der Problematik fehl. Ich glaube eine Neuinstallation steht an. :/
Bitte warten ..
Mitglied: das-omen
22.08.2005 um 15:27 Uhr
Hi!

Du musst nicht unbedingt den Dc neu installieren. Wenn du die Replikation wirklich nicht mehr in den Griff bekommst, kannst du das Ad auch mit Hilfe von Ntdsutil entfernen.


Tschau

Das Omen
Bitte warten ..
Mitglied: bum
22.08.2005 um 16:19 Uhr
Der Betriebsmaster funktioniert eh einwandfrei. Nur der "Backup"DC, ein Terminalserver, macht Probleme. Mal sehen, ich werde bei nächstbester Gelegenheit der AD auf dem Terminalserver mal etwas ruppiger zu Leibe rücken. Wenn ich es deinstalliert kriege ist soweit schon mal wieder alles im Lot.

Danke für eure Antworten,

Andy
Bitte warten ..
Mitglied: oweigel
20.10.2005 um 15:52 Uhr
Aaaaaaah, genau mein Problem!!!

Nachdem es zunächst nur sporadisch auftrat, ist es mittlerweile echt böse, da auf viele Clientgeräte nicht zugegriffen werden kann.

Wie stufe ich den "BC" mit NTDSUTIL herab? Denn dann dürfte das Problem gelöst sein.

Und wie trage ich den Haupt-DC in den DNS ein? Mit beidem habe ich noch nie gearbeitet und möchte auf keinen Fall etwas falsch machen.

Ansonsten wäre ich auch für einen Tipp, wie ich das Login-Skript vorübergehend verändere, sehr dankbar.

Grüße

-Oliver-
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Auf Domäne in Hyper-v von anderer Domäne zugreifen (3)

Frage von Winuser zum Thema Windows Server ...

Windows Server
Administratorkonto in Domäne nicht vorhanden (8)

Frage von manuel1985 zum Thema Windows Server ...

Windows Server
gelöst Zertifikate nur für die lokale Domäne ausstellen (3)

Frage von backslash zum Thema Windows Server ...

Netzwerkmanagement
Macs und Domäne

Frage von fundave3 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...