Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Reset Cisco Router 1721 möglich?

Frage Netzwerke Router & Routing

Mitglied: Helldog666

Helldog666 (Level 1) - Jetzt verbinden

13.03.2006, aktualisiert 07.02.2007, 5249 Aufrufe, 14 Kommentare

Hallo zusammen!

Ich bin ein Newbie, aber brauche dringend Hilfe!

Also, ich hab hier ein Cisco Access Router 1721 und ich kenne die IP-Adresse nicht, da vor ein paar andere daran rumgespielt haben.

Ich hab sämtliche Unterlagen für die Konfiguration des Gerätes, wie ich was einstelle etc. .

Nun meine Frage: ist es möglich das Teil zu reseten? Ich komm ja noch nicht einmal auf das Gerät (ohne IP-Adresse ja keinen Zugriff). Jetzt will ich das Teil auf Werkseinstellung setzen, damit ich die Standard-IP erhalte.(Müsste doch 10.0.0.1 sein, richtig?)

Problem: ich hab schon viele Tipps erhalten, dafür bin ich auch dankbar.
Aber ich brauch einen Hardwaremäßigen Reset, da ich ja überhaupt keinen Zugriff habe.

Wie resete ich das Teil bzw. wie bekomme ich die Standard-IP raus???

Mit NatScan dauert es einfach viel zu lange.

Und über den seriellen Port (Konsolenkabel & hyperterminal) hab ich es auch schon versucht, aber ich komme nicht weiter. Wie gesagt, bin halt ein Newbie.

Cisco kann mir da leider auch nicht weiterhelfen. Ich habe, glaube ich, sämtliche Dokumentationen über diesen Router von Cisco runtergeladen. Aber nirgends steht, wie ich einen Hardwarereset fahre. Es gibt anscheinend keinen Jumper, Button oder ähnliches.

Kann mir bitte irgend jemand helfen???

Danke!
Mitglied: meinereiner
13.03.2006 um 08:46 Uhr
guckst du hier:
http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/1700/172 ...

Falls du auf den Router per Consiole kommst, kannst du dir mit dem Befehl "show run" bzw. "show start" die config des Routers ansehen.
Bitte warten ..
Mitglied: Helldog666
13.03.2006 um 12:36 Uhr
Hallo

Das Problem ist nur, ich komme anscheinend nicht auf den Router.

Ich habs mit hyperterminal versucht, sollte eigentlich auch klappen.

So, komm ich zu meinem 2. Problem: Hyperterminal

Ich denke ich habe dir richtige Geschwingigkeit angegeben:

9600 baud
data bits set to 8
no parity
1 stop bit
no parity
flow controll off

So habe ich es in hyperterminal eingegeben.
Es zeigt mir auch an, das angeblich eine Verbindung steht. Aber nichts geht!

Gibt es sowas wie "Hyperterminal für Anfänger alias Dummies"?

Ich raffs einfach net.

Noch ein paar Tipps von euch Usern könnten helfen *g*.

Helldog666
Bitte warten ..
Mitglied: meinereiner
13.03.2006 um 12:45 Uhr
Die Prameter für Hyperterimal stimmen, es dauert aber 1-2 Minuten bis die Verbindung steht.
Das Kabel zwischen dem Consolenport und der seriellen Schnittstelle ist das Richtige?

BTW: kennst du die Passwörter?
Bitte warten ..
Mitglied: Helldog666
13.03.2006 um 13:20 Uhr
Das Kabel muss das Richtige sein.
So ein hellblaues von Cisco.

Hyperterminal zeigt mir an, das eine Verbindung stehen würde, aber dennoch geht nichts.
Hat jemand evtl. noch einen Tipp?

Die Einstellungen sollten auch die richtigen sein, laut Cisco!

Brauch ich evtl. doch noch eine andere, bestimmte Software?

mfg, helldog666
Bitte warten ..
Mitglied: meinereiner
13.03.2006 um 13:30 Uhr
Nö, mehr Software brauchst du eigentlich nicht.
Kabel dran, com1 wählen und die Prameter einstellen die du hast.
Hmm, hast du mal ENTER gedrückt?

ggf probier mal TeraTerm:
http://hp.vector.co.jp/authors/VA002416/teraterm.html
Bitte warten ..
Mitglied: Helldog666
13.03.2006 um 13:45 Uhr
Kabel dran..., COM 1..., Einstellungen ok..., Enter auch gedrückt...., Aber da tut sich nichts!
Ach ja, angeschaltet habe ich den Router auch.

Strom ist auch da....

Merkwürdig ist, bei 9600 Baud zeigt hyperterminal ne Verbindung an. Trotzdem geht nichts.

Noch einen Tipp?

Mfg
Bitte warten ..
Mitglied: meinereiner
13.03.2006 um 13:48 Uhr
ich hatte das Problem nur mal mit einem 4000er und da musste ich noch ein gekreuztes Kabel zwischen hängen.
Probiere es sonst mal von einem anderen Rechner aus.
Bitte warten ..
Mitglied: Helldog666
13.03.2006 um 13:51 Uhr
Einen anderen Rechner ausprobieren?
Leider war das der 1. Punkt den ich angegangen bin.
Hat leider nichts gebracht.

Noch eine Idee....
Bitte warten ..
Mitglied: meinereiner
13.03.2006 um 14:04 Uhr
probier mal TeraTerm.. den Link habe ich dir oben geschrieben.
Aber ich gebs zu, ist eher ein "Verzweiflungstip".
Bitte warten ..
Mitglied: Helldog666
13.03.2006 um 14:12 Uhr
würde ich gern, dummerweise finde ich die Software nicht für Windows XP Professional.

Und jetzt wieder mein Rechner platt machen, nur um Software zu installieren die für 95/NT/3.1 konzepiert ist....No Way



Nun noch ein anderer Verzweiflungstipp?
Bitte warten ..
Mitglied: meinereiner
13.03.2006 um 14:17 Uhr
würde ich gern, dummerweise finde ich
die Software nicht für Windows XP
Professional.

Nimm dir für 95/NT. Die habe ich eben noch runter geladen und wenn die auf meinem 2003 Server läuft klappt es sicher auch mit XP.

Nun noch ein anderer Verzweiflungstipp?
Ein anderes Konsolenkabel.
Bitte warten ..
Mitglied: Helldog666
13.03.2006 um 14:37 Uhr
Tja, ohne dich hätte es wohl noch länger gedauert.

Hab mir ein neues Kabel besorgt und siehe da...ES LÄUFT!!!

So wie es aussieht war ne Leitung im Kabel selbst defekt, die Pins waren in Ordnung.

Nun denn, Dank eurer Tips bin ich doch schon viel weiter gekommen.

Wenn mal wieder was ist, ich melde mich. Ich bin schlimmer als Fußpilz. So schnell werdet ihr mich nicht los *g*.

Danke, an euch alle.

Bis dann. Euer Helldog666
Bitte warten ..
Mitglied: meinereiner
13.03.2006 um 15:17 Uhr
Hab mir ein neues Kabel besorgt und siehe
da...ES LÄUFT!!!

na fein.. das freut mich!

Wenn mal wieder was ist, ich melde mich. Ich
bin schlimmer als Fußpilz. So schnell
werdet ihr mich nicht los *g*.

Mach das ruhig, wir sind das gewohnt
Bitte warten ..
Mitglied: hilfi
07.02.2007 um 14:53 Uhr
Hallo,

wie mache ich das mit einem Catalyst 3500???

Grüße,
HilFi
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco ASA Passwort Reset
Anleitung von YannoschLAN, WAN, Wireless4 Kommentare

Hallo zusammen, aus gegebenen Anlass hier eine Anleitung zum Reset des Passworts bei einer Cisco ASA5505. WICHTIG: Ich gebe ...

Voice over IP
Cisco 7975 updaten nach Hard Reset
Frage von torkomdVoice over IP1 Kommentar

Hallo, hat jemand Erfahrungen mit der Einrichtung eines Cisco 7975 nach Hard Reset??? Meine Problem ist ich habe mir ...

DSL, VDSL
Lancom Router 1721 ohne EasyBox mit Vodafone ins Internet
gelöst Frage von Swenni2kDSL, VDSL4 Kommentare

Hallo zusammen, versuche gerade mit dem Lancome ins Internet zu kommen, allerdings gelingt es mir nicht. Lancome bietet nur ...

Router & Routing
LANCOM 1721
gelöst Frage von brammerRouter & Routing6 Kommentare

Hallo, nur mal eine kurze Frage an die LANCOM Jungs und Mädels hier Wenn auf der Unterseite des Routers, ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 3 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...