Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie kann man einen reset auf einer Watchguard X700 durchführen

Frage Sicherheit Firewall

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

27.09.2006, aktualisiert 01.05.2008, 13409 Aufrufe, 13 Kommentare

Hallo zusammen,

hat jemand eine Ahnung wie ich meine X700 auf die factory defaults zurücksetzen kann?
Im Handbuch steht was von einem Reset Button, doch leider gibts keinen an diesem Gerät.

Vielleicht bin ich auch wirklich nur zu doof oder ich hab vor lauter Verzweiflung etwas überlesen...
http://www.watchguard.com/products/x700.asp

Wär prima wenn jemand einen Tip für mich hätte

Dankeschön, Gruß Jan
Mitglied: switch6343
27.09.2006 um 15:56 Uhr
Schau mal ob es ein kleines Löchlein gibt, wo du einen Paperclip einstecken kannst. Manchmal auf der Rückseite des Gerätes, oder sonst auf der Vorderseite zu finden.
Bitte warten ..
Mitglied: fraggle666
27.09.2006 um 16:00 Uhr
So gescheit war ich schon ;)

Ne leider nicht, da gibt es nirgends einen reset Button. Aber ich habe mittlerweile von einem befreundeten Admin ein .pdf erhalten in dem es beschrieben wird wie es geht.
Ich werde es morgen mal hier reinkopieren.

Gruß Jan
Bitte warten ..
Mitglied: klerfrq
29.09.2006 um 17:16 Uhr
Du musst die Firewall ausmachen, dann die Reset Taste gedrückt halten, die FW dann wieder anmachen und warten bis SYS B blinkt, dann mit dem Konfig-Editor die neue COnfig einspielen, speichern und Firewall rebooten, dann sollte die wieder in sys a zustand und du hast ne frische firebox
Bitte warten ..
Mitglied: fraggle666
04.10.2006 um 09:18 Uhr
Also...

es gibt keinen gekennzeichneten Reset Button. Ich habe 4 Tasten mit Pfeilen drauf
Hab nun mittlerweile rausgefunden das ich den oberen gedrückt halten muss.
Wie dem auch sei, in die Sys B Config wechselt sie nun.
Allerdings kann ich sie nicht erreichen (über ein Crossover Kabel im Port 1). Sie sollte nun ja eigentlich die IP 10.0.1.1 zugewiesen bekommen haben. Doch darauf reagiert sie nicht.
Auch mit einem seriellen Kabel kann ich sie nicht erreichen

Noch jemand eine Idee?
Bitte warten ..
Mitglied: k2-admin
07.02.2007 um 14:23 Uhr
noch leichter geht es wenn Du die IP noch weisst.

Häng dich auf Port1 mit dem roten Kabel.
Dann den COM Port auch anschließen.

Software (Firebox policy Manager) ist installiert hoffe ich...

Dann an der Box anmelden und oben Links im MainMenu auf
Tools -> Advanced - > Flash Disk Management klicken.

Dort dann "Boot From The System Area (Factory Default) auswählen

Anschließend wird die Standard IP angefragt welche eingespielt werden soll und der Flash wird neu geschrieben.
Bitte warten ..
Mitglied: fraggle666
07.02.2007 um 15:26 Uhr
Das Problem ist das er die IP nicht mehr akzeptiert.
Die IP bekomme ich auch über die Anzeige am Gerät selbst angezeigt

Gruß
Bitte warten ..
Mitglied: k2-admin
07.02.2007 um 15:41 Uhr
Dann versuche bitte folgendes:

1. Gerät entsperren - ich gehe davon aus es steht "ARMED" im Display.

Entsperren kannst Du das ganze wenn Du im abgeschalteten Zustand mit dem roten Kabel die Ports "External" und "1" verbindest und dann die X700 startest.

Anschliessend sollte Disarmed und SysA - Loopback im Display stehen.

Die Box ist jetzt teilweise zurück gefallen und es sollte möglich sein per Console (COM-Port) auf diese zuzugreifen.
(Mit dem Zugriff via IP hättest Du Dich ja authentifizieren können und die X700 freischalten können)

Wenn Du den Zugriff hast - geht nur über die Software - über den beschriebenen Weg neu flashen
Bitte warten ..
Mitglied: fraggle666
15.02.2007 um 13:06 Uhr
Hi K2-admin, also das mit dem Cossover Kabel hat funktioniert.
Sie zeigt mir nun Disarmed und SysA Loopback an.

Wenn ich sie reboote ist sie wieder im armed Modus, also gehe ich davon aus das ich das Kabel im external und Port 1 stecken lassen muss, richtig?
Wenn ich mich jetzt an den COM Port hänge tut sich leider nichts. Ich habe in den Einstellungen 9600 Bits/s eingestellt. Er sagt mir zwar das ich verbunden wäre, allerdings reagiert er auf keine Eingabe.
Hab ich die falschen Einstellungen?
Ich habe es auch über ein LAN Kabel versucht, allerdings krieg ich auch hier keine Antwort...

Wo liegt mein Fehler?

Danke im voraus, und Grüße aus Bretten, Jan
Bitte warten ..
Mitglied: k2-admin
15.02.2007 um 13:35 Uhr
hm....
jetzt sollte er sich aber konnekten.

Das CrossOver kannst Du abziehen, solange Du nicht neu startest.
Du musst nur das kabel wieder einstecken wenn Du neu startest und noch nicht geflasht hast.
Sonst geht Sie wieder in "ARMED"

Also - nochmal zum rekapitulieren:

IP ist bekannt - Dein Rechner gehört auch zu dem Netz ? Davon gehe ich aus - oder?
DISAARMED geht, COm nicht, obwohl er meint dass Du verbunden bist..... *grummel

Mach mal nen Neustart, entferne das Kabel und häng den Rechner auf Port1
Schau mal ob Du Dich verbinden kannst.

Versuch es ggf. mal über die Software mit dem QuickSetup
Hier nutzt er dann sowohl port1 als auch com

Stelle am COM sicher, dass die Schnittstelle - also COM1, 2 usw. passen.
Hier hat Watchguard nur ne begrenzte Auswahl. Ich denke die akzeptieren nur bis COM4
und standardmäßig COM1

Das kann nur hier irgendwo hängen.

Aber wo?????
Bitte warten ..
Mitglied: fraggle666
15.02.2007 um 14:52 Uhr
Ich werd verrückt! Sie läuft!!!!

Also....ich habe nun folgendes gemacht:

Die Box im Loopback Modus gestartet.
Crossover Kabel abgezogen und ein Lankabel im Port 1 angeschlossen.
Mit der Policy Software habe ich nun eine neue Configuration erstellt und sie über TCP/IP übertragen. Über COM zeigte sie keine Reaktion, ich vermute das dieser Port defekt ist.
Danach wurde sie direkt über die Software neugestartet und ich konnte mich über die Policy Oberfläche connecten......JUHUUUUU

Also k2-admin, wenn du mir deine Adresse über PM schickst, dann werde ich mich bei dir mit einer Flasche Wein erkenntlich zeigen. Du hast uns wirklich sehr geholfen!

Danke! Gruß Jan
Bitte warten ..
Mitglied: k2-admin
15.02.2007 um 15:25 Uhr
Ja perfekt.
So solls sein.

Hätt mich gewundert wenn es nicht klappt, weil viele andere Wege gibts nicht mehr

Trink die Flasche selber nach dem Stress.


CU und viel Erfolg
Bitte warten ..
Mitglied: HerrNils
13.05.2007 um 23:37 Uhr
Hallo Ihr Watchguard Profis!
Ich habe eine ältere Firebox 700 geschenkt bekommen, habe aber leider keine SOftware zurKonfiguration und auch keine Aktuelle Firmware! Das die Kiste schon registriert ist und ich keinen Lust auf Diskussion mit einer SupportHotline habe, suche ich einen lieben Administrator, der mir evtl. aushelfen könnte?!?!? Ich will das Ding experimenteler Weise privat einsetzen!!

Danke und Gruß Nils
Bitte warten ..
Mitglied: nike0100
01.05.2008 um 11:13 Uhr
habe mal einen frage!
wie resete ich eine Firebox II !
habe software und box!
aber mit dem englisch tu ich mir noch etwas schwer !
habe eine Firebox II und kann machen was ich will, ich komme nicht in das orig. menue / mit com und crossover und software von 7.21 - 8.3 ;(((( habe langsam einen frust als informatiker im 2 L.jahr !
mfg Nike
ps : HILFE
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Telekom Digitalisierungsbox mit WatchGuard Firewall (12)

Frage von demetz zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Password Recovery bzw. Reset Motorola T3 Powerbroadband Switch (24)

Frage von Pletty zum Thema LAN, WAN, Wireless ...

Google Android
Samsung A5 2016 Googlekonto neu anmelden nach reset (4)

Frage von Bass2000 zum Thema Google Android ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...