Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Ressourcen bei ping nach Trennung von VPN

Frage Microsoft Windows Netzwerk

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

05.04.2012 um 22:34 Uhr, 4328 Aufrufe, 2 Kommentare

Hallo,

ein Laptop mit W7-64 SP1 hat mir ein kleines Osterei gelegt:
Das Gerät wird idR über WLAN ans Netz gehängt, dort sind mehrere SSIDs hinterlegt, die auch alle spontan und problemlos funktionieren.

Nun ist auch eine mit Bordmittel eingerichtete VPN-Verbindung mit default-Gateway drauf, die sich per pptp an einen Draytek 2950 verbindet. Auch das klappt wunderbar.
Ebenso das Trennen der VPN-Verbindung mit anschliessendem weiteren Nutzen der nun rein lokalen Verbindungen.
Normalerweise nahtlos, wie es soll.

Seit einiger Zeit gibt es sporadisch (nicht jederzeit reproduzierbar) das Phänomen, dass W7 nach Trennen der Verbindung zwar weiterhin behauptet, dass es mit einem bekannten Netzwerk verbunden sei und auch Internetverbindung hätte, doch tatsächlich das lokale Netzwerk nicht erreichbar ist.
Es lässt sich über ping nur noch kurze Zeit der lokale Router bzw. DHCP- und DNS-Server erreichen, dann kommt wie gleich nach Trennen der VPN-Verbindung bei anderen Adressen auch als Meldung beim Ping: "Keine Ressourcen"

Das Verhalten erscheint unabhängig von dem jeweiligen lokalen Netz.

ipconfig /release und /renew findet keinen DHCP-Server mehr, Deaktivieren und wieder Aktivieren des WLAN-Adapters bringt nix, ausschliesslich durch Neustart lässt sich das Problem beseitigen.
Trennt man das WLAN und verbindet es wieder, behauptet W7 sogar, wieder mit einem bekannten Netzwerk verbunden zu sein.
Es ändert sich aber nichts.

Die Ereignisanzeige gibt nicht viel her.
Direkt nach dem letzten trennen (RasMan-Meldung) wurde der Zeitdienst abgefragt, der dann nach knapp 40s eine Fehlermeldung ausspuckte (Time-Service E-ID 131).
Das sagt mir, dass DNS grad nicht funktioniert, aber das weiss ich an dem Punkt ja bereits schon ...

Hab schon mal neuere Treiber installiert, den WLAN-Adpater (Intel 4965AGN) auch ganz deinstalliert und neu installiert, ohne Änderung.
Ich hab auch schonmal nachgesehen, ob Routen hängen bleiben, doch der route print ist sauber.

Wenn man eine VPN-Verbindung mit einem ThirdParty VPN-Client herstellt (cisco AnyConnect zB.) passiert das Ganze nicht.

Gruß
Kai
Mitglied: Pjordorf
06.04.2012 um 18:57 Uhr
Hallo,

Zitat von blue0711:
Hab schon mal neuere Treiber installiert, den WLAN-Adpater (Intel 4965AGN) auch ganz deinstalliert und neu installiert, ohne Änderung.
http://support.microsoft.com/search/default.aspx?query=How+to+reset+Int ...
und oder ein netsh winsock reset catalog (reset winsock entries)

Gruß,
Peter
Bitte warten ..
Mitglied: blue0711
22.05.2012 um 14:01 Uhr
Sowohl WInsock reset als auch neue Treiber haben nichts gebracht.
Ich hab mich dann mal zu einer Reparaturinstallation entschlossen - geht wieder normal.

Gruß
Kai
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
VPN: Client - Draytek und kein Zugriff auf lokale Ressourcen

Frage von MichaelOr zum Thema LAN, WAN, Wireless ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...