Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Ressourcen bei ping nach Trennung von VPN

Frage Microsoft Windows Netzwerk

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

05.04.2012 um 22:34 Uhr, 4557 Aufrufe, 2 Kommentare

Hallo,

ein Laptop mit W7-64 SP1 hat mir ein kleines Osterei gelegt:
Das Gerät wird idR über WLAN ans Netz gehängt, dort sind mehrere SSIDs hinterlegt, die auch alle spontan und problemlos funktionieren.

Nun ist auch eine mit Bordmittel eingerichtete VPN-Verbindung mit default-Gateway drauf, die sich per pptp an einen Draytek 2950 verbindet. Auch das klappt wunderbar.
Ebenso das Trennen der VPN-Verbindung mit anschliessendem weiteren Nutzen der nun rein lokalen Verbindungen.
Normalerweise nahtlos, wie es soll.

Seit einiger Zeit gibt es sporadisch (nicht jederzeit reproduzierbar) das Phänomen, dass W7 nach Trennen der Verbindung zwar weiterhin behauptet, dass es mit einem bekannten Netzwerk verbunden sei und auch Internetverbindung hätte, doch tatsächlich das lokale Netzwerk nicht erreichbar ist.
Es lässt sich über ping nur noch kurze Zeit der lokale Router bzw. DHCP- und DNS-Server erreichen, dann kommt wie gleich nach Trennen der VPN-Verbindung bei anderen Adressen auch als Meldung beim Ping: "Keine Ressourcen"

Das Verhalten erscheint unabhängig von dem jeweiligen lokalen Netz.

ipconfig /release und /renew findet keinen DHCP-Server mehr, Deaktivieren und wieder Aktivieren des WLAN-Adapters bringt nix, ausschliesslich durch Neustart lässt sich das Problem beseitigen.
Trennt man das WLAN und verbindet es wieder, behauptet W7 sogar, wieder mit einem bekannten Netzwerk verbunden zu sein.
Es ändert sich aber nichts.

Die Ereignisanzeige gibt nicht viel her.
Direkt nach dem letzten trennen (RasMan-Meldung) wurde der Zeitdienst abgefragt, der dann nach knapp 40s eine Fehlermeldung ausspuckte (Time-Service E-ID 131).
Das sagt mir, dass DNS grad nicht funktioniert, aber das weiss ich an dem Punkt ja bereits schon ...

Hab schon mal neuere Treiber installiert, den WLAN-Adpater (Intel 4965AGN) auch ganz deinstalliert und neu installiert, ohne Änderung.
Ich hab auch schonmal nachgesehen, ob Routen hängen bleiben, doch der route print ist sauber.

Wenn man eine VPN-Verbindung mit einem ThirdParty VPN-Client herstellt (cisco AnyConnect zB.) passiert das Ganze nicht.

Gruß
Kai
Mitglied: Pjordorf
06.04.2012 um 18:57 Uhr
Hallo,

Zitat von blue0711:
Hab schon mal neuere Treiber installiert, den WLAN-Adpater (Intel 4965AGN) auch ganz deinstalliert und neu installiert, ohne Änderung.
http://support.microsoft.com/search/default.aspx?query=How+to+reset+Int ...
und oder ein netsh winsock reset catalog (reset winsock entries)

Gruß,
Peter
Bitte warten ..
Mitglied: blue0711
22.05.2012 um 14:01 Uhr
Sowohl WInsock reset als auch neue Treiber haben nichts gebracht.
Ich hab mich dann mal zu einer Reparaturinstallation entschlossen - geht wieder normal.

Gruß
Kai
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Trennung von Geräten (5)

Frage von Tastuser zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
Fritzbox Fernzugang VPN ping nicht möglich (16)

Frage von Yannosch zum Thema LAN, WAN, Wireless ...

Linux Netzwerk
gelöst SSH Trennung wenn Idle (8)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Linux Netzwerk ...

Windows Server
Ressourcen Monitor Laufwerksbuchstaben seltsam (2)

Frage von Timm67 zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (30)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...