Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Restore von Backup to Disk mit Veritas 10 verhält sich sehr komisch!

Frage Sicherheit Backup

Mitglied: TomatoDeluXe

TomatoDeluXe (Level 1) - Jetzt verbinden

09.11.2011, aktualisiert 21:21 Uhr, 2855 Aufrufe, 1 Kommentar

Hallo zusammen.

Wir haben hier einen Windows Server 2003 und Veritas 10 im Einsatz.
Da unser LTO Laufwerk defekt ist und zur Reparatur geschickt haben weil erst 3 Monate alt und noch unter Garantie, haben wir während der Reparatur "Backup to Disk" eingerichtet.
Unter der Woche machen wir differentielles Backup, am Wochenende Vollbackup (alles auf externe Platte)

jetzt musste ich Daten wiederherstellen für einen User und habe dazu auf Laufwerk C: einen Ordner erstellt, damit das Backup den Restore umleitet und ich die Daten dann dorthin kopieren kann wo sie gelöscht wurden.
Der Restore ging extrem schnell da wurde ich misstrauisch und habe in dem Ordner mit dem Restore ein neues File erstellt. --------> DAS neu erstellte File taucht jetzt aber auch im Originalspeicherort auf!!!!!
Es scheint als ob es eine Art Verknüpfung gemacht hat.

Zum Glück habe ich das gemerkt bevor ich die Daten vom Restore gelöscht habe sonst wäre alles weg gewesen wo 100 User drauf zugeifen.

Kennt jemand das Phänomen ???
Mitglied: TomatoDeluXe
14.11.2011 um 08:58 Uhr
Mit diesem Programm konnte ich das Problem lösen-

http://technet.microsoft.com/en-us/sysinternals/bb896768

Irgendwie wurden durch den Restore Mount punkte gesetzt und die Files vom Restore wie gemountet
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Backup
Backup-Strategie für Testlabor mit 10 Win-Testrechnern (4)

Frage von Hyperion69 zum Thema Backup ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...