Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Restore eines Images bootet immer die Startreparatur

Frage Microsoft Windows 7

Mitglied: teetrinker

teetrinker (Level 1) - Jetzt verbinden

30.07.2013 um 13:11 Uhr, 1693 Aufrufe, 9 Kommentare

Hallo allerseits

zuerst: es geht um Windows 7 Pro 64-bit. Einzige Änderung im betroffenen PC ist Tausch der HD.

Nach dem Restore eines Images (Drive Image XML) bootet der PC nur noch in die Startreparatur.

Dies passiert mir nicht zum ersten Mal, nur kann ich den Fehler diesmal nicht beheben.
Folgendes habe ich schon probiert: bootrec mit /fixboot /fixmbr /rebuildbcd. Anfangs wurde das Laufwerk nicht richtig erkannt, dies habe ich hingekriegt mit bcdedit /set {default} device partition=c und ospartition=c:
Die Startreparatur kann das Problem nicht beheben.

Habe natürlich die Startreparatur auch von DVD gestartet. Auch hier kann diese das Problem nicht beheben.
Wollte auch die setupapi.app.log lesen, diese wird aber anscheinend gar nicht erstellt, da der PC gar nie ein Windows startet!

Ich kann natürlich das System komplett neu aufsetzen, möchte aber aus Neugier und Wissenshunger einfach das Problem lösen können, da dies sicher nicht das letzte Mal sein wird, dass so etwas vorkommt.
Backups der Daten sind vorhanden, ist also nicht das Problem.

Hat jemand eine Idee, wo ich noch ansetzen kann?

Ach ja, wichtig ist natürlich noch, dass die Diagnose in der Startreparatur den Fehler 0x4005 meldet, neues Update oder neuer Treiber fehlerhaft. Leider kann ich nicht rausfinden, welches Update das Problem verursacht. Eine Idee dazu? Und wie kann ich gegebenfalls dieses fehlerhafte Update entfernen? Es sind keine Systemwiederherstellungspunkte vorhanden! Keine Ahnung wieso.

Danke schon mal für Eure Anregungen.
Fragt, wenn Ihr mehr wissen müsst.

Gruss
teetrinker
Mitglied: Fidel83
30.07.2013 um 14:00 Uhr
Hallo

Bist du denn sicher, dass dein zurückgespieltes Image überhaupt funktionierte? Starte den PC mit einer Live-CD und prüfe C:, ob da wirklich alles korrekt zurückgespielt wurde.

LG
Bitte warten ..
Mitglied: Barthinator
30.07.2013 um 14:36 Uhr
Moin,

wir hatten bei uns das Problem in der gesamten Firma. Lag an dem fehlerhaften Microsoft Update.

siehe hier:
http://www.n24.de/n24/Nachrichten/Netzwelt/d/2757712/microsoft-bessert- ...

Ist zwar schon etwas her, aber ich weiß ja auch nicht, von wann das Image ist. Kannst ja mal spaßeshalber nachschauen, ob das KB2823324 installiert ist. Wenn ja, deinstallieren.

LG
Bitte warten ..
Mitglied: teetrinker
30.07.2013, aktualisiert um 14:44 Uhr
@Fidel83

Hallo

beim Zurückspielen schien alles zu laufen ohne Fehler. Wenn ich mir c: anschaue, dann sehe ich alle Ordner wie vorher, also Windows, Programme, Programme (x86), Benutzer etc. Sieht so aus wie auf der alten Platte.
Wenn ich durch das Image browse, dann scheinen auch alle Daten da zu sein.

Danke trotzdem!

LG
Bitte warten ..
Mitglied: teetrinker
30.07.2013, aktualisiert um 14:43 Uhr
@Barthinator

Tag

ich schau mal. Und wie deinstalliere ich sowas, wenn ich gar nicht ins Windows komme, also von der Eingabeaufforderung aus?
Danke für die Antwort!

LG
Bitte warten ..
Mitglied: Fidel83
30.07.2013 um 14:50 Uhr
Hallo

Du kommst also auch nicht in den abgesicherten Modus ohne Netzwerktreiber?

LG
Bitte warten ..
Mitglied: Barthinator
30.07.2013 um 14:50 Uhr
Zitat von teetrinker:
@Barthinator

Tag

ich schau mal. Und wie deinstalliere ich sowas, wenn ich gar nicht ins Windows komme, also von der Eingabeaufforderung aus?


Ui, da war ich wohl etwas schnell im Lesen. Man kann sich aufjeden Fall die Updates per cmd anzeigen lassen, aber bitte frag mich nicht wie. Vielleicht weiß jemand anderes hier Bescheid.
Bitte warten ..
Mitglied: teetrinker
30.07.2013 um 14:51 Uhr
Hallo

zur Info: Anleitung zur Deinstallation via cmd gefunden!

LG
Bitte warten ..
Mitglied: Fidel83
30.07.2013 um 14:51 Uhr
Zitat von Barthinator:
> Zitat von teetrinker:
> ----
> @Barthinator
>
> Tag
>
> ich schau mal. Und wie deinstalliere ich sowas, wenn ich gar nicht ins Windows komme, also von der Eingabeaufforderung aus?


Ui, da war ich wohl etwas schnell im Lesen. Man kann sich aufjeden Fall die Updates per cmd anzeigen lassen, aber bitte frag mich
nicht wie. Vielleicht weiß jemand anderes hier Bescheid.

wusa /uninstall /kb:{update ID}
Bitte warten ..
Mitglied: teetrinker
30.07.2013 um 14:52 Uhr
Hallo

nein, ich komme gar nicht in Windows rein, auch nicht abgesichert. Nicht einmal das Auswahlmenü erscheint mit F8!

LG
Bitte warten ..
Ähnliche Inhalte
Windows 10
Automatische Druckerzuweisung nach Image Restore (6)

Frage von simonlohr zum Thema Windows 10 ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit (7)

Frage von Clarissa zum Thema Backup ...

Xenserver
XenServer Restore (1)

Frage von WinLiCLI zum Thema Xenserver ...

Neue Wissensbeiträge
Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(5)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (17)

Frage von imebro zum Thema Windows Installation ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...