Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Restore Postfach in Exchange 2007mit Windows Boardmitteln

Frage Microsoft Exchange Server

Mitglied: 93424

93424 (Level 1)

22.09.2010 um 12:11 Uhr, 2270 Aufrufe, 1 Kommentar

Hallo,
ich habe eine Problem mit dem Restore von Objekten aus einem Postfach.

Testumgebung:
WIndows 2008 DC
Windows 2003 Server mit Exchange 2003
WIndows 2008 mit Exchange 2007

Ich habe in einer Testumgebung einen Exchange 2003 nach Exchange 2007 erfolgreich migriert. Die Postfächer sind über Outlook ansprechbar. Den Exchange 2003 habe ich deinstalliert und herunter gefahren.

Mit den Boardmitteln von Windows 2008 wurde der Exchange 2007 erfolgreich gesichert. Um ein Backup/Restore zu testen habe ich in einem Postfach alle Mails im Posteingang gelöscht.
Nun habe ich ein Restore des Postfachs über die Exchchange Tools durchgeführt. Es wird auch zum Schluss gemeldet, dass die Wiedeherstellung erfolgreich war. Das Restore geht aber extrem schnell.
Wenn ich nun in das Outlook schaue, sind aber keine Mails im Posteingang vorhanden.

Das gleiche habe ich mit einem ganzen Postfach versucht, gleiches Ergebnis.

Auch die Eingabe über die Powershell habe ich versucht, keine Mails im Posteingang


Hoffentlich kann mir jemand helfen, ich habe keine Idee woran es liegen könnte.


Gruß
Donuk
Mitglied: 93424
27.09.2010 um 14:20 Uhr
Hallo,
leider habe ich keine Antwort bekommen und habe es mitlerweile auch aufgegeben mit den Boardmitteln ein Postfach rückzusichern.

Mit der Testversion von BackupExec 2010 war es ohne Probleme möglich den Server zu sichern und auch ein einzelnes Post rückzusichern.

Gruß

Donuk
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Outlook & Mail
Freigegebenes Postfach - Exchange 2013 - Office 2010-2013-2016 (6)

Frage von ATLaptop zum Thema Outlook & Mail ...

Outlook & Mail
Gemeinsames Postfach Exchange 2013 (4)

Frage von IT-twak zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...