Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RHEL 7 (3.10.0-123.4.4) startet nach update nicht mehr

Frage Hardware Notebook & Zubehör

Mitglied: eheimwbn

eheimwbn (Level 1) - Jetzt verbinden

30.07.2014 um 09:12 Uhr, 1713 Aufrufe, 5 Kommentare, 1 Danke

Hallo,

ich habe auf meinem Notebook RHEL 7 installiert als einziges nicht RHEL 7 'extra' laufen die aktuellen Grafiktreiber von Nividia.

Nach dem letzten update auf 3.10.0.-123.4.4.el7 startet das System nicht mehr.

Die Fehlermeldung lautet


systemd-readahead[572]: Failed to read event: File too large
systemd: systemd-readahead-collect.service: main process exited, code=exited, status=1/FAILURE

ein Start mit dem Kernel 3.10.0.-123.4.2.el7 gelingt ohne Probleme ....

Hat jemand eine Idee/ Vorschlag?

Vielen lieben Dank
Mitglied: markNRW
30.07.2014, aktualisiert um 10:51 Uhr
Du scheinst es mit einem Bug zu tun zu haben: https://bugzilla.redhat.com/show_bug.cgi?id=696821

und hier hat jemand etwas vielversprechendes, das auch sinnvoll klingt:
01.
We definitely need something like 
02.
/etc/readahead.conf: 
03.
# Exclude dirs 
04.
RAC_EXCLUDE="/var/lib/libvirt/images/ ..." 
05.
Easy peasy lemon squeezy. 
06.
 
07.
Don't drag this to infinity, s'il vous plaît!

lies aber selbst.. und wenn es nicht notwendig ist den Kernel upzudaten, tu es auch nicht - ist meine Empfehlung..
Bitte warten ..
Mitglied: eheimwbn
30.07.2014 um 14:42 Uhr
Vielen lieben Dank.

Leider ist die

/etc/readahead.conf

noch nicht umgesetzt!
Bitte warten ..
Mitglied: eheimwbn
30.07.2014 um 15:13 Uhr
Problem gelöst!

Nach dem deinstallieren der NVIDIA Treiber startet das System problemlos!
Bitte warten ..
Mitglied: markNRW
LÖSUNG 30.07.2014, aktualisiert 31.07.2014
Beim Ubuntu konnte ich auch nicht einfach so den heruntergeladenen Treiber nehmen.. immer irgendwas proprietäres..

Achte:
https://access.redhat.com/solutions/19540

01.
While Red Hat is unable to supply these drivers directly we will fully support the installation on which these drivers are used, and will work with NVIDIA to resolve any problems found within the Red Hat code
hier sind worarounds, falls doch noch nötig.. evetl brauchst du auch die patches aus dem ersten link, kA, schätze, aber nicht.. :

http://www.tecmint.com/install-nvidia-drivers-in-linux/


PS: Ich arbeite bei WebSphere-Produkten mit CentOS und musste auch mal nen nvidia-Treiber installieren, der auch lief. Obs so ging, weiss ich nicht mehr, aber garantiert nicht einfach mit der üblichen Treiberinstalltaion.. Aber centOS sollte ja das gleiche wie RH sein.
und du hast bei nicht gesaugter Distri noch den Support!!
Bitte warten ..
Mitglied: eheimwbn
31.07.2014 um 15:31 Uhr
Vielen Danke da das ist viel versprechend! Vor allem da ein ständiges installieren und deinstallieren wirklich nervig ist!
Auch wurde mir kmod-nvidia von ELRepo ans Herz gelegt ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Dell M6700 Windows 10 TPM Besitzerkennwort ändern

Frage von Torsten2010 zum Thema Windows 10 ...

Windows 10
Windows 10 lot (3)

Frage von Hanuta zum Thema Windows 10 ...

Windows 10
Windows 10 Update funktioniert nicht (5)

Frage von master3477 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...