Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RichCopy - Einstellungen

Frage Sicherheit Backup

Mitglied: IceAge

IceAge (Level 1) - Jetzt verbinden

22.06.2010 um 17:07 Uhr, 9174 Aufrufe, 2 Kommentare

Hallo Admin-Gemeinde,

ich habe grad RichCopy als kleine, einfache Backuplösung entdeckt. Diese kleine Tool kopiert sicher & schnell sämtliche Dokumente. Mein Problem ist, dass die Ordnerstruktur leider nicht erhalten wird...

z.B. Source1 f:\Vertraege
Source2 f:\Angebote\Dez2009

Destination z:

Normalerweise müsste auf z: jetzt ein Ordner mit dem Unterordner Vertraege angelegt werden (funktioniert auch), sowie ein weiterer Unterordner Angebote und darin der Ordner Dez2009. Leider wird Dez2009 aber direkt auf z: gesichert, die originale Ordnerstruktur also nicht wiederhergestellt. Die neue Strukur lautet dann z:/Dez2009.

Jemand nen guten Tipp für mich, wie die orginale Strukur erhalten bleibt??
Mitglied: IceAge
23.06.2010 um 08:27 Uhr
ist robocopy ebenfalls so schnell??
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows Einstellungen in WIN10 sperren

Frage von Sepi zum Thema Windows Netzwerk ...

Windows 10
Teamviewer Einstellungen Import (1)

Frage von Morslupatus zum Thema Windows 10 ...

Windows Userverwaltung
gelöst Drucker über GPO verteilt, Rechner ziehen sich aber immer die Einstellungen vom Server (9)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...