Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Richtige Jumpersetzung

Frage Hardware Festplatten, SSD, Raid

Mitglied: badmaxx

badmaxx (Level 1) - Jetzt verbinden

31.05.2006, aktualisiert 12.06.2006, 4529 Aufrufe, 7 Kommentare

Habe eine SCSI Platte Seagate Modelnummer ST410800W und einen SCSI-Contoler Adaptec AHA-2940AU geschenkt bekommen. Nun versuche ich seit Tagen das Teil zum laufen zu kriegen, finde die richtige Jumpersetzung aber nicht. Vielen dank im voraus. Damit ihr nicht alles selber machen müsst http://www.seagate.com/support/disc/scsi/st410800w.html
Mitglied: cykes
31.05.2006 um 19:21 Uhr
Hi,

wenn Du nicht von der Platte booten willst, solltest Du die Einstellung für SCSI ID 1 verwenden,
ansonsten die für SCSI ID 0.
Wichtig ist noch die Terminierung des SCSI Busses, also den vorletzten Jumper von rechts noch
setzen (Termination enable).

Dann sollte die Platte ansprechbar sein, vorausgesetzt Platte udn Controller sind OK.

Gruß

cykes

[EDIT] Und für gute Kühlung im gehäuse würde ich sorgen, das Teil dürfte ziemlich heiss
werden.
Bitte warten ..
Mitglied: badmaxx
31.05.2006 um 21:27 Uhr
Danke werds mal ausprobieren wenn ichs nich hinkrieg frag ich nochmal nach
ps: wegen der kühlung hast du dir die platte schon mal angeschaut?
Bitte warten ..
Mitglied: cykes
01.06.2006 um 08:07 Uhr
Hi,

ich hatte hier mal ein ähnliches Modell von Seagate, das ich in einem externen Gehäuse betrieben habe mit extra Kühlung, war zu der Zeit (ist schon einige Zeit her) günstiger war,
als zusätzliche Lüfter zu kaufen.

Gruß

cykes
Bitte warten ..
Mitglied: badmaxx
12.06.2006 um 11:14 Uhr
Ich hab jetz alle Teile die ich brauche könntest du mir die Jumpersetzung nochmal genau erklären.

Grüße
Maxi
Bitte warten ..
Mitglied: cykes
12.06.2006 um 11:39 Uhr
Hi,

steht eigentlich alles in dem Support Dokument, was Du oben verlinkt hast,
wenn Du von der Platte booten willst, dann nimmst Du SCSI ID=0, falls nicht
SCSI ID=1.

Wenn Du ausser der Platte kein weiteres Gerät mehr anschliesst, dann noch
die Terminierung einschalten mit dem "Terminator enable" Jumper.

Aber meinst Du, dass sich der Aufwand für 10 GB wirklich lohnt, eiogentlich ist das
Teil ne bessere Heizung

Gruß

cykes
Bitte warten ..
Mitglied: badmaxx
12.06.2006 um 11:51 Uhr
Ich hab zwar schon ein bischen rumprobiert aber nachdem ich mit scsi-platten keine erfahrung hab hat des auch nichts geholfen

gruß
maxi
Bitte warten ..
Mitglied: cykes
12.06.2006 um 12:51 Uhr
Eventuell musst Du im BIOS des Adaptec Controllers noch "Send Start Unit Command" auf on
bzw. yes setzen und die ID der Platte einstellen.
Bitte warten ..
Ähnliche Inhalte
E-Business
Welche Kundenbindungs-Software ist die Richtige? (3)

Frage von PatRin zum Thema E-Business ...

Virtualisierung
gelöst VMDK Datei vergrößern auf der Console welche Datei ist die richtige? (3)

Frage von fireskyer zum Thema Virtualisierung ...

Windows Server
Erste Richtige It für Firma und Mich :) (16)

Frage von FirstZero zum Thema Windows Server ...

Multimedia & Zubehör
Suche das richtige Tablet für mich (10)

Frage von schrodti zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...