Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Richtige Jumpersetzung

Frage Hardware Festplatten, SSD, Raid

Mitglied: badmaxx

badmaxx (Level 1) - Jetzt verbinden

31.05.2006, aktualisiert 12.06.2006, 4547 Aufrufe, 7 Kommentare

Habe eine SCSI Platte Seagate Modelnummer ST410800W und einen SCSI-Contoler Adaptec AHA-2940AU geschenkt bekommen. Nun versuche ich seit Tagen das Teil zum laufen zu kriegen, finde die richtige Jumpersetzung aber nicht. Vielen dank im voraus. Damit ihr nicht alles selber machen müsst http://www.seagate.com/support/disc/scsi/st410800w.html
Mitglied: cykes
31.05.2006 um 19:21 Uhr
Hi,

wenn Du nicht von der Platte booten willst, solltest Du die Einstellung für SCSI ID 1 verwenden,
ansonsten die für SCSI ID 0.
Wichtig ist noch die Terminierung des SCSI Busses, also den vorletzten Jumper von rechts noch
setzen (Termination enable).

Dann sollte die Platte ansprechbar sein, vorausgesetzt Platte udn Controller sind OK.

Gruß

cykes

[EDIT] Und für gute Kühlung im gehäuse würde ich sorgen, das Teil dürfte ziemlich heiss
werden.
Bitte warten ..
Mitglied: badmaxx
31.05.2006 um 21:27 Uhr
Danke werds mal ausprobieren wenn ichs nich hinkrieg frag ich nochmal nach
ps: wegen der kühlung hast du dir die platte schon mal angeschaut?
Bitte warten ..
Mitglied: cykes
01.06.2006 um 08:07 Uhr
Hi,

ich hatte hier mal ein ähnliches Modell von Seagate, das ich in einem externen Gehäuse betrieben habe mit extra Kühlung, war zu der Zeit (ist schon einige Zeit her) günstiger war,
als zusätzliche Lüfter zu kaufen.

Gruß

cykes
Bitte warten ..
Mitglied: badmaxx
12.06.2006 um 11:14 Uhr
Ich hab jetz alle Teile die ich brauche könntest du mir die Jumpersetzung nochmal genau erklären.

Grüße
Maxi
Bitte warten ..
Mitglied: cykes
12.06.2006 um 11:39 Uhr
Hi,

steht eigentlich alles in dem Support Dokument, was Du oben verlinkt hast,
wenn Du von der Platte booten willst, dann nimmst Du SCSI ID=0, falls nicht
SCSI ID=1.

Wenn Du ausser der Platte kein weiteres Gerät mehr anschliesst, dann noch
die Terminierung einschalten mit dem "Terminator enable" Jumper.

Aber meinst Du, dass sich der Aufwand für 10 GB wirklich lohnt, eiogentlich ist das
Teil ne bessere Heizung

Gruß

cykes
Bitte warten ..
Mitglied: badmaxx
12.06.2006 um 11:51 Uhr
Ich hab zwar schon ein bischen rumprobiert aber nachdem ich mit scsi-platten keine erfahrung hab hat des auch nichts geholfen

gruß
maxi
Bitte warten ..
Mitglied: cykes
12.06.2006 um 12:51 Uhr
Eventuell musst Du im BIOS des Adaptec Controllers noch "Send Start Unit Command" auf on
bzw. yes setzen und die ID der Platte einstellen.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst PDF wird nicht richtig ausgedruckt (3)

Frage von Markowitsch zum Thema Drucker und Scanner ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (12)

Frage von Spitzbube zum Thema Firewall ...

Firewall
Exchange-Server - richtige Firewall (23)

Frage von yozora27 zum Thema Firewall ...

E-Mail
gelöst SPF richtig Einstellen (3)

Frage von MS6800 zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Netzwerke
DynDNS Dienst mit Mikrotik Router OS 6.4 (12)

Frage von Mopskiller zum Thema Netzwerke ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...