Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein richtiger Datendurchsatz bei LTO3-Backup

Frage Sicherheit Backup

Mitglied: dan0815

dan0815 (Level 1) - Jetzt verbinden

18.11.2006, aktualisiert 19.11.2006, 9182 Aufrufe, 3 Kommentare

das Band geht nicht durchgehend, sondern das Laufwerk geht mir zu oft in den Start-Stop-Betrieb... insgesamt macht das LTO3-Laufwer nur etwas 2,5GB/min.

Hallo,

ich bin von LTO2 auf LTO3 umgestiegen. Beim LTO2 hatte ich nie Probleme das Laufwerk in ausreichender Geschwindigkeit mit Daten zu füttern (Maximalgeschwindigkeit von 2GB/min. war immer erfüllt).
Nun mit dem LTO3 sieht es da anders aus. Ich bekomme nur etwa 2,5GB/min aber das unangenehmste ist, dass das Laufwerk erst einmal auf langsam schaltet und auch öfter anhält, um dann weiterzumachen... für solch einen Betrieb ist mir das Laufwerk zu schade (weil zu teuer).

Das Laufwerk hängt an einem U320-SCSI Strang, 2 10k Platten als Windows-Software-Raid0 an einem extra Strang. Ich hatte geglaubt, dass diese Konfiguration ausreichen sollte. Unter HD-Tach machen die einzelnen Laufwerke einen ordentlichen Wert von maximal 60MB/s. Als Test-Backupdaten kommen DVD-files zur Anwendung, da man sie nicht mehr packen kann und auch jeweils 1GB groß sind.

Aber selbst bei diesen streamerfreundlichen Daten, bekommen ich nicht die Datenrate hin. Jedenfalls deutet es für mich daruaf hin, da beim Vergleichen des Backups der Streamer nicht stoppt, sondern schön mit Maximumspeed durchfährt (aber auch nur beim MD5-Vergleich, also die Daten nicht wirklich mit denen der Platte vergleicht).

Die Frage stellt sich für mich, was ich noch alles tun kann, um die Datenrate der Festplatte(n) zu erhöhen. Ist es möglich/sinnvoll, an den Cacheeinstellungen von Windows etwas zu drehen?

Ist der Einsatz eines Raid0-SATA-Gespanns als PCI-X-Karte dafpr besser geeignet? Welchen Controller würdet Ihr dann nehmen? Als Backupprogramm kommt bei mir Retrospect 7.5 zum Einsatz, mit dem ich mich sehr wohl fühle.

Beim LTO2 hat es immer nach 1GB beim Backup kurz gestoppt und dann wieder weiter gemacht. Das hatte ich so hingenommen. Hat jemand dies auch beobachten können, oder ist es vielleicht eine LTO-spezifische Eigenschaft?

Meine LTOs kommen immer von IBM... welche Umgebung wäre für einen LTO3 am besten geeignet?

Danke, Daniel.
Mitglied: Ickmus
19.11.2006 um 10:27 Uhr
Hallo,

Das Laufwerk hängt an einem U320-SCSI
Strang, 2 10k Platten als
was ist das für ein SCSI-Controller?
Evtl. lässt sich mit dem neusten Treiber für diesen eine Performancesteigerung erreichen.

Windows-Software-Raid0 an einem extra Strang.
Wie hoch ist der CPU-Last wenn du sicherst?

Ich hatte geglaubt, dass diese Konfiguration
ausreichen sollte. Unter HD-Tach machen die
einzelnen Laufwerke einen ordentlichen Wert
von maximal 60MB/s. Als Test-Backupdaten
HD-Tach sagt nichts über die "Alltagsgeschwindigkeit" aus. Da ist nicht MB/s sondern I/O pro Sekunde der wichtige Parameter.
Wie ist das RAID0 konfiguriert, 1 grosse Partition, oder mehrere Partitionen?
Wenn mehrere Partitionen vorhanden sind, liegen alle zu sichernden Daten auf einer?

kommen DVD-files zur Anwendung, da man sie
nicht mehr packen kann und auch jeweils 1GB
groß sind.
DVD-Files zum Testen sind schon ziemlich optimal.


Aber selbst bei diesen streamerfreundlichen
Daten, bekommen ich nicht die Datenrate hin.
Jedenfalls deutet es für mich daruaf
hin, da beim Vergleichen des Backups der
Streamer nicht stoppt, sondern schön mit
Maximumspeed durchfährt (aber auch nur
beim MD5-Vergleich, also die Daten nicht
wirklich mit denen der Platte vergleicht).
Das zeigt doch ziemlich eindeutig dass nicht genügend Daten beim Bandlaufwerk ankommen.

Die Frage stellt sich für mich, was ich
noch alles tun kann, um die Datenrate der
Festplatte(n) zu erhöhen. Ist es
möglich/sinnvoll, an den
Cacheeinstellungen von Windows etwas zu
drehen?
Nein. Bei diesen Geschwindigkeiten, und den (Test)Daten hilft Windowscaching auch nicht mehr.

Ist der Einsatz eines Raid0-SATA-Gespanns
als PCI-X-Karte dafpr besser geeignet?
Wäre einen Versuch wert.

Welchen Controller würdet Ihr dann
nehmen? Als Backupprogramm kommt bei mir
z.b. http://www.lsilogic.com/storage_home/products_home/internal_raid/megara ...

Retrospect 7.5 zum Einsatz, mit dem ich mich
sehr wohl fühle.
Kann Retrospect von mehreren Quellen gleichzeitig sichern (Stichwort Multichannelstreaming)?


Beim LTO2 hat es immer nach 1GB beim Backup
kurz gestoppt und dann wieder weiter gemacht.
Das hatte ich so hingenommen. Hat jemand dies
auch beobachten können, oder ist es
vielleicht eine LTO-spezifische Eigenschaft?
Nein, das passiert bei allen Bandlaufwerken, zumindest mit denen die eine lineare Aufzeichnungstechnik verwenden.


Meine LTOs kommen immer von IBM... welche
Umgebung wäre für einen LTO3 am
besten geeignet?
Jehr mehr SCSI desto besser, und HardwareRAID-Controller helfen auch.
Wichtig sind neuste Treiber für alle Komponenten.
Wenn über das Netz gesichert werden soll bzw. lokal nur sehr viele sehr kleine Dateien vorhanden sind sollte man erst ein Backup2Disk zu machen, und dann dieses Disk-Backup auf das Band zu schreiben. Das muss aber von der Backupsoftware optimal unterstützt werden, so dass man auch eine einzelne Datei direkt vom Band zurück sichern kann. Ob Retrospect das macht kann ich nicht sagen, 'kenne die Software praktisch nicht.

Karsten
Bitte warten ..
Mitglied: dan0815
19.11.2006 um 11:24 Uhr
Vielen Dank für die Antwort, Karsten!

ich schreibe dies hier nun zum 2. Mal, da ich (aufgrund des c't-Artikels) meine
Cookies abgestellt habe...

  • der SCSI-Controller ist auf dem 7505-Board integriert. es müsste ein Adaptec-Chip sein
(IBM Intellistation Z Pro Typ 6221-C7G) die Treiber sind die neuesten...

  • die CPU-Last liegt praktisch bei Null

  • I/O pro Sek. ... hmm... mit welche Programm misst man dies und wo sollte der
Mindestwert liegen? ich bin immer davon ausgegangen, dass man einen kontinuierlichen
Datenstrom garantieren muss (LTO3 sollte bei 80MB/s liegen)...
Das Sofware-Raid0 unter XP verwendet 2 10k-Platten, beides U320.
Auf der ersten Platte liegt zu Beginn die Systempartition (ca. 16GB), danach der Teil
der Raid-Partition. Auf der 2. Platte kommt erst die Raid-Partition (gleich groß, von XP
selbst so angelegt) und danach noch eine single Rest-Partition. Beide Laufwerke sind
als dynamische Wechseldatenträger (oder so) eingestellt.
Die zu sichernden (Test)-Daten liegen natürlich nur auf der Raid0-Partition

  • bei eBay ist heute ein LSI-SATA-Controller drin... ich schaue mal, ob ich den bekommen
kann... dies alles hier ist mein privates Hobby und deswegen möchte ich kein Vermögen
für den Controller ausgeben (3ware & Co.)... der LTO und der Server waren teuer genug...
ein Sata-Gespann als Raid0 hätte bestimmt auch den Vorteil, dass es deutlich leise ist...
ich habe die Geräuschkulisse durch den Austausch einiger Lüfter schon um Größen-
ordnungen reuzieren können... ursprünglich erinnerte das Ding an einen startenden Jet

  • Multichannelstreaming? oh, das kenne ich noch nicht... das Backupprogramm sieht aber
doch nur ein logisches Laufwerk, welches von XP aus 2 physikalischen Platten zusammen-
gesetzt wird... ich verstehe noch nicht ganz, wozu ich Multichannelstreaming hier brauche.

  • ahh... das ist mal gut zu hören, dass es normal ist, dass die Laufwerke nach 1GB mal
kurz stoppen und dann wieder weitermachen... ist es, um die Spur wieder neu zu
justieren? beim LTO1 und DLT4 ist es mir aufgrund der geringen Datenrate nie so
aufgefallen... erst ab dem LTO2... beim LTO3 kommt das GB im Idealfall ja schon nach 13s

  • Backup2Disk ist sehr interessant. Dann könnte ich auch mit der mitgelieferten Software
für Clients (Solaris&Linux) andere Rechner sichern (auf viel einfachere Weise)... im Moment
habe ich dort noch mein altes LTO2 laufen... bei Retrospect ist die Bedienung sehr
intuitiv, ich kann es deswegen nur empfehlen. hoffentlich kann es auch Backup2Disk,
da muss ich mal nachforschen...

nochmals vielen Dank für die ausführliche Antwort!
Gruß, Daniel.
Bitte warten ..
Mitglied: Ickmus
19.11.2006 um 13:29 Uhr
Rehallo,

* der SCSI-Controller ist auf dem 7505-Board
integriert. es müsste ein Adaptec-Chip
sein
AIC7899 ist U160 Dual Channel, AIC7901 U320 Single Channel, und AIC7902 ist U320 Dual Channel (alles von Adaptec).

(IBM Intellistation Z Pro Typ 6221-C7G)
die Treiber sind die neuesten...
Auch die (ggf.) von www.adaptec.com?


* die CPU-Last liegt praktisch bei Null
OK

* I/O pro Sek. ... hmm... mit welche
Programm misst man dies und wo sollte der
Mindestwert liegen? ich bin immer davon
ICh weiss im Moment nicht mit was man das messen kann, gibt sicher ein Programm.

ausgegangen, dass man einen kontinuierlichen
Datenstrom garantieren muss (LTO3 sollte
bei 80MB/s liegen)...
Mindestes.

Das Sofware-Raid0 unter XP verwendet 2
10k-Platten, beides U320.
Auf der ersten Platte liegt zu Beginn die
Systempartition (ca. 16GB), danach der Teil
der Raid-Partition. Auf der 2. Platte
kommt erst die Raid-Partition (gleich
groß, von XP
selbst so angelegt) und danach noch eine
single Rest-Partition. Beide Laufwerke sind
als dynamische Wechseldatenträger
(oder so) eingestellt.
Die zu sichernden (Test)-Daten liegen
natürlich nur auf der Raid0-Partition
So, da haben wir schon einen potentiellen Performance-Killer.
Auf den gleichen Platten liegen sowohl die Programm-Partition (inkl. Datenbank der Backupsoftware), wie auch die Daten-Partition.
Da die Backupsoftware immer in die Datenbank eintragen muss welche Datei auf welches Band gesichert worden ist sind die Köpfe der Festplatte oft unterwegs um die Datenbankeinträge zu tätigen.
Es ist generell zu empfehlen die Datenbank der Backupsoftware auf eine eigene Platte zu packen.
Ausserdem sollten System- und Daten-Partitionen auch auf verschiedenen Festplatten bzw. Raid-Volumes (mit seperaten Platten) liegen.

* bei eBay ist heute ein LSI-SATA-Controller
drin... ich schaue mal, ob ich den bekommen
kann... dies alles hier ist mein privates
Hobby und deswegen möchte ich kein
Vermögen
LTO3... privates Vergnügen... aha...
Anstelle von LTO3 hätte ich mich eher für sowas entschieden:
http://cgi.ebay.de/THINSTOR-LTO-1-800-1600GB-8Slots-Ultrium-SCSI-2-NEU_ ...

für den Controller ausgeben (3ware
& Co.)... der LTO und der Server waren
teuer genug...
ein Sata-Gespann als Raid0 hätte
bestimmt auch den Vorteil, dass es deutlich
leise ist...
ich habe die Geräuschkulisse durch
den Austausch einiger Lüfter schon um
Größen-
ordnungen reuzieren können...
ursprünglich erinnerte das Ding an einen
startenden Jet
Gute Kühlung ist unbedingt angebracht...


* Multichannelstreaming? oh, das kenne ich
noch nicht... das Backupprogramm sieht aber
doch nur ein logisches Laufwerk, welches
von XP aus 2 physikalischen Platten
zusammen-
gesetzt wird... ich verstehe noch nicht
ganz, wozu ich Multichannelstreaming hier
brauche.
Multichannelstreaming meint, dass die Backupsoftware von mehreren Quellen gleichzeitig Daten anfordern und sichern kann.
Das führt bei mehreren Partitionen auf einem Raid-Volume bzw. auf einer Platte zu vermehrten Bewegungen der Köpfe der Platten, und das ist nicht gerade förderlich für die Performance.
Ansonsten ist das ein gutes Mittel um z.B. Daten verschiedener Server gleichzeitig auf ein schnelles Laufwerk zu sichern, da sich im optimalen Fall die gesamten Datenströne addieren, und so das Laufwerk mit mehr Daten beliefern können.


* ahh... das ist mal gut zu hören, dass
es normal ist, dass die Laufwerke nach 1GB
mal
kurz stoppen und dann wieder
weitermachen... ist es, um die Spur wieder
neu zu
justieren? beim LTO1 und DLT4 ist es mir
aufgrund der geringen Datenrate nie so
aufgefallen... erst ab dem LTO2... beim
LTO3 kommt das GB im Idealfall ja schon nach
13s
Naja... ich meinte eher was anderes..
Alle lineraen Aufzeichnungsverfahren arbeiten mit einem Serpentinenverfahren.
Die schreiben erst eine Spur vom Anfang des Bandes bis zum Ende, versetzen dann den Schreib/Lesekopf und schreiben dann eine neue Spur vom Ende bis zum Anfang, usw.


* Backup2Disk ist sehr interessant. Dann
könnte ich auch mit der mitgelieferten
Software
für Clients (Solaris&Linux)
andere Rechner sichern (auf viel einfachere
Weise)... im Moment
habe ich dort noch mein altes LTO2
laufen... bei Retrospect ist die Bedienung
sehr
intuitiv, ich kann es deswegen nur
empfehlen. hoffentlich kann es auch
Backup2Disk,
da muss ich mal nachforschen...
Im Manual wird sicher das eine oder andere drin stehen.

nochmals vielen Dank für die
ausführliche Antwort!
büdde...

Karsten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Altaro VM Backup auf RDX

Frage von smeclnt zum Thema Hyper-V ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...