Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Richtiger Treiber für Notebook

Frage Hardware Grafikkarten & Monitore

Mitglied: admin1987

admin1987 (Level 2) - Jetzt verbinden

12.05.2007, aktualisiert 30.05.2007, 9410 Aufrufe, 4 Kommentare

Halllo!

Ich habe ein kleines Problem.

Ein Bekannter hat mir ein Notebook gebracht (Medion WAM 2030) und darauf war VIsta. Er hat formatier und XP installiert, weil seine Programme unter Vista nicht gehen.

Nun geht der Grafiktreiber nicht. Der auf der CD ist von Vista. Der Support von Medion hat keine Ahnung und kann mir nichts sagen, nicht einmal ein Datenblatt der Hardware schicken, und auf der HP von Medion kommen auch keine Treiber für XP, und die Treiber die ich versucht habe gehen alle nicht.

Der Typ von Medion hat noch gemeint das folgende Grafikkarte installiert sein müsste: Gforce Go 6150

Der Chipsatz hat er gesagt müsste folgender sein: Chipsatz:MCP51(SB)

Ich habe ein Nforce Treiber installiert für das Motherboard: 8.26_11.09_nforce_winxp_international.exe

Hier noch ein paar Angaben von Everest:

Grafikkarte nVidia C51 PCI Express Bridge

Produktbezeichnung: C51 - MCP51

Kann mir jemand sagen welchen Treiber (XP) ich nehmen muss?

Vielen Dank
Mitglied: adks
12.05.2007 um 21:43 Uhr
Ich hätte da einen Treiber für die GeForce 6150 (nicht Go - also nicht mobil)

http://www.nvidia.de/object/winxp_2k_93.71_de.html

Du könntest aber auch mal den Support von NVIDIA ansprechen.
Bitte warten ..
Mitglied: 47908
22.05.2007 um 09:56 Uhr
Der Chipsatz hat er gesagt müsste
folgender sein: Chipsatz:MCP51(SB)

Wie traurig ist das denn? Die wissen nicht mal selber, was sie da verbockt äh verbaut haben???
Leider gibts dies Problem mit den Treibern für Notebooks immer wieder. Und ich glaube auch nicht, dass das in Zukunft besser wird. Mit ein bißchen Glück bekommst du für den verbauten Grafikchip keine XP-Treiber, sondern nur Vista-Treiber.
Bitte warten ..
Mitglied: admin1987
22.05.2007 um 10:04 Uhr
ja ist echt traurig!
ja mittlerweile hab ich die grafikkarte unter win xp installiert.
Ich habe einfach einen anderen geforce go treiber genommen und dann statt dem setup (wo immer abgebrochen wird) über den Gerätemanager die INF-Datei installiert.
Und siehe - es ging

Vielen Dank für eure Hilfe

lg
Bitte warten ..
Mitglied: L0rz
30.05.2007 um 22:12 Uhr
Welchen treiber hast da genommen???
ich suche schon seit stunden....
bitte um hilfe
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

Windows 7
gelöst Notebook - keine Installation eines OS mehr möglich (6)

Frage von mike7050 zum Thema Windows 7 ...

Windows 10
gelöst Notebook macht sehr viel Traffic (9)

Frage von DeathNote zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...