Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Richtlinie deaktivieren Standardwert setzen

Frage Microsoft Windows Userverwaltung

Mitglied: neus83

neus83 (Level 1) - Jetzt verbinden

12.10.2007, aktualisiert 14:28 Uhr, 3042 Aufrufe, 2 Kommentare

Hallo,

wenn eine selbstgebaute Richtlinie deaktiviert wird, möchte ich nicht, dass der entsprechende Key gelöscht wird, sondern ein anderer "Default"-Wert angegeben wird.

Beispiel:

Richtlinie aktiv VALUE "123"
Richtlinie deaktiv VALUE "01"

ein Value geb ich immer mit, aber es gibt u.U. die Situation, dass die Richtlinie deaktiviert wird und der Key fehlt, aber benötigt wird.

Hat jemand rat ? Meintwegen würd ich das deaktiveren auch ganz verbieten, aber die Option gibt es nicht
Mitglied: Logan000
12.10.2007 um 14:15 Uhr
Wird eine Richtlinie deaktiviert weden keine Werte eingeragen.
Richtlinien taugen auch nicht wirklich zum setzen von Default werten.
Besser:
Bau dir ein Skript was prüft ob der Reg wert da ist und falls nicht diesen anlegt.
Starte das Skript per GPO und fertig.
Bitte warten ..
Mitglied: neus83
12.10.2007 um 14:28 Uhr
Wird eine Richtlinie deaktiviert weden keine
Werte eingeragen.
Richtlinien taugen auch nicht wirklich zum
setzen von Default werten.
Besser:
Bau dir ein Skript was prüft ob der Reg
wert da ist und falls nicht diesen anlegt.
Starte das Skript per GPO und fertig.


Das mag sein.
Da es aber Richtlinien für eigene Programme sind, muss da so eine Art Zwangswert rein.
Der Wert kann in der Aktivierten ausgewählt werden und wenn ein Administrator unsicher ist, soll einfach der Defaultwert geschrieben werden.

Habe es mit ValueON und ValueOFF probiert, aber das Nicht konfiguriert ist einfach falsch oder muss deaktiviert werden können
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Domain Controller zeitweise deaktivieren (9)

Frage von Vancouverona zum Thema Windows Netzwerk ...

Windows 10
Werbung und vorgeschlagene Apps deaktivieren (1)

Link von honeybee zum Thema Windows 10 ...

VB for Applications
gelöst Excel - VBA: Automatisches Setzen von Kommentaren in eine Zelle (3)

Frage von d4shoerncheN zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...