Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Richtlinie möchte nich, wie ich es will (Für Eigenschulung)

Frage Microsoft Windows Server

Mitglied: metal-shot

metal-shot (Level 1) - Jetzt verbinden

11.03.2013, aktualisiert 12:26 Uhr, 1403 Aufrufe, 5 Kommentare

Hiho

Ich arbeite mich derzeit quasie try'n'fail in Server2008 ein. Nachdem ich nun die Startprobleme schonmal weitgehend gemeistert habe, habe ich nun aber Probleme mit den Gruppenrichtlinien.

Ich habe mich versucht mit Anleitungen aus dem Netz durchzuhangeln, jedoch klappt es nun nicht so, wie ich möchte.

Ich habe Server 2008R2, dort läuft die Domäne "floserver.test". Bisher ist dort ein Benutzer drauf "FS". Diesen habe ich auf einem virtuellem WinXP laufen.

Nun habe ich versucht diesem über die Gruppenroichtlinienverwaltung einige Einstellungen zu übergeben, einfach so als Test. zB Wollte ich ihm ein Sktipt (ne .bat) beim starten ausführen lassen, um ein Netzlaufwerk zu erzeugen. Weiterhin wollte ich dem IE eine feste Startseite zuordnen. solche kleinen Spielerein halt, einfach um zu sehen, wie es geht.

[URL=http://www.imagebanana.com/view/cw25mwfy/server.jpg][/URL]

so habe ich es eingestellt. Jedoch passirt bei dem Benutzer nichts. Ab- und neuangemeldet habe ich mich bereits. Aber weder das Sktips (unter Computerkoniguration - richtlinien - windows-einstellungen - skrips - starten und dort eben auf eine erstellte netzlauferk.bat (mit net use..)) noch das unter die Benutzerkonfiguration erstelle geänderte IE-Startseite werden übernommen.


Mein eigenes Ziel ist es, die Grundlagen einer Servereinrtichtung bzw des AD zu verstehen. Da ich aber ein Praktischer Mensch bin, der ungerne tonnenschwere Bücher ließt, versuch ich es mitunter eigenständig herrauszufinden. idR bin ich auch so ein Mensch, der etwas sieht, ein bissle rumklickt und es dann versteht, nur beim Server ist es wohl etwas komplizierter ^^

Danke
Flo
Mitglied: Onitnarat
11.03.2013 um 12:35 Uhr
Hi,
das ist recht einfach...Du hast zwar Gruppenrichtlinienobjekte erstellt, sie aber nicht an eine Organisationseinheit verlinkt.

Mach mal auf "floserver.test" ein Rechtsklick und wähle "Ein vorhandenes GPO verlinken" (oder so ähnlich) und wähle Deine Gruppenrichtlinien aus. Dann Testrechner neustarten und schon schwuppt es.

Gruß
Marcus
Bitte warten ..
Mitglied: DerWoWusste
11.03.2013 um 12:41 Uhr
Hi.

Weiterer Fehler: Grundprinzip ist: Computerrichtlinien wirken nur auf Computer, Benutzerrichtlinien nur auf Benutzer. Was Du im Bereich Computerr. einstellst muss also auf eine OU verknüpft werden, in der der Computer um den es geht enthalten ist.
Bitte warten ..
Mitglied: metal-shot
11.03.2013, aktualisiert um 12:50 Uhr
ahhhh wunderbar, das hat schon mal geklappt. zumindest zu Teilen

Also die Startseite im IE hat er schonmal übernommen.

Aber ich bekomme es nicht hin ein Netzlaufwerk zu erstellen.

Ich habe es über 2 Verschiedene Möglichkeiten versuchen. Einmal, so wie es im Eingangspost steht, dass ich eine .bat erstellt habe und in die Anmeldung gehauen habe (unter Computerkoniguration - richtlinien - windows-einstellungen - skrips - starten). Jedoch ist kein Laufwerk da.
Und ich habe direkt versucht ein Netzlaufwerk zuzuordnen (Benutzerkonfiguration - Einstellungen - Windows Einstellungen - Laufwerkszuordnung..)
Die Freigabe habe ich erstellt und auch angegeben. Mein Benutzer hat dort auch die Rechte drauf. Wenn ich am Client manuell "net use LW: \\server\Testordner" angebe klappt es problemlos.


edit: Das mit den Computer<>Benutzer versteh ich nicht ganz. Im grunde möchte ich alles auf den Benutzer bzw eine Gruppe erstellen. Die Computer sind mir erst einmal egal, da ich in meiner Testumgebung ja eh nur einen Computer habe.

Und mal eine gaaaanz blöde Frage.. "OU" hab ich schon häufig gelesen, aber bisher keinen Reim drauf machne können ,was es denn heißt
Bitte warten ..
Mitglied: DerWoWusste
11.03.2013 um 13:34 Uhr
Dein Fehler: Ein Startskript wirkt auf Computer - das Laufwerk wird also im Benutzerkontext des Nutzers "System" verbunden und nicht etwa als Florian. Somit bleibt es unsichtbar. Nimm ein Anmeldeskript, das läuft im Nutzerkontext dessen, der sich anmeldet.

Benutzerkonfiguration - Einstellungen - Windows Einstellungen - Laufwerkszuordnung
Das sollte aber gehen - hast Du evtl. den Hinweis nicht beachtet und diese Richtlinie (eine Benutzerkonfig) auf eine OU ohne Benutzerobjekten (sondern mit Computerobjekten) angewendet?

OU=Organizational Unit (Organisationseinheit)
Bitte warten ..
Mitglied: Haumiblau
11.03.2013, aktualisiert um 13:36 Uhr
Hallo,

OU steht für "Organisation Unit" oder auf Deutsch "Organisationseinheit".
Alle Deine Benutzer und Computer sollten im Active Directory (AD) in der gleichen Organisationseinheit sein z.B. "My Business".
Und Deine GPOs musst Du dann eben mit solch einer OU verlinken.

Gruß
Holger

*Edit*

Da war DerWoWusste mal wieder schneller
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...