Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RieÃ?en Probleme mit Unterhaltungsprogrammen bei Windows

Frage Microsoft

Mitglied: Firefighter112

Firefighter112 (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 08.03.2006, 3351 Aufrufe, 5 Kommentare

TeamSpeak, Ventrilo und Co

Hallo Zusammen,

ich habe derzeit ein rießen Problem mit Programmen wie TeamSpeak oder Ventrilo.. bitte nicht falsch verstehen, es scheint mit den Programmen an sich nix zu tun zu haben.

Wenn ich mich mit einem Clienten eines von den oben aufgeführten Programmen, auf die jeweilige Serverversion verbinden möchte, geschieht folgendes:

Der Bildschirm wird schwarz un der PC startet sich Neu ! Jetzt habe ich das mal in den Systemeigenschaften unterbunden, so dass ich den wenigstens mal ne Fehlermeldung seh:

DRIVER_IRQL_NOT_LESS_OR_EQUAL ... das steht da..

Ich kann mich immer nur für ca. 2 Sekunden zum jeweiligen Server verbinden bevor das Phänomen auftritt...

Ich weis echt nicht mehr weiter !! Habe das schon mit anderne Soundkarten probiert.. da tritt dasselbe auf...

Ich hoffe Ihr könnt mir helfen !

LG
Dennis
Mitglied: docsam
04.03.2006 um 10:35 Uhr
hast mal in den Gerätemanager geschaut, ob dort evtl. ein Konflikt besteht?
Bitte warten ..
Mitglied: Firefighter112
04.03.2006 um 11:58 Uhr
Ja, das habe ich zuerst gemacht, läuft alles einwandfrei, werde auf keine Fehler hingewiesen...

Gruß

Dennis
Bitte warten ..
Mitglied: Boskowar
05.03.2006 um 18:23 Uhr
Hallo, Dennis!

DRIVER_IRQL_NOT_LESS_OR_EQUAL... kann mehrere Ursachen haben. In Frage kommen Treiberprobleme(Netzwerkkarte), ein fehlerhafter Systemdienst oder aber auch nur ein Virenscanner oder ein Sicherungstool.

Manchmal wird aber auch der Treiber im Kontext der Bluescreen genannt, der den Fehler auslöst. Dann kannst du darüber das Programm, den Dienst oder den Treiber ausfindig machen.

Hier kannst du das auch nochmal nachlesen:

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/de/libra ...

Gruß

Ralph

PS.: Bitte gib beim nächsten Mal an welches Betriebssystem du hast und wie der genaue Text der Bluescreen lautet. Dann kann man dir auch besser helfen!
Bitte warten ..
Mitglied: Firefighter112
05.03.2006 um 19:08 Uhr
Hallo Ralph !

Vielen Dank für deinen Tipp !

Sorry, habe ich vergessen zu Schreiben... handelt sich um WinXP Home Edition..

Jetzt habe ich es aber vor gut ner halben Stunde endlich hinbekommen... TS läuft wieder, nachdem Skype deinstalliert wurde und erneut der Treiber der Soundkarte draufgespielt wurde.

Jetzt funktioniert allerdings Skype nicht mehr nach einer Installation.. damit kann ich an für sich leben, weil TS bei mir wichtiger ist... aber seltsam ist es trotzdem.. zumal im Gerätemanager keine Fehlerhaften Daten angezeigt wurden.. Treiber waren auch von Anfang an alle vorhanden und auch fehlerfrei am laufen...

Trotzdem Danke

Gruß

Dennis
Bitte warten ..
Mitglied: docsam
08.03.2006 um 10:35 Uhr
ich kenn Skype jetzt nicht auswendig, evtl. kannst Du dort in einem Menü aber noch mal die Soundkarte auswählen.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
NAS Systeme mit integriertem RDX Laufwerk(en) (4)

Link von Dobby zum Thema SAN, NAS, DAS ...

Windows 10
Probleme mit roaming Profilen mit Windows 10 (4)

Frage von fox14ch zum Thema Windows 10 ...

Windows 7
Probleme bei Windows 7 Updates (13)

Frage von TechnoX zum Thema Windows 7 ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...