Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Riesiger Speicherbedarf von svchost unter Vista

Frage Microsoft Windows Vista

Mitglied: DerVolker

DerVolker (Level 1) - Jetzt verbinden

20.10.2013, aktualisiert 09:57 Uhr, 2007 Aufrufe, 2 Kommentare

Moin moin,

ich habe auf einem System System mit VISTA SP2 folgendes Verhalten:
Ein Systemdienst (SVCHOST) startet mit ca. 40KB Speicherbelegung.
Im Laufe von ein bis zwei Minuten steigt dieser auf 500MB an.

Beende ich den Updatedienst und starte diesen wieder neu, so beginnt das Spielchen wieder von vorne ;-(

In diversen Foren habe ich leider nichts gefunden und SP2 erneut installieren geht auch nicht (ist bereits vorhanden).

Hat jemand (ausser einer Neuinstallation) ein Idee?


Danke und Gruß aus Oldenburg,

Volker
Mitglied: infowars
20.10.2013 um 10:10 Uhr
Moin,
das Problem kenne ich mit dem Zusammenhang der VDeck.exe der Realtek-Onboard-Soundkarte.
Ein paar Informationen mehr zum System wären hilfreich.
MfG
Bitte warten ..
Mitglied: DerVolker
20.10.2013 um 10:39 Uhr
Moin,

Leider habe ich das System nicht direkt im Zugriff.
Es ist ein ACER Notebook

Habe schon einmal ein Hinweis...

Gruß,
Volker
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst SVCHOST verursacht hohe Prozessorlast (6)

Frage von cardisch zum Thema Windows 7 ...

Outlook & Mail
Outlook - Riesige OST-Datei (4)

Frage von Schauer zum Thema Outlook & Mail ...

Windows 7
gelöst TEMP Ordner unter Windows 7 Prof. riesig?! Virus? (17)

Frage von De-Wormser zum Thema Windows 7 ...

Windows Server
gelöst Svchost auf 2k8 R1 TS saugt sich voll (11)

Frage von Yannosch zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows 7
Bluesreens unternehmensweit (13)

Frage von SYS64738 zum Thema Windows 7 ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...

SAN, NAS, DAS
gelöst Synology DS213j (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...