Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIPrep Image - Netzwerktreiber Fehler - SYSPREPDRIVERS

Frage Microsoft Windows Installation

Mitglied: Viprex

Viprex (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 23.05.2008, 4632 Aufrufe, 1 Kommentar

Hallo,

ich habe ein RIPrep Image von einem Laptop mit Sysprep.exe erstellt. Dieses liegt jetzt genau wie unsere ganzen unattended falt-images auf unserem RIS.
Jetzt wollte ich das Image auf genau dasselbe Laptop zurückspielen, bekomme jedoch nach dem Verlassen der OSChooser Screens den Fehler, dass angeblich der Netzwerkkartentreiber fehlt.

1. Das wundert mich, ist das Image doch vom selben Laptop, wo vorher noch alles lief.
2. Das Anzeigen der Variable %SYSPREPDRIVERS% im letzten Installscreen brachte zu Tage, dass der Pfad auf einen falschen Ordner läuft, nämlich auf den 1. Ordner mit dem Standard Flat Image und dort ins i368 Verzeichnis.
3. In der *.sif Datei stehen folgenden Einträge:
[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice ="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"
SysPrepDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPPATH%"
SysPrepDriversDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%SYSPREPDRIVERS%"

Auch der Installpath zeigt interessanterweise auf denselben Pfad, nämlich auf das Standard flat-image.
Nur Syspreppath zeigt korrekt auf den i286 Ordner des Images.

Was kann ich machen? Ich habe also probiert, ganz stupide die Netzwerkkartentreiber in das i368 Verzeichnis des flat-images zu kopieren, ohne Erfolg.

Kann ich die Pfade hier einfach anpassen? Sind die u. U. gar nicht nötig? Warum tritt das Problem auf?

Vielen Dank.
Mitglied: PhoenixG36
23.05.2008 um 23:22 Uhr
Hallo,

was ist es den für eine Netzwerkkarte?

Du musst dem Abbild der Windows XP CD den Treiber hinzufügen. Dazu musst du die *.ini + *.sys Dateien des Treibers in den i386 Ordner kopieren und anschließen den RIS Dienst neustarten. Der sollte dann für jede INF Datei eine *.pnf Datei erstellen. Dann sollte auch beim Installeiren des Image die Netzwerkarte gefunden werden.

Bei Intel Netzwerkkarte gibt es noch ein Problem. In den neuren Treiberpacketen gibt es bim Treiber einen Unterordner RIS. In dem sind gepackt die *.ini Dateien. Diese müssen zusammen mit den *.sys Dateien in den i386 Ordner kopiert werden. Steht aber in der Readme.txt im gleichen Ordner beschrieben.

Infos dazu: 1
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Acronis True Image Home 2016 macht fehler beim klonen (7)

Frage von Monto1 zum Thema Windows Server ...

Windows 7
gelöst Fehler nach Wiederherstellung aus Image (8)

Frage von zeroblue2005 zum Thema Windows 7 ...

Datenbanken
SQL restore bringt Fehler (2)

Frage von franksig zum Thema Datenbanken ...

Windows Netzwerk
gelöst Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es (11)

Frage von WinLiCLI zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (38)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...